HWZ Forums

Login Register FAQ Mark Forums Read

Wireless IP Camera thread

Like Tree470Likes
Reply
 
LinkBack Thread Tools
Old 03-12-2016, 08:20 PM   #4381
Senior Member
 
asnnlim's Avatar
 
Join Date: Mar 2008
Posts: 508
Hi there
can someone recommend me a below $200 easy to setup wireless HD /pan tilt with better 2 way audio ip cam.
thanks
asnnlim is offline   Reply With Quote
Old 04-12-2016, 12:40 AM   #4382
High Supremacy Member
 
harky's Avatar
 
Join Date: Jan 2002
Posts: 40,998
search around here... i got my from taobao.

Hi there
can someone recommend me a below $200 easy to setup wireless HD /pan tilt with better 2 way audio ip cam.
thanks
harky is online now   Reply With Quote
Old 04-12-2016, 06:16 AM   #4383
Senior Member
 
cyberian's Avatar
 
Join Date: Jan 2000
Posts: 1,602
Sineoji PT713V

Hi,

My recent purchase Sineoji PT713V seems to have some issue when infrared is turn on. Is the set defective or is a setting issue. Anyone can help?

__________________
没期望就没失望,知足常乐
cyberian is offline   Reply With Quote
Old 04-12-2016, 10:22 AM   #4384
Junior Member
 
Join Date: Jul 2016
Posts: 54
Hi,

My recent purchase Sineoji PT713V seems to have some issue when infrared is turn on. Is the set defective or is a setting issue. Anyone can help?

Cyberian

Your infra red vision from the camera is being obstructed resulting this. It seems that the camera is on a platform where it points downwards , where the platform obstructs the infra red vision. Have the camera mounted instead so that there will be no obstruction to the infra red.

Last edited by monfrisco; 04-12-2016 at 04:49 PM..
monfrisco is offline   Reply With Quote
Old 04-12-2016, 07:22 PM   #4385
Senior Member
 
cyberian's Avatar
 
Join Date: Jan 2000
Posts: 1,602
Cyberian

Your infra red vision from the camera is being obstructed resulting this. It seems that the camera is on a platform where it points downwards , where the platform obstructs the infra red vision. Have the camera mounted instead so that there will be no obstruction to the infra red.
Thanks Dean for the help. Works fine after having it mount upside down.
__________________
没期望就没失望,知足常乐
cyberian is offline   Reply With Quote
Old 05-12-2016, 08:19 AM   #4386
Master Member
 
Join Date: Oct 2006
Posts: 3,032
The wanscam looks exactly n works the same. Very good. Can buy 2~3 units at that price. Btw, local wanscam distributor also got stock liao also and cheaper.
geckoSG is offline   Reply With Quote
Old 05-12-2016, 12:23 PM   #4387
High Supremacy Member
 
harky's Avatar
 
Join Date: Jan 2002
Posts: 40,998
got local wanscam distributor meh?
where? i think for that price is quite worth..



The wanscam looks exactly n works the same. Very good. Can buy 2~3 units at that price. Btw, local wanscam distributor also got stock liao also and cheaper.
harky is online now   Reply With Quote
Old 05-12-2016, 04:01 PM   #4388
Member
 
Join Date: Oct 2004
Posts: 130
saw several sineoji IP cameras ready for deployment while at work for a meeting.



vvaness40 is offline   Reply With Quote
Old 08-12-2016, 08:48 AM   #4389
Senior Member
 
leongws's Avatar
 
Join Date: May 2003
Posts: 1,999
Bought 1 Sineoji PT498V 3 months ago from Challenger. All was fine except from the beginning, the speaker volume output of the ipcam are very soft when talking through using Sineoji apps though handphone. Now, the speaker mostly didn't even output sound when speaking through phone. Are my set defective?
leongws is online now   Reply With Quote
Old 08-12-2016, 12:03 PM   #4390
Junior Member
 
Join Date: Jul 2016
Posts: 54
Bought 1 Sineoji PT498V 3 months ago from Challenger. All was fine except from the beginning, the speaker volume output of the ipcam are very soft when talking through using Sineoji apps though handphone. Now, the speaker mostly didn't even output sound when speaking through phone. Are my set defective?
Leongws,

Ate you using iPhone, if yes, make sure your iphobe silent mode switch is off. If it still doesn't work, you may bring it to the exchange centre for a check. If it is not working, they will exchange on the spot.
monfrisco is offline   Reply With Quote
Old 08-12-2016, 12:45 PM   #4391
Senior Member
 
leongws's Avatar
 
Join Date: May 2003
Posts: 1,999
Leongws,

Ate you using iPhone, if yes, make sure your iphobe silent mode switch is off. If it still doesn't work, you may bring it to the exchange centre for a check. If it is not working, they will exchange on the spot.
Pretty sure I didn't switch to silent mode on the phone. Anyway will test when I reach home later and also test with android phone later. But the speaker volume are really very soft and hardly can hear unless stand next to it since the first day I got this ipcam compared to my old vstarcam.
May i know the address of the service centre?

Last edited by leongws; 08-12-2016 at 12:48 PM..
leongws is online now   Reply With Quote
Old 08-12-2016, 01:12 PM   #4392
Junior Member
 
Join Date: Jul 2016
Posts: 54
Pretty sure I didn't switch to silent mode on the phone. Anyway will test when I reach home later and also test with android phone later. But the speaker volume are really very soft and hardly can hear unless stand next to it since the first day I got this ipcam compared to my old vstarcam.
May i know the address of the service centre?
Audio should be loud though. The address is #03-03 Sim Lim Square. Mon to Sat 11am to 6 pm.
monfrisco is offline   Reply With Quote
Old 10-12-2016, 12:29 PM   #4393
Arch-Supremacy Member
 
Join Date: Dec 2006
Posts: 16,376
anyone tried installing ipcam outside the house?
Lordzephyr9 is offline   Reply With Quote
Old 10-12-2016, 04:03 PM   #4394
Arch-Supremacy Member
 
localITguy's Avatar
 
Join Date: Dec 2013
Posts: 12,303
anyone tried installing ipcam outside the house?
HDB and spf approve first
localITguy is offline   Reply With Quote
Old 13-12-2016, 03:49 PM   #4395
Junior Member
 
Join Date: Dec 2016
Posts: 12
Cloud storage

Hi,

Not sure if im posting in the right place. I recently purchased an IP Camera and seller says it runs on cloud storage and charged me $55 for the storage. However, I found a 32GB SD card on the back of my camera. When I removed it, the camera was unable to do any recording functions or allow me to view previous footages. How can I verify?

TIA.
cherryade is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On