HWZ Forums

Login Register FAQ Mark Forums Read

Westone ES cable for T.fi 10pro

Reply
 
LinkBack Thread Tools
Old 21-02-2011, 01:52 PM   #16
Arch-Supremacy Member
 
porcu's Avatar
 
Join Date: Jan 2000
Posts: 13,719
Yeah...read about ur mishap on the other thread....
porcu is offline   Reply With Quote
Old 21-02-2011, 04:04 PM   #17
Arch-Supremacy Member
 
jesgirl's Avatar
 
Join Date: Apr 2008
Posts: 12,462
So stereo going to compensate you a TF10?
jesgirl is offline   Reply With Quote
Old 21-02-2011, 05:00 PM   #18
Senior Member
 
Join Date: Mar 2010
Posts: 2,304
So stereo going to compensate you a TF10?
That will never happen.

Anyway, it cannot be determined if it is the cable, the work done by Stereo or even the way the owner handled the cable that contributed to the issue.
Randius is offline   Reply With Quote
Old 21-02-2011, 06:58 PM   #19
Arch-Supremacy Member
 
jesgirl's Avatar
 
Join Date: Apr 2008
Posts: 12,462
I definitely agree hard to tell what happen.

Original cable broke mishandle because all original, 3rd party cable broke possible mishandling and also possible of modified cable. One more thing to consider. So grey.

That will never happen.

Anyway, it cannot be determined if it is the cable, the work done by Stereo or even the way the owner handled the cable that contributed to the issue.
jesgirl is offline   Reply With Quote
Old 21-02-2011, 07:17 PM   #20
Supremacy Member
 
Techadd's Avatar
 
Join Date: Oct 2007
Posts: 6,252
hmm.. i thought you have to file off a little of the es cable pins as they are slightly longer and thicker than the ue cable connectors?
Techadd is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On