HWZ Forums

Login Register FAQ Mark Forums Read

Air conditioning - Any recommendations please??

Like Tree884Likes
Closed Thread
 
LinkBack Thread Tools
Old 19-09-2009, 12:48 AM   #916
Supremacy Member
 
Join Date: Nov 2005
Posts: 6,071
Hi chunlianghere

Pics as attached...



wow...seems to be very serious problem. but did u touch the grey thing? is it wet too?

i guess the problem might lies at the condenser unit where the copper pipe connected to the side there.

if possible, can take a pic of the side of the condenser unit where the copper pipes connect?

n the above pic of your fcu, u switch on tat fcu only, than go touch the nuts where the copper pipe is connecting to the condenser unit n it is on which hole..? 1st/2nd? 3rd/4th? 5th/6th? 7th/8th?
chunlianghere is offline  
Old 19-09-2009, 02:28 PM   #917
Senior Member
 
Join Date: Oct 2004
Posts: 1,841
From the pics, its shld be a FT25/35DVM connected to a MA56ev16.
You try fan speed set to 3-5 bars. How old is your fancoil unit?
terumo is offline  
Old 19-09-2009, 03:47 PM   #918
Supremacy Member
 
Join Date: Dec 2001
Posts: 6,429
wow...seems to be very serious problem. but did u touch the grey thing? is it wet too?

i guess the problem might lies at the condenser unit where the copper pipe connected to the side there.

if possible, can take a pic of the side of the condenser unit where the copper pipes connect?

n the above pic of your fcu, u switch on tat fcu only, than go touch the nuts where the copper pipe is connecting to the condenser unit n it is on which hole..? 1st/2nd? 3rd/4th? 5th/6th? 7th/8th?
The grey thing is damp. Will try to do the next step as suggested, look "deep" and update

From the pics, its shld be a FT25/35DVM connected to a MA56ev16.
You try fan speed set to 3-5 bars. How old is your fancoil unit?
Hi Terumo, sharp eyesight.
Do you mean set the fan speed to 3-5 bars at cool mode during usage at nite or during morning fan mode to so call fan dry it?

Sad to say man, i just moved in, coming to a mth. Aircon is brand new installed during reno in July, never on till I moved in.
jtec14 is offline  
Old 19-09-2009, 04:42 PM   #919
Supremacy Member
 
Join Date: Nov 2005
Posts: 6,071
From the pics, its shld be a FT25/35DVM connected to a MA56ev16.
You try fan speed set to 3-5 bars. How old is your fancoil unit?
for mine, i dont hav this problem for all the fcu, even for ft50fvm. all set auto fan speed..

To jtec14,
but anyway, when u saw water droplets happens(i mean the condition from the pic), u open up the front cover, take out the filter, n look at the lower part of coil where the cold water will land there. c if its flood wit cold water..
chunlianghere is offline  
Old 19-09-2009, 10:42 PM   #920
Senior Member
 
Join Date: Oct 2004
Posts: 1,841
You set high fan speed during cool mode operation @ nite.
Is your fancoil unit installer near a door?
terumo is offline  
Old 22-09-2009, 04:04 PM   #921
Senior Member
 
Join Date: Nov 2004
Posts: 1,114
bros, how is MHI compared to Toshiba?
digisales is offline  
Old 24-09-2009, 12:24 AM   #922
Senior Member
 
Join Date: Aug 2003
Posts: 742
some place charge for extra length of pipping... so make sure that you get the salesman to confirm that the free installation comes with free pipping regardless of length... cause from your floormap, quite a distance from Air/con Comp.

Also got to take into consideration if you want to hide your trunks? as if you put out, your house will look full of truckings. if you hide it... when Air/con got problem... hard to dianogse if pipe is leaking... so think twice.......
Hey..thanks..i think will bring down my floorplan to HongTar for breakdown of the BTU required.
__________________
You'll Never Walk Alone
Haman is online now  
Old 25-09-2009, 05:15 PM   #923
Senior Member
 
pegASUS7677's Avatar
 
Join Date: Jul 2006
Posts: 553
Some posts ago, I mentioned that I purchased a Hitachi aircon system from Gain City. Whatever good comments I made, I stand corrected.

It's only 6 months later and my air con no longer blows cold air for all the fan coil units.

I called Hitachi who immediately sent out a technician. He said that it was due to the installation and not the compressor unit. Gain City should check the connection to each fan coil to see if gas was leaking.

Well the team from Gain City came (after much shouting over the phone - they wanted to send a technician about 4 days later), they removed the trunking but couldn't find anything wrong. So they added coolant and the aircon was fine for about an hour, then I tried turning it on today and no cold air for all the units.

Sigh...they can only send a more experience team to test the gas pressure next week. If I want immediate service I will get the same inexperienced team.

And I paid extra for higher quality piping etc..

What crap. I did not have a problem at my old house where Natural Cool installed my LG which ran fine for 6 years.

No confidence in Gain city...and to some extent Hitachi as it is only sold through Gain City.
pegASUS7677 is offline  
Old 25-09-2009, 05:52 PM   #924
Supremacy Member
 
Join Date: Nov 2005
Posts: 6,071
Some posts ago, I mentioned that I purchased a Hitachi aircon system from Gain City. Whatever good comments I made, I stand corrected.

It's only 6 months later and my air con no longer blows cold air for all the fan coil units.

I called Hitachi who immediately sent out a technician. He said that it was due to the installation and not the compressor unit. Gain City should check the connection to each fan coil to see if gas was leaking.

Well the team from Gain City came (after much shouting over the phone - they wanted to send a technician about 4 days later), they removed the trunking but couldn't find anything wrong. So they added coolant and the aircon was fine for about an hour, then I tried turning it on today and no cold air for all the units.

Sigh...they can only send a more experience team to test the gas pressure next week. If I want immediate service I will get the same inexperienced team.

And I paid extra for higher quality piping etc..

What crap. I did not have a problem at my old house where Natural Cool installed my LG which ran fine for 6 years.

No confidence in Gain city...and to some extent Hitachi as it is only sold through Gain City.
surely there is somewhere is leaking.. did they use something to detect for leak?

btw do u still remember do they join 2 copper pipe together when installation? i mean like when the piping not enough long than they join it together.
chunlianghere is offline  
Old 26-09-2009, 02:56 PM   #925
Supremacy Member
 
Join Date: Nov 2005
Posts: 6,071
Seem Hitachi RAM-65Q8 are more saving when using full load.
http://www.hitachiconsumer.com/sg/pr....aspx?oid=2661
yup..saving is more from Hitachi on full load.

BUT than in overall, Panasonic might be more saving than Hitachi.
the reason is:
-panasonic cools the room faster than hitachi.
-thus lesser time on full load.
-therefore lesser time on full load would save some money.
chunlianghere is offline  
Old 26-09-2009, 03:35 PM   #926
Supremacy Member
 
LouisSaha's Avatar
 
Join Date: Apr 2004
Posts: 7,518
yup..saving is more from Hitachi on full load.

BUT than in overall, Panasonic might be more saving than Hitachi.
the reason is:
-panasonic cools the room faster than hitachi.
-thus lesser time on full load.
-therefore lesser time on full load would save some money.
Yo bro!

You currently using Panasonic Envio System3 air-con right?

So far so good? any small review on it? I intend to get it.

Thx
LouisSaha is offline  
Old 26-09-2009, 03:49 PM   #927
Supremacy Member
 
Join Date: Nov 2005
Posts: 6,071
Yo bro!

You currently using Panasonic Envio System3 air-con right?

So far so good? any small review on it? I intend to get it.

Thx
nope.. its Daikin system4 non-inverter.
chunlianghere is offline  
Old 26-09-2009, 06:48 PM   #928
Supremacy Member
 
discoburg's Avatar
 
Join Date: Oct 2001
Posts: 5,181
Just purchased the Mitsubishi Inverter System 3 from Gain City IMM. 22K+10K+10K BTU.
discoburg is offline  
Old 27-09-2009, 11:44 AM   #929
Junior Member
 
Join Date: Dec 2008
Posts: 48
Hi guys,

My friend was recently recommended an LG system 3 non-inverter for $1650 @ a shop called Best Tech, IMM branch.

The price seems alot cheaper compared to other shops like gain city ($1850/ with old aircon trade-in) and another shop which quoted $1900 (including installation).

It seems that they are also offering a better quality of rubber tubing (called K-Flex) FOC.

Does anyone have any experience with the shop, or should i stick with an established shop?
watsurbid is offline  
Old 27-09-2009, 01:06 PM   #930
Member
 
Incidental Singaporean's Avatar
 
Join Date: Sep 2009
Posts: 117
Hi guys,

My friend was recently recommended an LG system 3 non-inverter for $1650 @ a shop called Best Tech, IMM branch.

The price seems alot cheaper compared to other shops like gain city ($1850/ with old aircon trade-in) and another shop which quoted $1900 (including installation).

It seems that they are also offering a better quality of rubber tubing (called K-Flex) FOC.

Does anyone have any experience with the shop, or should i stick with an established shop?
No. From Best Tech.

Did read some negative reviews from the forum. But went ahead with the installation any way.

Compressor I think 36K BTU. Need to check the spec to confirm.
Fan coil is 9000 each.

No upgrade for pipes, just install with whatever they provide.
My MHI system 3 inverter installed by Best Tech.

The "tau chiu" doing the installation is abit unfriendly, but after packing lunch and a packet cigarettes for him and his "kah kia", they did a pretty good job.

Have not try their after sales service yet.

MHI compressor is freaking huge. There is only a 2 inch clearance between the window panel and the top of the compressor, when the window is open.

Do take note when installing.

Last edited by Incidental Singaporean; 27-09-2009 at 01:11 PM..
Incidental Singaporean is offline  
Closed Thread
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On