HWZ Forums

Login Register FAQ Mark Forums Read

Air conditioning - Any recommendations please??

Like Tree884Likes
Closed Thread
 
LinkBack Thread Tools
Old 25-10-2009, 11:07 PM   #1021
Supremacy Member
 
Join Date: Nov 2005
Posts: 6,073
wonder any of u using Daikin FT25DVM fcu hav problem of the airflow not regular? after switch on for some time?

wat i mean is the airflow will sort of blowing slow, than fast, than slow.. something like the airflow is being obstructed by something.

after than when i look at the coil, it contains alot of water droplets.. i tink tat causes the irregular airflow.

but when i check the other room fcu(master bedroom), it does not contain any water droplets at the coil.

both room is at 25 degrees, 2 bar fan speed. Master bedroom gas pipe is connected to 9.5mm hole. but the other bedroom which hav airflow problem is connected to 15.9mm gas pipe hole(but there is a additional nut to make it to 9.5mm). does this causes the problem?

or shld be thermistor faulty?

i also hearing "ting" sound when i was in bed. quite loud. i suppose tat was to indicate the temperature is reached. but in MBR, my parent did not hear any of tat sound.

terumo, any idea? thanks..

Last edited by chunlianghere; 25-10-2009 at 11:33 PM..
chunlianghere is offline  
Old 26-10-2009, 09:12 AM   #1022
Master Member
 
Join Date: Jan 2000
Posts: 3,162
wat u guys think of sanyo aircon.. System 2, prices are as follow:

Install aircon power (my existing hse, do not have it): 195/320
SAPCM1826CZ: 1499 (model maybe remember wrongly)
ext warranty: 299 (5yrs)
brackets: 150
discount : -100
RoLanTo is offline  
Old 26-10-2009, 09:24 AM   #1023
Arch-Supremacy Member
 
tellim's Avatar
 
Join Date: Nov 2004
Posts: 10,058
Hi,

Yes...They are all labelled "Made in Thailand" at the condensor unit as well as fan coil units.

Very quiet for both fan coils and compressor. So far happy with them.

I like the 'clean function' which will dry the cooling coil automatically (once set) after you switched OFF the air con in the morning - to prevent moulds, Muchrooms (fungi) formed.
i also activated the cleaning mode but wondering if its really necessary to 'clean' each time for less than 4 hrs usage.

to me, the 'clean' mode is not cleaning lor, its just to dry any condensation on the aircon...wondering if its just a gimmick hehe.
tellim is offline  
Old 26-10-2009, 11:03 AM   #1024
Supremacy Member
 
Join Date: Nov 2005
Posts: 6,073
i also activated the cleaning mode but wondering if its really necessary to 'clean' each time for less than 4 hrs usage.

to me, the 'clean' mode is not cleaning lor, its just to dry any condensation on the aircon...wondering if its just a gimmick hehe.
it is necessary..
chunlianghere is offline  
Old 28-10-2009, 04:55 PM   #1025
Master Member
 
thesingingbard's Avatar
 
Join Date: Nov 2008
Posts: 3,104
wonder any of u using Daikin FT25DVM fcu hav problem of the airflow not regular? after switch on for some time?

wat i mean is the airflow will sort of blowing slow, than fast, than slow.. something like the airflow is being obstructed by something.

after than when i look at the coil, it contains alot of water droplets.. i tink tat causes the irregular airflow.

but when i check the other room fcu(master bedroom), it does not contain any water droplets at the coil.

both room is at 25 degrees, 2 bar fan speed. Master bedroom gas pipe is connected to 9.5mm hole. but the other bedroom which hav airflow problem is connected to 15.9mm gas pipe hole(but there is a additional nut to make it to 9.5mm). does this causes the problem?

or shld be thermistor faulty?

i also hearing "ting" sound when i was in bed. quite loud. i suppose tat was to indicate the temperature is reached. but in MBR, my parent did not hear any of tat sound.

terumo, any idea? thanks..
hm... i can only comment on the water droplets... are they on the heat-exchanger fins? Coz during operation, the fins get really cold and when water condenses on them. But i guess you must oredi know this.

unless you set your fan spd at AUTO, i dun see why it should blow fast & slow. I kinda think this FCU may be faulty.

Hm... so this FCU (pipe size 9.52mm) is connected to a 15.9mm pipe? Did i get it right?
__________________
君子和而不同,小人同而不和。
thesingingbard is offline  
Old 28-10-2009, 06:06 PM   #1026
Supremacy Member
 
Join Date: Nov 2005
Posts: 6,073
hm... i can only comment on the water droplets... are they on the heat-exchanger fins? Coz during operation, the fins get really cold and when water condenses on them. But i guess you must oredi know this.

unless you set your fan spd at AUTO, i dun see why it should blow fast & slow. I kinda think this FCU may be faulty.

Hm... so this FCU (pipe size 9.52mm) is connected to a 15.9mm pipe? Did i get it right?
ya...i already knw this. but i was wondering y does the airflow wil suddenly big, than normal.. than awhile later the airflow wil big n go back to normal again.

this happens only when switch on after sometime. n the coil doesnt hav tat many water droplets tat wil causes the airflow to be block.

the fcu gas pipe is 9.5mm.. only at the condenser unit, than is connected to 15.9mm hole. but there is a additional nut tat is fit 9.5mm to this 15.9mm hole.

the MA56EV1 gas hav 1x12.7mm, 1x9.5mm, 2x15.9mm.
chunlianghere is offline  
Old 28-10-2009, 07:29 PM   #1027
Senior Member
 
Join Date: Oct 2004
Posts: 1,848
Tink the fan rotor is choked, need cleaning.
terumo is offline  
Old 28-10-2009, 09:29 PM   #1028
Supremacy Member
 
Join Date: Nov 2005
Posts: 6,073
Tink the fan rotor is choked, need cleaning.
but it happens in cool mode.

i tested fan mode, dont hav problem. airflow very regular.
chunlianghere is offline  
Old 29-10-2009, 12:06 AM   #1029
Senior Member
 
Join Date: Oct 2004
Posts: 1,848
For the Samsung thermistor, have to check to see if really thermistor faulty. Cost below $100 plus labour shld be able to get it done.

For Daikin fcu,
Fan mode, no condensation on cooling coil, so no sound.

Just do a general service, the noise shld be gone. Not a fault with the fancoil.
terumo is offline  
Old 29-10-2009, 12:07 AM   #1030
Senior Member
 
Join Date: Oct 2004
Posts: 1,848
ya...i already knw this. but i was wondering y does the airflow wil suddenly big, than normal.. than awhile later the airflow wil big n go back to normal again.

this happens only when switch on after sometime. n the coil doesnt hav tat many water droplets tat wil causes the airflow to be block.

the fcu gas pipe is 9.5mm.. only at the condenser unit, than is connected to 15.9mm hole. but there is a additional nut tat is fit 9.5mm to this 15.9mm hole.

the MA56EV1 gas hav 1x12.7mm, 1x9.5mm, 2x15.9mm.
For the different nut size, it's ok as this condensor unit allows to connect to 4 units of different btu. Thats why it's so popular for HDB owners.
terumo is offline  
Old 29-10-2009, 12:25 AM   #1031
Supremacy Member
 
Join Date: Nov 2005
Posts: 6,073
For the Samsung thermistor, have to check to see if really thermistor faulty. Cost below $100 plus labour shld be able to get it done.

For Daikin fcu,
Fan mode, no condensation on cooling coil, so no sound.

Just do a general service, the noise shld be gone. Not a fault with the fancoil.
For the different nut size, it's ok as this condensor unit allows to connect to 4 units of different btu. Thats why it's so popular for HDB owners.
ok..thanks. so u confirm is not fcu fault but is inside is dirty? from my point of view, i tink tat the fcu is not faulty..neither it is also related to different nut size connector. but its jus weird though... jus used for 6mths..

btw on the self-diagnosis when press on timer cancel button for 5secs, if there is a fault on the fcu or the whole system, it will really alert by having a long beep?? provided the fault code is correct on the remote control?

Last edited by chunlianghere; 29-10-2009 at 12:27 AM..
chunlianghere is offline  
Old 29-10-2009, 09:33 PM   #1032
Senior Member
 
Join Date: Oct 2004
Posts: 1,848
Yes, just dirty.

Self-diagnosis, Ma56 will usually give the 2 error code, E0(Gas Shortage/safety devices), A5 (Frezze up/aircon dirty).

Rest of the codes are meant more for invertor series.
terumo is offline  
Old 29-10-2009, 10:44 PM   #1033
Supremacy Member
 
Join Date: Nov 2005
Posts: 6,073
Yes, just dirty.

Self-diagnosis, Ma56 will usually give the 2 error code, E0(Gas Shortage/safety devices), A5 (Frezze up/aircon dirty).

Rest of the codes are meant more for invertor series.
thanks for tat gd info on the error code!

btw the problem is solved! i jus clean the fan rotor myself today.. thanks for the help here!
chunlianghere is offline  
Old 30-10-2009, 08:26 PM   #1034
Senior Member
 
Join Date: Oct 2004
Posts: 1,848
I believe after you cleam the fan rotor with a brush, the sound is gone?
terumo is offline  
Old 31-10-2009, 12:42 AM   #1035
Supremacy Member
 
Join Date: Nov 2005
Posts: 6,073
I believe after you cleam the fan rotor with a brush, the sound is gone?
yup..i cleaned the fan rotor. it was alot of dust stick on it.

the problem i had is when the compressor is running(means airflow from fcu is cold), the airflow will sort of blowing big..than go back to normal..than airflow big again. so it was sort of airflow being interupted. no problem when it in fan mode.

n also the rite side hav only little airflow coming out. this was also happening when compressor is running. so means tat condensation take place in the coil, so alot of water droplets sort of blocking the smooth flow of air.

yeah, i cleaned both MBR n the fcu which had problem. i jus use wet cloth n a screwdriver to dig the dust out.

so now no more problem of the weird airflow.


btw was the fan rotor very difficult to take out? i already remove tat screw tat tighten to the shaft. in the end i giv up. the shaft only move a little.
chunlianghere is offline  
Closed Thread
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On