HWZ Forums

Login Register FAQ Mark Forums Read

2.0 & 2.1 speaker discussion thread V [consolidated]

Like Tree111Likes
Reply
 
LinkBack Thread Tools
Old 23-05-2020, 01:12 PM   #691
Senior Member
 
Join Date: Jul 2003
Posts: 1,334
ya i am using actives. but i want a dac amp combo to control my headphone and speakers.. or am i doing it wrong?
UnDeaDAfk is offline   Reply With Quote
Old 23-05-2020, 04:29 PM   #692
Supremacy Member
 
jedi5diah's Avatar
 
Join Date: Feb 2009
Posts: 6,131
ya i am using actives. but i want a dac amp combo to control my headphone and speakers.. or am i doing it wrong?
Your preference I guess. For most dac amp you can use both headphone and speaker out at the same time. Volume control controls both. If I'm not wrong topping does not.

Sent from HUAWEI LYA-L29 using GAGT
jedi5diah is offline   Reply With Quote
Old 23-05-2020, 06:20 PM   #693
Senior Member
 
Amon86's Avatar
 
Join Date: Jun 2016
Posts: 1,840


CB Unboxing continues (loaner)

Sent from HUAWEI LYA-L29 using GAGT
Is that a Chord hugo TT2? I wanna get a Chord qutest for my com desktop maybe wonder how good it would be might wanna borrow oone to try after this cb.........
koroshiya8 likes this.
Amon86 is offline   Reply With Quote
Old 23-05-2020, 08:23 PM   #694
Supremacy Member
 
jedi5diah's Avatar
 
Join Date: Feb 2009
Posts: 6,131


TT first version only lol... But qutest is in very high regard

Sent from HUAWEI LYA-L29 using GAGT
jedi5diah is offline   Reply With Quote
Old 23-05-2020, 09:29 PM   #695
Master Member
 
meandyou's Avatar
 
Join Date: Jan 2007
Posts: 3,435
I can't find a speaker called the "Edifier t5", can you show me a link? Thanks
https://www.edifier.com/us/en/speake...ered-subwoofer
meandyou is offline   Reply With Quote
Old Yesterday, 04:49 PM   #696
Master Member
 
Join Date: Sep 2001
Posts: 3,946


CB Unboxing continues (loaner)

Sent from HUAWEI LYA-L29 using GAGT
wah seh, loan finish can loan me...

zephyr11 is offline   Reply With Quote
Old Yesterday, 04:51 PM   #697
Master Member
 
Join Date: Sep 2001
Posts: 3,946

errrrrmmmmm....

that's a sub right? not a speaker?
zephyr11 is offline   Reply With Quote
Old Today, 12:01 AM   #698
Master Member
 
Join Date: Oct 2006
Posts: 2,644
Hi, not sure if this is the right thread to ask. I have a M200Mkiii+. Recently I noticed there this humming sound whenever I turn on. The humming sound is still present even when I have removed all the cables except the power cable.

Any one can help me? Is there a chance to save it?
BanEle is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On