HWZ Forums

Login Register FAQ Mark Forums Read

[Maylyn - Networking] ASUS ROG Rapture GT-AC5300

Like Tree29Likes
Reply
 
LinkBack Thread Tools
Old 19-03-2017, 09:45 PM   #16
Arch-Supremacy Member
 
Singapore21's Avatar
 
Join Date: Feb 2002
Posts: 10,998
Just got it from the IT show. Singtel MIO connection has been spotty. I put back my AC88U. I think I need to wait for new fw for it to be stabilized.
Singapore21 is offline   Reply With Quote
Old 19-03-2017, 10:15 PM   #17
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 17,212
Alamak. I haven't got my hands on one to try out though.

Spotty means what? I'll see if I can replicate the situation for R&D to investigate?

Are u using singtel-mio or singtel-others?

Just got it from the IT show. Singtel MIO connection has been spotty. I put back my AC88U. I think I need to wait for new fw for it to be stabilized.
__________________
-A Samsung Connections Member-
renfred89 is offline   Reply With Quote
Old 19-03-2017, 10:40 PM   #18
Arch-Supremacy Member
 
Singapore21's Avatar
 
Join Date: Feb 2002
Posts: 10,998
Alamak. I haven't got my hands on one to try out though.

Spotty means what? I'll see if I can replicate the situation for R&D to investigate?

Are u using singtel-mio or singtel-others?



Keeps freezing up, sometimes loses tv signal. Can't be my home network cos everything is fine now with my ac88u. Quite a bummer, web access is fine.
Singapore21 is offline   Reply With Quote
Old 19-03-2017, 10:42 PM   #19
Arch-Supremacy Member
 
Singapore21's Avatar
 
Join Date: Feb 2002
Posts: 10,998
I tried both. SingTel-Mio and SingTel-others. Both must connect Mio to port 1.
Singapore21 is offline   Reply With Quote
Old 19-03-2017, 10:59 PM   #20
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 17,212
Keeps freezing up, sometimes loses tv signal. Can't be my home network cos everything is fine now with my ac88u. Quite a bummer, web access is fine.
if its only singtel tv, i can't help liao. cos i don't have singtel tv anymore.

have u done a reboot after applying the profile?

do use only singtel-others but not singtel-mio..
__________________
-A Samsung Connections Member-
renfred89 is offline   Reply With Quote
Old 19-03-2017, 11:08 PM   #21
Arch-Supremacy Member
 
Singapore21's Avatar
 
Join Date: Feb 2002
Posts: 10,998
Yes I did. I will try again tomorrow after work. Btw according to the manual, ports 1 and 2 are gaming ports. Not too sure if it matters.
Singapore21 is offline   Reply With Quote
Old 19-03-2017, 11:10 PM   #22
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 17,212
Yes I did. I will try again tomorrow after work. Btw according to the manual, ports 1 and 2 are gaming ports. Not too sure if it matters.
port 1 and 2 are for gaming PCs if you wanna make use of the gaming features of the router, while port 5 and 6 are for link aggregation..

if u have no intention of using the gaming features, or no intention for gaming pc, then doesn't matter lor..

the router likely will not recognise any gaming traffic outside of port 1 and 2 if i'm not wrong. can't really confirm until i get one myself..
__________________
-A Samsung Connections Member-
renfred89 is offline   Reply With Quote
Old 19-03-2017, 11:20 PM   #23
Arch-Supremacy Member
 
Singapore21's Avatar
 
Join Date: Feb 2002
Posts: 10,998
Maybe they should assign port 8 for Mio instead since some gamers might need ports 1 and 2.
Singapore21 is offline   Reply With Quote
Old 20-03-2017, 12:06 AM   #24
Master Member
 
maylyn's Avatar
 
Join Date: Jul 2007
Posts: 4,627
Just got it from the IT show. Singtel MIO connection has been spotty. I put back my AC88U. I think I need to wait for new fw for it to be stabilized.
Keeps freezing up, sometimes loses tv signal. Can't be my home network cos everything is fine now with my ac88u. Quite a bummer, web access is fine.
I tried both. SingTel-Mio and SingTel-others. Both must connect Mio to port 1.
Maybe they should assign port 8 for Mio instead since some gamers might need ports 1 and 2.
Hi Singapore21,

Looks like there is some mis-configuration on VLAN part whereas gaming port is been assigned to LAN1 and LAN2. Even on manual settings doesn't allow to be assigned to other LAN ports.

I'm not able to replicate the issue as well, as my SingTel 10G is on HuaWei 8254 10G ONR so i can't just bridge over ..... even i have both SingTel TV/NetFlix playback on channel 404/digital voice.

Nevertheless, let me just drop an email over to ASUS TW tomorrow to take a look @ this asap to find out the cause of it and if there is any resolution. I will post the beta firmware link in this thread.
__________________
ASUS SG/TW Networking Tester

Last edited by maylyn; 20-03-2017 at 12:25 AM..
maylyn is offline   Reply With Quote
Old 20-03-2017, 12:15 AM   #25
Arch-Supremacy Member
 
Singapore21's Avatar
 
Join Date: Feb 2002
Posts: 10,998
Thanks much! Much appreciated.
Singapore21 is offline   Reply With Quote
Old 20-03-2017, 08:52 PM   #26
Member
 
Join Date: Jun 2016
Posts: 154
Talking

Both cannot be compared on the same level. One is filled with enterprise solution while another is a gaming router. How to compare?

If u are looking at solely wifi performance, don't worry, both will give the same quality of performance.


Just curious how many wifi devices can this connect to maximum? And what about the lan speed compared to the brt ac828?
Jun Jun is offline   Reply With Quote
Old 20-03-2017, 08:58 PM   #27
Senior Member
 
Join Date: Feb 2002
Posts: 602
I have problem getting my LAN to work.
I am currently using Singtel MiO and used the profile in Singtel - MiO, but when connected to LAN it does not even connect to the internet.

Is there something I miss out?
KoBe_4EvEr is offline   Reply With Quote
Old 20-03-2017, 09:24 PM   #28
Master Member
 
maylyn's Avatar
 
Join Date: Jul 2007
Posts: 4,627
I have problem getting my LAN to work.
I am currently using Singtel MiO and used the profile in Singtel - MiO, but when connected to LAN it does not even connect to the internet.

Is there something I miss out?
Guess you are plug into LAN1

SingTel - MIO

SingTel TV ~ LAN 1
VOIP ~ LAN 2



SingTel - Others

SingTel TV ~ LAN 1



You should either populated your LAN @ (LAN2 - SingTel-Others)3/4/7/8 for Internet.
__________________
ASUS SG/TW Networking Tester
maylyn is offline   Reply With Quote
Old 20-03-2017, 10:15 PM   #29
Arch-Supremacy Member
 
Singapore21's Avatar
 
Join Date: Feb 2002
Posts: 10,998
Hi maylyn. I did a bit more troubleshooting and suspect that the Asus router app seemed to have cause the problems. Can't recall if I was trying to turn on the https login via the app as well. Am staying clear from the app for now.
Singapore21 is offline   Reply With Quote
Old 20-03-2017, 10:43 PM   #30
Master Member
 
maylyn's Avatar
 
Join Date: Jul 2007
Posts: 4,627
Hi maylyn. I did a bit more troubleshooting and suspect that the Asus router app seemed to have cause the problems. Can't recall if I was trying to turn on the https login via the app as well. Am staying clear from the app for now.
So to say, your SingTel TV is working fine as intended via LAN1? how about your Internet?
__________________
ASUS SG/TW Networking Tester
maylyn is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On