HWZ Forums

Login Register FAQ Mark Forums Read

[Maylyn - Networking] ASUS ROG Rapture GT-AC5300

Like Tree29Likes
Reply
 
LinkBack Thread Tools
Old 22-03-2017, 01:56 PM   #46
Arch-Supremacy Member
 
Singapore21's Avatar
 
Join Date: Feb 2002
Posts: 10,998
Hey thanks for sharing in so much detail.
Singapore21 is offline   Reply With Quote
Old 22-03-2017, 02:35 PM   #47
Member
 
Join Date: Apr 2009
Posts: 105
Hey thanks for sharing in so much detail.
no problem ! Hopefully save frustration for others. High hopes for this router but understandable being first few owning it bound to have issues. But hopefully fix come quick as I am not sure if the ip would be cycled and changed then the static ip method would not work anymore then we would be back to square one.
hanliang is offline   Reply With Quote
Old 22-03-2017, 10:13 PM   #48
Arch-Supremacy Member
 
Singapore21's Avatar
 
Join Date: Feb 2002
Posts: 10,998
Somehow I got the settings wrong. Couldn't connect to the internet.
I tried both dns options but still couldn't.
Singapore21 is offline   Reply With Quote
Old 22-03-2017, 10:35 PM   #49
Master Member
 
maylyn's Avatar
 
Join Date: Jul 2007
Posts: 4,627
currently using rapture now on starhub fibre. so far so good, did not test with MIO etc, overall increase in speed and signal strength. havent tested signal on my second floor yet.
Looks like it's working fine on StarHub Fiber.

As for myself, I'm using it on ViewQwest Fiber which is working well as intended.

I have almost 5 days of uptime since .... which folks @ home have no issues on multiple devices on be it on WiFi/wired/BT/downloading .....

In fact, I got someone which is on SingTel Fiber 1Gbps with SingTel TV which kinda reaches the limit of the download indicator (doesn't look right either = 450MB/s = 3.6Gbps) .... without having MIO TV been freezing up.





Nevertheless, let ASUS TW do their examination/work once i have news update and green light, I will post in here.
__________________
ASUS SG/TW Networking Tester
maylyn is offline   Reply With Quote
Old 23-03-2017, 12:00 AM   #50
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 17,206
Hi guys , I hope this helps for now till they get the firmware done properly. I bought the router on 17 March second day of launch . Day one i went back i was not able to connect to internet with DHCP problem from ISP error and the internet LED was Red but turns white with successful connections then for awhile back with same error with endless reboot cycle. I downloaded the newer firmware (only small difference in last 4 number higher firmware number from original) from asus website and did a factory reset. I called Singtel and Asus for help as my previous RT-AC68U was working perfectly.
I brought the router down to Asustek as they are not sure of the real reason and given me a replacement unit. Similiarly, the internet connection LED would turn red for no reason and the router would reboot. Upon reboot , the system log time is revert back to 14 Feb and it would not sync to NTP as i suspect the time difference is too wide that the Singtel ONT modem cannot sync with it to give it a IP. I also found that once the router reboots it would revert back to 14 Feb in system log and not syncing with ONT to get updated IP regardless triggered by itself due to error or manually. After setup i found the same problem therefore i suspect it is the firmware side.

I tried all setting one by one (OMG 6 Hours of router config!) and found some triggers for the random reboots. Any reboots would revert system log time back to 14 Feb and no successful connection thereafter unless trigger is removed or fix in place (later part in solution).

First is the Game IPS, if turn On with certain brand of devices such as xiaomi phone or huge wifi traffic would cause the router to think that it is being attacked ? and reboots but no hits count on the Game IPS page.

Second is the WAN in automatic IP , it would reboot after a few minutes of Internet LED RED and the cycle repeats.

Third is that i got my IP from Singtel and used all default DNS provided from them but still Internet LED White but all device will show no internet and cannot load page and again reboot will occur at random.

Solution i found is that to turn Game IPS OFF , Set IP to static IP and use opendns or google DNS . To get your Static IP , use your working router for my case the RT-ac68U to get the IP for your internet (given by singtel starts with 119 (does not work) but my asus RT-ac68U one was 42 ) from the config page. Thereafter swap with the GT-AC5300 and in WAN setting use Static IP and key in the ip from your old router. subnet is 255.255.255.0 and default gateway is your GT-AC5300 router setting ip . Dns use your prefered provider for my case one opendns and one google dns.
Apply the setting and should be working stable including Miotv , no more drop in connections.

it is 3 days and seems ok with no problems but my old one beside just in case =)

I tried the Singtel-Others profile and manual both ok as long as it the WAN is static IP.

I use non unlimited fibre

NOTE: Game IPS must be off or else the reboot cycle will trigger again although it is able to connect to internet due to the given IP but still not working as it is keep rebooting and revert back to feb 14 .

Hope this helps ! Finger cross everyone and ASUS we are waiting ~ =)
just wanna check with you, did you restart the ONT after disconnecting the ac68u?
__________________
-A Samsung Connections Member-
renfred89 is offline   Reply With Quote
Old 23-03-2017, 12:13 AM   #51
Arch-Supremacy Member
 
Singapore21's Avatar
 
Join Date: Feb 2002
Posts: 10,998
Yea I understand a new ip may be assigned if a router is changed. Or mac.
Singapore21 is offline   Reply With Quote
Old 23-03-2017, 12:24 AM   #52
Member
 
Join Date: Apr 2009
Posts: 105
Hi , nope . Just plug and started doing the setting and reboot the router just in case .

just wanna check with you, did you restart the ONT after disconnecting the ac68u?
hanliang is offline   Reply With Quote
Old 23-03-2017, 12:31 AM   #53
Member
 
Join Date: Apr 2009
Posts: 105
I tried reboot ONT , press reset button for ONT for like 30 seconds all seems ok and not affect the static IP i use . Also i found that after you reboot , as long as the system log time is not updated , even though the wan status in network map is connected , websites would not load till the system log time is updated to current time then websites would start to load . I cannot find anyway to manually trigger the NTP sync and have to wait or reboot if it takes too long to sync or not sync at all after a reboot . You can put in your old router Mac address in case in WAN setting page if your ONT might change ip (i not sure about this ) .

My ONT is the white one , first gen since fibre came out till now not changed yet =(

Yea I understand a new ip may be assigned if a router is changed. Or mac.

Last edited by hanliang; 23-03-2017 at 12:52 AM..
hanliang is offline   Reply With Quote
Old 23-03-2017, 08:26 AM   #54
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 17,206
I tried reboot ONT , press reset button for ONT for like 30 seconds all seems ok and not affect the static IP i use . Also i found that after you reboot , as long as the system log time is not updated , even though the wan status in network map is connected , websites would not load till the system log time is updated to current time then websites would start to load . I cannot find anyway to manually trigger the NTP sync and have to wait or reboot if it takes too long to sync or not sync at all after a reboot . You can put in your old router Mac address in case in WAN setting page if your ONT might change ip (i not sure about this ) .

My ONT is the white one , first gen since fibre came out till now not changed yet =(
ONT doesn't need to change if its still working fine..

The white ONT is linked to the ericsson OLT at backend level, and this equipment has the tendency to hold on to a mac address of a router when connected, until you do a reboot for good several minutes for the OLT to register a drop in mac address.

So therefore, the right way of not to "confuse" the network is to turn off ONT when switching out the old router for rapture router.

then turn ONT on first and wait for the LEDs to stabilise as per normal, then you turn on your rapture for set up. with this method, then you don't have to clone mac address and do all those extra steps.

just sharing with you my experience with the old ONT.

As my neighbourhood was slowly migrating to ZTE, as i heard from the technician, ZTE seems to be quite spontaneous in registering a change in mac address, so i'm kinda lucky in a way..
__________________
-A Samsung Connections Member-
renfred89 is offline   Reply With Quote
Old 23-03-2017, 02:07 PM   #55
Member
 
Join Date: Apr 2009
Posts: 105
Not sure if the change will come to my area and backend equipments varies from areas during rollout thus the diffrence in result for some of us. Fingers crossed as its a hit or miss from the looks of it only singtel fibre users experience problems.
hanliang is offline   Reply With Quote
Old 23-03-2017, 09:21 PM   #56
Arch-Supremacy Member
 
Singapore21's Avatar
 
Join Date: Feb 2002
Posts: 10,998
Managed to connect via a static IP. Mio still freezes. I wait for Asus TW bah.
Singapore21 is offline   Reply With Quote
Old 24-03-2017, 10:39 AM   #57
Featured Distributor for Hardware Clinic, ASUS eCustomer Service Center
 
ASUS@SG's Avatar
 
Join Date: Jul 2011
Posts: 7,574
Dear Singtel user,

We have a new beta firmware available for you to test.

Please take note "Beta firmware contain bugs".

Please drop me a pm to register.

Name:
ISP:
Internet Speed:

Best regards,
JK
__________________
ASUS Service Center Location (SG):
Click here for location and operating hours

For warranty information and repair status:
Click here to enquire

To purchase laptop or zenfone adapter/battery/accessories:
Click here to check the pricing and availability

Other general enquiries or feedback:
Email: marketing_sg@asus.com

*Response may take up to 2-4 working days. Please be patient.

For technical assistance, please contact +65 66369163 Operation hours: Mon~Fri 9:30am - 5:30pm, Extended hours on Wed 5:30pm - 7:00pm, Sat 09:30am - 12.30pm, Closed on Sunday and Public Holiday.

Ensure that you have the product in front of you and that it is turned on, if feasible. In addition, please ensure that you have the following information available: Serial Number (E.g: F5N0BC022939214) Model Number (E.g: UX303LN) Problem encountered

Join ASUS Facebook
Subscribe to ASUS Youtube

Last edited by ASUS@SG; 24-03-2017 at 01:35 PM..
ASUS@SG is offline   Reply With Quote
Old 24-03-2017, 01:04 PM   #58
Arch-Supremacy Member
 
Singapore21's Avatar
 
Join Date: Feb 2002
Posts: 10,998
Oh great. Will do.
ASUS@SG likes this.
Singapore21 is offline   Reply With Quote
Old 25-03-2017, 12:44 AM   #59
Member
 
Join Date: Apr 2009
Posts: 105
Anyone tried the beta firmware yet ?
hanliang is offline   Reply With Quote
Old 25-03-2017, 08:29 AM   #60
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 17,206
Anyone tried the beta firmware yet ?
the beta firmware is targeted at only Singtel Fibre Users as it involves vlan configuration. The current 9736 beta firmware has a bug on vlan where its currently unstable and the ports used is also a bit awkward at port 1 and 2.

the beta firmware rides on newer firmware version higher than 9736 official version, but also will come with its own set of issues, though the beta firmware has its vlan improved.

its up to you to see if you wanna try, if you don't like it, you can always roll back to 9736 officially released version.
ASUS@SG likes this.
__________________
-A Samsung Connections Member-
renfred89 is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On