www.hardwarezone.com.sg


www.hardwarezone.com.sg (/)
-   Internet Bandwidth & Networking Clinic (https://forums.hardwarezone.com.sg/internet-bandwidth-networking-clinic-4/)
-   -   [Maylyn - Networking] ASUS RT-AC86U (https://forums.hardwarezone.com.sg/internet-bandwidth-networking-clinic-4/%5Bmaylyn-networking%5D-asus-rt-ac86u-5678796.html)

xonix 17-03-2018 11:18 PM

Quote:

Originally Posted by mr.beast (Post 113331484)
Hi Maylyn,

thought that you might be able to help me with my bandwidth issue with my newly purchased RT-AC86U.

Issue: I am getting only 1-3mbps bandwidth speed via LAN & WiFi(2G/5G) connection to my SH fibre (500mbps).

I have done the following troubleshooting and isolation:
1. Direct LAN to my NC fibre modem, i am getting satisfied bandwidth speed of 100~200mbps
2. Contacted telco tech support to reflash my fibre modem, hard reset.
3. Connected the 86U to my broadband modem (100mbps), i'm able to get full bandwidth with LAN & WiFi.

Till now, i am unable to isolate the issue and have no lead.

Greatly appreciate if you could advice any other steps i could perform to rectify this problem.

Thank you very much.

Why do you have so many "modem" ? On Starhub Fibre, you should only have the following:
ONT ( optical network terminal ) - Wireless Router

Turn off everything, connect only ONT to 86U, try setting manual DNS 8.8.8.8 / 8.8.4.4.

https://starhub.i.lithium.com/t5/ima...v=mpbl-1&px=-1

kenchi 22-03-2018 11:20 PM

How is this router vs Ac66 which mine is always hot as a oven
As I plan to replace mine ac66 Asus

I saw the ac1300uhp quite decent wil it be same performance as mine Ac66 ?

Temporary I use mine old dlink 865l Flash’s’s to the last firmware it’s got duno I’d safe or not as drink was on the news on security issue but it’s quite stable no issue at all

So don’t know it’s wise to hootva Asus as before I am on ac66 but now seem up lorry

evildoctor 23-03-2018 08:47 AM

Need some advise here. My Friend bought a RT-AC86U for his home. So he asked me to help him setup. His requirements was to setup two wifi network where 1 of the ssid’s speed will be limited while the other ssid is not.

So I thought it was a simple setup but little did I realise it was not. So he just upgrade to fibre and singtel gave him a ONR instead of a ONT (which I would prefer). Here comes the part which I need help with. His house is currently using Mesh however the mesh is different brand. I know that the Asus router is able to setup a guest network.

It is possible to setup the Asus router with other mesh brand and achieve my friend’s requirements? The Asus router would be in AP mode.

xonix 23-03-2018 08:54 AM

Quote:

Originally Posted by evildoctor (Post 113417957)
Need some advise here. My Friend bought a RT-AC86U for his home. So he asked me to help him setup. His requirements was to setup two wifi network where 1 of the ssidís speed will be limited while the other ssid is not.

So I thought it was a simple setup but little did I realise it was not. So he just upgrade to fibre and singtel gave him a ONR instead of a ONT (which I would prefer). Here comes the part which I need help with. His house is currently using Mesh however the mesh is different brand. I know that the Asus router is able to setup a guest network.

It is possible to setup the Asus router with other mesh brand and achieve my friendís requirements? The Asus router would be in AP mode.

If he just wanted to set up a guest ssid, the existing mesh system would have been able to do so. No need for additional router.

But since you already bought it, AFAIK guest Wi-Fi with bandwidth limiter is also available in AP mode.

evildoctor 23-03-2018 10:35 AM

Can I have the Mesh and Asus router have the same ssid? Would it have any issues?

Quote:

Originally Posted by xonix (Post 113418059)
If he just wanted to set up a guest ssid, the existing mesh system would have been able to do so. No need for additional router.

But since you already bought it, AFAIK guest Wi-Fi with bandwidth limiter is also available in AP mode.


andynamics 23-03-2018 10:44 PM

Why there is an Exclamation yellow sign after DDNS
 
hi all, just set up my router AC86U.

notice at Network Map (default) page, there is a yellow exclamation mark (!) after "DDNS: ...asuscomm.com". Not sure what it means.

when i mouse over it, only an empty box pops out. strange...

any advice?

Charlie_Zhan 24-03-2018 06:21 AM

Quote:

Originally Posted by andynamics (Post 113431441)
hi all, just set up my router AC86U.

notice at Network Map (default) page, there is a yellow exclamation mark (!) after "DDNS: ...asuscomm.com". Not sure what it means.

when i mouse over it, only an empty box pops out. strange...

any advice?

for you to set your own ddns name


you can set it as andynamics.asuscomm.com

Sent from International Space Station using GAGT

renfred89 24-03-2018 10:06 AM

Quote:

Originally Posted by andynamics (Post 113431441)
hi all, just set up my router AC86U.

notice at Network Map (default) page, there is a yellow exclamation mark (!) after "DDNS: ...asuscomm.com". Not sure what it means.

when i mouse over it, only an empty box pops out. strange...

any advice?

you might enable DDNS but incomplete setup of the feature, or the DDNS might be down?

andynamics 25-03-2018 02:09 PM

Quote:

Originally Posted by renfred89 (Post 113435288)
you might enable DDNS but incomplete setup of the feature, or the DDNS might be down?

Thks, apparently the previous DDNS name has been registered by me before. Hence changing to another new DDNS name resolves this Exclamation issue. Now the icon change from Exclamation to a Sunrise icon (I suppose that mean OK!) Also successfully activate the Let's Encrypt service.

Two follow-on queries (to help networking noobs like me to understand better):

1. Is there a way to de-register a DDNS name? (I previously registered one on ASUSCOMM.COM using my N66U router, and recently replace it with this new AC86U router)

2. I can successfully log in remotely using Secure (xxx.asuscomm.com:8443) but when I tried to log in locally using Secure (router.asus.com:8443), it cannot... prompting below message. Any advice? :s11:

Your connection is not private
Attackers might be trying to steal your information from router.asus.com (for example, passwords, messages, or credit cards). Learn more
NET::ERR_CERT_COMMON_NAME_INVALID

dryteletubby 25-03-2018 02:28 PM

Quote:

Originally Posted by andynamics (Post 113452509)
Thks, apparently the previous DDNS name has been registered by me before. Hence changing to another new DDNS name resolves this Exclamation issue. Now the icon change from Exclamation to a Sunrise icon (I suppose that mean OK!) Also successfully activate the Let's Encrypt service.

Two follow-on queries (to help networking noobs like me to understand better):

1. Is there a way to de-register a DDNS name? (I previously registered one on ASUSCOMM.COM using my N66U router, and recently replace it with this new AC86U router)

2. I can successfully log in remotely using Secure (xxx.asuscomm.com:8443) but when I tried to log in locally using Secure (router.asus.com:8443), it cannot... prompting below message. Any advice? :s11:

Your connection is not private
Attackers might be trying to steal your information from router.asus.com (for example, passwords, messages, or credit cards). Learn more
NET::ERR_CERT_COMMON_NAME_INVALID

HTTPS websites require a valid SSL cert. If you do not have you will see this error. since your ddns redirects you to your internal network you can just click advance and proceed.

Asus ddns is bound to your router Mac address .maybe clone the old Mac address to your new router to reuse?

akiden 14-04-2018 10:10 AM

Hi, I got my AC86U China model upgraded to latest firmware connected to VQ. When first setup I noticed 5G speed is much reduced to 200+ Mbps down from my old nighthawk6.

I've played around with different settings like turning off 86u built in firewall, on game mode, manual/auto DNS, extending to channels 13/14. Wifi speed unable to go beyond 300Mbps. Rebooting both zhone modem (bridging) and AC86U. I'm don't game.

Can anyone advise what is the optimum config I should be using? Thanks very much.

dryteletubby 14-04-2018 11:03 AM

Quote:

Originally Posted by akiden (Post 113811003)
Hi, I got my AC86U China model upgraded to latest firmware connected to VQ. When first setup I noticed 5G speed is much reduced to 200+ Mbps down from my old nighthawk6.

I've played around with different settings like turning off 86u built in firewall, on game mode, manual/auto DNS, extending to channels 13/14. Wifi speed unable to go beyond 300Mbps. Rebooting both zhone modem (bridging) and AC86U. I'm don't game.

Can anyone advise what is the optimum config I should be using? Thanks very much.

Change channel width to vht80?

akiden 14-04-2018 12:57 PM

Quote:

Originally Posted by dryteletubby (Post 113811697)
Change channel width to vht80?

Hi, how do I change channel width?
Thanks.

dryteletubby 14-04-2018 12:59 PM

Quote:

Originally Posted by akiden (Post 113813520)
Hi, how do I change channel width?
Thanks.

Should be under the wireless tab I think

xonix 14-04-2018 04:28 PM

Quote:

Originally Posted by evildoctor (Post 113419697)
Can I have the Mesh and Asus router have the same ssid? Would it have any issues?

Yes, you can but I can't say whether the Wi-Fi roaming will be as seamless compared to his mesh setup.


All times are GMT +8. The time now is 12:50 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright © SPH Magazines Pte Ltd. All rights reserved.