HWZ Forums

Login Register FAQ Mark Forums Read

[Maylyn - Networking] ASUS RT-AC86U

Like Tree8Likes
Reply
 
LinkBack Thread Tools
Old 14-09-2017, 03:42 PM   #46
Member
 
alertz's Avatar
 
Join Date: Jun 2014
Posts: 120
so did anyone tried the AMAS feature? is it working well like the mesh?
alertz is offline   Reply With Quote
Old 14-09-2017, 05:22 PM   #47
Member
 
Join Date: Oct 2007
Posts: 466
I think there's a problem with dlna/upnp. My server connected by ethernet seems to be blocked. Doesn't affect wireless servers though
finalforce is offline   Reply With Quote
Old 15-09-2017, 03:03 PM   #48
Master Member
 
maylyn's Avatar
 
Join Date: Jul 2007
Posts: 4,626
ASUS RT-AC86U Firmware version 3.0.0.4.382.16466 ~ 14/09/2017

Security fixed

- Fixed CVE-2017-12754
- Fixed CVE-2017-11345
- Fixed CVE-2017-11344
- Fixed CVE-2017-11420

Bug fixed

- Fixed networkmap wan connection issues.
- Fixed AiCloud related issues.
- Fixed AiProtection related issues.
- Fixed wireless interoperability issue.
- Fixed game boost related issues.
- Fixed ASUS router app connection issues when router does not have public WAN IP.

New

- Added HDD hibernation feature.

Please unzip the firmware file first then check the MD5 code.
MD5: 4bdd258dcd60d9d9371ff8b00008e5a3

Download ~> http://dlcdnet.asus.com/pub/ASUS/wir...0438216466.zip
__________________
ASUS SG/TW Networking Tester | Synology TW Networking Tester | QNAP TW Power User | SingTel Connects
maylyn is offline   Reply With Quote
Old 16-09-2017, 12:09 PM   #49
Member
 
Join Date: Oct 2007
Posts: 466
New update seems good! Although updating process was weird.. The screen was just stuck at the applying settings page until I closed it and realised that the router has been updated.

For one my dlna server is now unblocked.

Also there is a new Singapore region in the wireless settings. Doesn't let me set 2.4ghz to channel 12/13 though
finalforce is offline   Reply With Quote
Old 16-09-2017, 12:52 PM   #50
Master Member
 
maylyn's Avatar
 
Join Date: Jul 2007
Posts: 4,626
ASUS AiMesh New Beta for ASUS RT-AC86U is out.


Hi There,

New beta available today for RT-AC68U, RT-AC86U, RT-AC5300, RT-AC88U.
https://drive.google.com/drive/folde...E0?usp=sharing

And now we make it a official name as AiMesh.

Here are changelogs

For RT-AC86U, RT-AC68U
1. UI
- Change AMAS to AiMesh.
- Change alogorithm for onboarding progress % count.
- Add reset modem page into QIS.
- Add some hint for user when DHCP Server and wireless authentication type changed.
- www: change the position of separating the ssid of wireless bands checkbox.~~~~~
- www: accroding to QIS 3.0 SPEC, divide WAN selection into 2 steps.
- [Update][AiMesh] www : Modify AiMesh naming.
- AiMesh system.
- Cap : AiMesh router.
- Slave : AiMesh node.
2. Enabled Roaming Feature at default setting.
3. New Sync Configuration
- Telnet
- SSH
- Roaming assistant
- Smart Connect
- MAC Filter
- Syslog
4. Auto reset default when onboarding failure.
5. Add renew ip mechanism in RE mode. [Bug#244]
6. Fixed an issue as RE can be onboarded after user login by IPAddress/index.asp.
7. RE can't be search after on-boarding failure by CAP.
8. Other minor bugs fix.


For RT-AC5300, RT-AC88U
First beta release.
__________________
ASUS SG/TW Networking Tester | Synology TW Networking Tester | QNAP TW Power User | SingTel Connects
maylyn is offline   Reply With Quote
Old 02-10-2017, 11:24 PM   #51
Senior Member
 
Join Date: Dec 2007
Posts: 587
Hi mayln, i brought this router during comex, was on a Singtel 1gbps plan but i was only able to get around 500plus mbps DL speed from it through wired connection. i troubleshoot and found that the antivirus on the com is throttling the speed, after uninstalling it. i got addition 100mpbs speed boost. I tried turned off AI protection i got another 100mbps speed boost. May i ask if the next firmware can solve this throttling from the AI protection. So far love the function on it but speed throttling is a no go. upgrade my cables to cat 7 too.
kendo21 is offline   Reply With Quote
Old 16-10-2017, 05:34 PM   #52
Member
 
Join Date: Oct 2007
Posts: 466
Merlin beta is out for brave souls.
https://www.snbforums.com/threads/be...ailable.41661/
finalforce is offline   Reply With Quote
Old 16-10-2017, 07:04 PM   #53
Arch-Supremacy Member
 
xonix's Avatar
 
Join Date: Mar 2001
Posts: 10,322
Hi mayln, i brought this router during comex, was on a Singtel 1gbps plan but i was only able to get around 500plus mbps DL speed from it through wired connection. i troubleshoot and found that the antivirus on the com is throttling the speed, after uninstalling it. i got addition 100mpbs speed boost. I tried turned off AI protection i got another 100mbps speed boost. May i ask if the next firmware can solve this throttling from the AI protection. So far love the function on it but speed throttling is a no go. upgrade my cables to cat 7 too.
Turning all those protection is like going through more inspection at Causeway to JB. The more checks there is, of course will be safer but traffic slow down loh
__________________
WTS Blu Life One X 2016 (16g)
WTS Moto X 2013/2014 (32g)
WTS Moto X 2015 Brown Leather (32g)
xonix is offline   Reply With Quote
Old 19-10-2017, 02:51 PM   #54
Senior Member
 
Join Date: Dec 2007
Posts: 587
I experience a huge drop in 5ghz dl speed from my Mobile device. Usually I got 400 plus mpbs but after firmware update dropped to a constant max of 250 mpbs. All speed tested during single usage. Can anyone advise me if it's the hardware problem, I tried playing with all the setting but now the router will sometime lost DHCP connection from PON resulting in temporary DC. Very annoyed, even hard reset don't solve the problem.
kendo21 is offline   Reply With Quote
Old 19-10-2017, 05:22 PM   #55
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 15,743
I experience a huge drop in 5ghz dl speed from my Mobile device. Usually I got 400 plus mpbs but after firmware update dropped to a constant max of 250 mpbs. All speed tested during single usage. Can anyone advise me if it's the hardware problem, I tried playing with all the setting but now the router will sometime lost DHCP connection from PON resulting in temporary DC. Very annoyed, even hard reset don't solve the problem.
after firmware update, got reset not?
renfred89 is online now   Reply With Quote
Old 19-10-2017, 11:49 PM   #56
Senior Member
 
Join Date: Dec 2007
Posts: 587
after firmware update, got reset not?
Yea hard reset 2 times to see if the problem still presist. Initially after reset 1 time the speed return back to normal 300 to 400mpbs but after awhile dropped back to 250 range. How should i bring down service center for a check?
kendo21 is offline   Reply With Quote
Old 20-10-2017, 12:28 AM   #57
Member
 
Join Date: Oct 2007
Posts: 466
Yea hard reset 2 times to see if the problem still presist. Initially after reset 1 time the speed return back to normal 300 to 400mpbs but after awhile dropped back to 250 range. How should i bring down service center for a check?
Did you enable qos? Or restart your ont?
finalforce is offline   Reply With Quote
Old 20-10-2017, 03:14 PM   #58
Senior Member
 
Join Date: Dec 2007
Posts: 587
Did you enable qos? Or restart your ont?
Yup.... I did an hard reset on the Ont and it screw up worse lol. Need call the Singtel guy come down reconfigure. I went to do an one to one exchange already. Will update once I set it up.
kendo21 is offline   Reply With Quote
Old 20-10-2017, 03:48 PM   #59
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 15,743
Restart ont. Not reset it.

Not all models of ont does the automatic profile installation.

If your ont model cannot recover from reset, then the profile can only be set up via technician.

Omg, you just got yourself into a deeper inconvenience..

Yup.... I did an hard reset on the Ont and it screw up worse lol. Need call the Singtel guy come down reconfigure. I went to do an one to one exchange already. Will update once I set it up.
__________________
-A Samsung Connections Member-
Samsung Galaxy S9+ Lilac Purple
renfred89 is online now   Reply With Quote
Old 21-10-2017, 02:17 AM   #60
Senior Member
 
Join Date: Dec 2007
Posts: 587
PROBLEM SOLVED. Iphone speed at 400 to 500 mbps dl/ul.
Lan around 700 to 800, Satisfied already since it 30m from the ONT.
kendo21 is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On