www.hardwarezone.com.sg


www.hardwarezone.com.sg (/)
-   Internet Bandwidth & Networking Clinic (https://forums.hardwarezone.com.sg/internet-bandwidth-networking-clinic-4/)
-   -   [Maylyn - Networking] ASUS RT-AC86U (https://forums.hardwarezone.com.sg/internet-bandwidth-networking-clinic-4/%5Bmaylyn-networking%5D-asus-rt-ac86u-5678796.html)

Simpsonskh 29-10-2017 09:12 PM

Finally, this model hv released the firmware to solve KRACK:). Mayb the first in the Asus router?;)

segafan 06-11-2017 09:41 PM

Hey y'all! I'm a new member of this club lol.

Just got this router at the recent CEF at Suntec, S$299. Thought that pricing will be gone so I faster bought it.

Anyway, on first boot, the router auto update to the latest FW. The LED light for my WAN is red in colour since then... Is this normal for you guys? I got full internet and all but just that this particular light is red. Others all in white. Rebooted, unplugged power and internet plug - still same results. Hope I'm not the only one..?

Connection is to router is direct from Huawei modem (M1). Hmm.....

kashix 06-11-2017 10:54 PM

Quote:

Originally Posted by segafan (Post 111164273)
Hey y'all! I'm a new member of this club lol.

Just got this router at the recent CEF at Suntec, S$299. Thought that pricing will be gone so I faster bought it.

Anyway, on first boot, the router auto update to the latest FW. The LED light for my WAN is red in colour since then... Is this normal for you guys? I got full internet and all but just that this particular light is red. Others all in white. Rebooted, unplugged power and internet plug - still same results. Hope I'm not the only one..?

Connection is to router is direct from Huawei modem (M1). Hmm.....

Think is the bug in the latest F/W, if working as fine just ignore it. Wait for next firmware to see if it's fixed. :)

xonix 07-11-2017 09:10 AM

Quote:

Originally Posted by segafan (Post 111164273)
Hey y'all! I'm a new member of this club lol.

Just got this router at the recent CEF at Suntec, S$299. Thought that pricing will be gone so I faster bought it.

Anyway, on first boot, the router auto update to the latest FW. The LED light for my WAN is red in colour since then... Is this normal for you guys? I got full internet and all but just that this particular light is red. Others all in white. Rebooted, unplugged power and internet plug - still same results. Hope I'm not the only one..?

Connection is to router is direct from Huawei modem (M1). Hmm.....

Did you do a factory reset after the update ?

finalforce 07-11-2017 02:13 PM

I had this bug too. I pressed the led button behind the router a few times then it was back to normal

segafan 07-11-2017 11:31 PM

kashix::
Agreed.

xonix::
Hmm... I don't think I want to resort to that. Worst case is factory reset then the red light still there.. Then have to redo all settings lol!

finalforce::
Thanks for the tip!! This works for me! :)

xonix 07-11-2017 11:41 PM

Quote:

Originally Posted by segafan (Post 111183968)
kashix::
Agreed.

xonix::
Hmm... I don't think I want to resort to that. Worst case is factory reset then the red light still there.. Then have to redo all settings lol!

finalforce::
Thanks for the tip!! This works for me! :)

That's what the save and restore settings function is for ;)

http://blog.whtop.com/wp-content/upl...ttings-min.png

kashix 08-11-2017 01:25 AM

Quote:

Originally Posted by xonix (Post 111184172)
That's what the save and restore settings function is for ;)

http://blog.whtop.com/wp-content/upl...ttings-min.png

How’s ur experience with this router so far? Feel like hooting 1 to play ~ :s13: 1 thing for sure is this router is fast AF

hanz170 08-11-2017 07:17 AM

I have the 87U router and it has caused me many problems, the reviews here are more like target marketing than really make any good comparisons.

I found a website that pits this "newer better" model to the older model and found it is not much better at all. Waste of money looking at the Wireless strength. I don't trust so called reviewers here, eversince the 87U bs router.

https://i.imgur.com/QA1AgBV.jpg

https://i.imgur.com/BkTWThd.jpg

hanz170 08-11-2017 07:24 AM

Floorplan on the test performed.

https://i.imgur.com/vB6uhwV.jpg

xonix 08-11-2017 08:32 AM

Quote:

Originally Posted by hanz170 (Post 111186160)
I have the 87U router and it has caused me many problems, the reviews here are more like target marketing than really make any good comparisons.

I found a website that pits this "newer better" model to the older model and found it is not much better at all. Waste of money looking at the Wireless strength. I don't trust so called reviewers here, eversince the 87U bs router.

[ img]https://i.imgur.com/QA1AgBV.jpg[/img]

[ img]https://i.imgur.com/BkTWThd.jpg[/img]


Reviews are IMO for reference only, you can't really take it word for word. Besides, every one has a different setup or layout, you will not get the same results.

hanz170 08-11-2017 08:41 AM

Quote:

Originally Posted by xonix (Post 111186867)
Reviews are IMO for reference only, you can't really take it word for word. Besides, every one has a different setup or layout, you will not get the same results.

That's absolutely true, however you just need to Google ASUS 5GHz issues and it will pop-up like wildfires.

kashix 08-11-2017 10:55 AM

Quote:

Originally Posted by hanz170 (Post 111186978)
That's absolutely true, however you just need to Google ASUS 5GHz issues and it will pop-up like wildfires.

87U was problematic hence EOL-ed already.

hanz170 08-11-2017 11:08 AM

Quote:

Originally Posted by kashix (Post 111189105)
87U was problematic hence EOL-ed already.

Precisely, people unknowingly read this type of reviews are being blind-sided, in fact I think the 87U should not have been a product, we are being used as guinea pigs to test out and give feedback on bugs and still these bugs were never truly resolved, pay money to get bs product.

xonix 08-11-2017 12:16 PM

Personally I only had the AC87U for a few months than I passed on to my relative. Maybe my usage is not intensive, I never ran into major issues with 5 Ghz on it. And I don't hear anything from my relative so I believe they also not having problems with it.


All times are GMT +8. The time now is 12:27 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright © SPH Magazines Pte Ltd. All rights reserved.