HWZ Forums

Login Register FAQ Mark Forums Read

[Maylyn - Networking] ASUS RT-AC86U

Like Tree8Likes
Reply
 
LinkBack Thread Tools
Old 11-03-2018, 02:56 AM   #121
Supremacy Member
 
kenchi's Avatar
 
Join Date: Jan 2012
Posts: 5,248
Does ac66 Supprt the new amas on this ac86u?

kenchi is offline   Reply With Quote
Old 11-03-2018, 07:57 AM   #122
High Supremacy Member
 
Ah-Pin-Kor's Avatar
 
Join Date: Apr 2008
Posts: 35,796
Does ac66 Supprt the new amas on this ac86u?
Only the AC66U rev B1 (which is actually a AC68U in disguise) supports AiMesh (the official marketing name now, previously called AMAS).
__________________
== the Neutralizer ==
Ah-Pin-Kor is online now   Reply With Quote
Old 11-03-2018, 12:58 PM   #123
Supremacy Member
 
kenchi's Avatar
 
Join Date: Jan 2012
Posts: 5,248
How is this ac86 does it heat up ?

As mine old ac66 heat up
kenchi is offline   Reply With Quote
Old 12-03-2018, 09:21 AM   #124
Member
 
Join Date: Dec 2005
Posts: 280
Connect your miotv set top box directly to any of the ONR lan ports. The ONR has an IPTV LED that will show the status of the IPTV connection.

You are using ONR so the internet frames are already untagged so you shouldn't be using any of the singtel presets in the Asus router. You can use your Asus router either in AP mode or router mode. If you want to use as router mode, you will have an additional layer of nat, so you have to ensure the Asus router LAN IP is not 192.168.1.x (usually it is 192.168.1.1), as that will clash with the network of the ONR. If it is, change the Asus LAN IP to another network like 192.168.10.1. Then connect the asus WAN port to any lan port of the ONR.

You can refer to the whizcomms faq #24 (they use the singtel ONR also):
https://www.whizcomms.com.sg/faq/
Thanks for the information! I finally had time to tried it out yesterday - both ways in fact and the issue lingers. In router mode, I changed the LAN IP and also tried AP mode but can't seem to find a way to connect the ONR to the AP? My fibre point is some distance away from my Router and TV and there is only 1 WAN port.

I tried calling ASUS and they told me to bring to service centre to RMA, which is not very helpful (I only bought it like a few days ago). Perhaps I should consult a networking expert to fix the issue
Yuuki84 is online now   Reply With Quote
Old 12-03-2018, 10:00 AM   #125
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 15,723
Thanks for the information! I finally had time to tried it out yesterday - both ways in fact and the issue lingers. In router mode, I changed the LAN IP and also tried AP mode but can't seem to find a way to connect the ONR to the AP? My fibre point is some distance away from my Router and TV and there is only 1 WAN port.

I tried calling ASUS and they told me to bring to service centre to RMA, which is not very helpful (I only bought it like a few days ago). Perhaps I should consult a networking expert to fix the issue
you can't have a router behind the ONR. you need to turn the asus router to AP mode, and connect to ONR. thus, singtel tv can be connected to ONR or the AP..

There is no need to select IPTV profile since in AP mode, you can't do that too.

I don't understand what do you mean by you have one WAN port?

in AP mode, asus uses WAN as one of the LAN for incoming internet signal, so leaving you with 4 free LAN ports for devices to connect to.
renfred89 is online now   Reply With Quote
Old 12-03-2018, 11:25 AM   #126
Member
 
Join Date: Dec 2005
Posts: 280
you can't have a router behind the ONR. you need to turn the asus router to AP mode, and connect to ONR. thus, singtel tv can be connected to ONR or the AP..

There is no need to select IPTV profile since in AP mode, you can't do that too.

I don't understand what do you mean by you have one WAN port?

in AP mode, asus uses WAN as one of the LAN for incoming internet signal, so leaving you with 4 free LAN ports for devices to connect to.
I meant that that I can't connect both Asus Router and MioTv box to the ONR as there is only 1 cable point below my TV console.

In this particular setup (Asus router to AP), if I am connecting the ONR to the MioTv box, how do I connect the ONR to the AP?
Yuuki84 is online now   Reply With Quote
Old 12-03-2018, 12:49 PM   #127
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 15,723
SingTel tv goes to AP, then AP goes to the lan point below tv console lor..

I meant that that I can't connect both Asus Router and MioTv box to the ONR as there is only 1 cable point below my TV console.

In this particular setup (Asus router to AP), if I am connecting the ONR to the MioTv box, how do I connect the ONR to the AP?
renfred89 is online now   Reply With Quote
Old 14-03-2018, 09:52 PM   #128
Junior Member
 
cdiony's Avatar
 
Join Date: Sep 2003
Posts: 37
Just got ASUS RT-AC86U and I have problem setting up internet. I connect the cable to Singtel ONT port 1 to the router internet port but still no internet after set up using phone apps and ASUS wireless router settings page 192.168.1.1.

The internet LED light is forever in RED showing no internet. Mine is a simple set up, no mio TV or whatever.

Anyone can guide me what went wrong?

Call Singtel says no configuration required.
Called Asus Support says my step correct.

Put back old router from Singtel can work immediately. Am lost.
cdiony is offline   Reply With Quote
Old 14-03-2018, 10:53 PM   #129
Senior Member
 
Join Date: Dec 2007
Posts: 587
erm u said u plug the end of the cable to the yellow lan jack port in ur asus router? you should plug into your wan port (BLUE IN COLOR) setting put DHCP auto.
kendo21 is offline   Reply With Quote
Old 15-03-2018, 12:36 AM   #130
Junior Member
 
cdiony's Avatar
 
Join Date: Sep 2003
Posts: 37
erm u said u plug the end of the cable to the yellow lan jack port in ur asus router? you should plug into your wan port (BLUE IN COLOR) setting put DHCP auto.
Right plugged, the blue.Keep saying DHCP git problem. Called Singtel just now and ******** me must called Asus to configure. Called Asus say no need. Stuck.


Last edited by cdiony; 15-03-2018 at 12:44 AM.. Reason: add image
cdiony is offline   Reply With Quote
Old 15-03-2018, 01:24 AM   #131
Junior Member
 
cdiony's Avatar
 
Join Date: Sep 2003
Posts: 37
Right plugged, the blue.Keep saying DHCP git problem. Called Singtel just now and ******** me must called Asus to configure. Called Asus say no need. Stuck.

Have troubleshooted. For some reason I have to connect it to ONT port4 for set up even thought I don't have Singtel TV, then unplug to port 1 and presto, it connects. Weird.
cdiony is offline   Reply With Quote
Old 15-03-2018, 01:38 AM   #132
Arch-Supremacy Member
 
xonix's Avatar
 
Join Date: Mar 2001
Posts: 10,312
Have troubleshooted. For some reason I have to connect it to ONT port4 for set up even thought I don't have Singtel TV, then unplug to port 1 and presto, it connects. Weird.
So troublesome... luckily last time I opted against ST Fibre.
__________________
WTS Blu Life One X 2016 (16g)
WTS Moto X 2013/2014 (32g)
WTS Moto X 2015 Brown Leather (32g)
xonix is offline   Reply With Quote
Old 15-03-2018, 08:12 AM   #133
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 15,723
So troublesome... luckily last time I opted against ST Fibre.
Just got ASUS RT-AC86U and I have problem setting up internet. I connect the cable to Singtel ONT port 1 to the router internet port but still no internet after set up using phone apps and ASUS wireless router settings page 192.168.1.1.

The internet LED light is forever in RED showing no internet. Mine is a simple set up, no mio TV or whatever.

Anyone can guide me what went wrong?

Call Singtel says no configuration required.
Called Asus Support says my step correct.

Put back old router from Singtel can work immediately. Am lost.
Its not troublesome the moment you have enabled IPTV profile. Regardless of whether you have singtel tv or not, you need to enable "singtel-others" IPTV profile on asus router. Your physical connection is correct, but in order to receive the right internet signal from ONT, IPTV profile must be applied.

On your router GUI, navigate to LAN on the side > IPTV > Singtel-others.

If you are using an ONR, then you don't have to apply this profile but you need to change the operation mode of asus to Access Point.
renfred89 is online now   Reply With Quote
Old 17-03-2018, 10:43 AM   #134
Senior Member
 
Join Date: Sep 2007
Posts: 1,536
Any recommended settings for configuration to get optimal performance from AC86U?

For 2.4GHz probably set control channel to the least crowded one at my area

How about wireless mode & control bandwidth on both 2.4GHz & 5GHz?

Saw this video by Jayce that for 5GHz the AC86U seem to fare better at lower control channel (than those channels in the 100s). Not sure if this translates into real time performance difference though.

Non gamer here
VacheronLim is offline   Reply With Quote
Old 17-03-2018, 10:19 PM   #135
Junior Member
 
Join Date: Mar 2018
Posts: 1
Hi Maylyn,

thought that you might be able to help me with my bandwidth issue with my newly purchased RT-AC86U.

Issue: I am getting only 1-3mbps bandwidth speed via LAN & WiFi(2G/5G) connection to my SH fibre (500mbps).

I have done the following troubleshooting and isolation:
1. Direct LAN to my NC fibre modem, i am getting satisfied bandwidth speed of 100~200mbps
2. Contacted telco tech support to reflash my fibre modem, hard reset.
3. Connected the 86U to my broadband modem (100mbps), i'm able to get full bandwidth with LAN & WiFi.

Till now, i am unable to isolate the issue and have no lead.

Greatly appreciate if you could advice any other steps i could perform to rectify this problem.

Thank you very much.
mr.beast is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On