HWZ Forums

Login Register FAQ Mark Forums Read

[Maylyn - Networking] ASUS RT-AC88U

Like Tree406Likes
Reply
 
LinkBack Thread Tools
Old 03-11-2016, 10:21 AM   #1546
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 17,344
next time quote the story again mah.. who will scroll down so many posts to look for your issue..

have you upgraded the WiFi card driver?

try disable mumimo and see how.

if it's still problematic, you can try to reflash the firmware again and do a reset. or u can go to rma your product.

ac88u will only drop connections when the smart connect mechanism is switching, or that your device has power saving mode turned on.

if your laptop is constantly using, then it shouldn't drop at all.

I mentioned everything many posts ago.

In case you did not get it, my model is rt88u, firmware .3941, laptop using intel 8260ac, but my ap also had connection drop.I was on both 2.4ghz for my ap, and 5ghz for my laptop. As for settings wise, I am using the recommended settings in the posts.
Jun Jun likes this.
__________________
-A Samsung Connections Member-
renfred89 is offline   Reply With Quote
Old 03-11-2016, 11:17 AM   #1547
Master Member
 
Join Date: Aug 2014
Posts: 3,252
I mentioned everything many posts ago.
WA so entitled wor
jackycar is offline   Reply With Quote
Old 03-11-2016, 11:32 AM   #1548
Member
 
Join Date: Jun 2016
Posts: 167
next time quote the story again mah.. who will scroll down so many posts to look for your issue..

have you upgraded the WiFi card driver?

try disable mumimo and see how.

if it's still problematic, you can try to reflash the firmware again and do a reset. or u can go to rma your product.

ac88u will only drop connections when the smart connect mechanism is switching, or that your device has power saving mode turned on.

if your laptop is constantly using, then it shouldn't drop at all.


Mumimo is disabled, i did a reset before and for rma, i already did it a few times. For device power saving mode, it is off, and not only my laptop has issue but my ap also drops the connection.
Jun Jun is offline   Reply With Quote
Old 03-11-2016, 11:33 AM   #1549
Member
 
Join Date: Jun 2016
Posts: 167
WA so entitled wor
Sorry, just super annoyed with this issue because no matter how I try to solve it, the issue is still there.
Jun Jun is offline   Reply With Quote
Old 03-11-2016, 11:41 AM   #1550
Master Member
 
Join Date: Aug 2014
Posts: 3,252
next time quote the story again mah.. who will scroll down so many posts to look for your issue..

have you upgraded the WiFi card driver?

try disable mumimo and see how.

if it's still problematic, you can try to reflash the firmware again and do a reset. or u can go to rma your product.

ac88u will only drop connections when the smart connect mechanism is switching, or that your device has power saving mode turned on.

if your laptop is constantly using, then it shouldn't drop at all.


curious, does MUMIMO increase performance for 5ghz devices?
jackycar is offline   Reply With Quote
Old 03-11-2016, 12:04 PM   #1551
Arch-Supremacy Member
 
ThinkMe's Avatar
 
Join Date: Jun 2011
Posts: 12,959
Many users here say till this device like damn hard to use...

I'm like going to hoot this next year.



ThinkMe is offline   Reply With Quote
Old 03-11-2016, 12:54 PM   #1552
Supremacy Member
 
kashix's Avatar
 
Join Date: Dec 2007
Posts: 6,193
curious, does MUMIMO increase performance for 5ghz devices?
Only if your device support mu mimo
kashix is offline   Reply With Quote
Old 03-11-2016, 12:58 PM   #1553
Supremacy Member
 
kashix's Avatar
 
Join Date: Dec 2007
Posts: 6,193
Many users here say till this device like damn hard to use...

I'm like going to hoot this next year.


Don't scared, most problems are usually user problems. Some settings configured wrongly.
kashix is offline   Reply With Quote
Old 03-11-2016, 03:15 PM   #1554
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 17,344
in real world performance, you need to have at least 3 or more mumimo devices connected to the same radio, then you'll know the difference comparing to sumimo.

for the time being, mumimo phones will drop to 1x1 due to broadcom driver.. so not helpful actually..

curious, does MUMIMO increase performance for 5ghz devices?
__________________
-A Samsung Connections Member-
renfred89 is offline   Reply With Quote
Old 03-11-2016, 10:32 PM   #1555
Member
 
Join Date: Jun 2016
Posts: 167
By the way, any guys face this when using .3941 where the ssid of the network would change to Asus_68 2.4ghz and Asus_68 5ghz when resetting the network?
Jun Jun is offline   Reply With Quote
Old 04-11-2016, 11:26 PM   #1556
Member
 
Join Date: Jun 2016
Posts: 167
Internet connection still dropping from my ap. Guys how do i fix it?Does not say anything in the log. My family very annoyed with this issue alrd Btw, do I have to go into recovery mode before I flash the firmware? Also, should I use Merlins firmware?

Last edited by Jun Jun; 05-11-2016 at 12:04 AM..
Jun Jun is offline   Reply With Quote
Old 05-11-2016, 10:38 PM   #1557
Senior Member
 
decker23's Avatar
 
Join Date: Apr 2005
Posts: 904
just got this router. worst router in my history of switching router. 1GBPS becomes 10mbps with m1 fibre.

flashing to merlin and all the dated firmware doesnt help. Core 1 Usage is @ 100% with one connected client without surfing net. there is a very serious software bug.

cant even reach 100mbps
decker23 is offline   Reply With Quote
Old 06-11-2016, 12:55 AM   #1558
Supremacy Member
 
kashix's Avatar
 
Join Date: Dec 2007
Posts: 6,193
just got this router. worst router in my history of switching router. 1GBPS becomes 10mbps with m1 fibre.

flashing to merlin and all the dated firmware doesnt help. Core 1 Usage is @ 100% with one connected client without surfing net. there is a very serious software bug.

cant even reach 100mbps
something is wrong with ur unit uh, if it is as bad as you have claimed, why so many ppl use no such problem go get it exchanged or smth.
kashix is offline   Reply With Quote
Old 06-11-2016, 01:22 AM   #1559
Master Member
 
Join Date: Aug 2014
Posts: 3,252
just got this router. worst router in my history of switching router. 1GBPS becomes 10mbps with m1 fibre.

flashing to merlin and all the dated firmware doesnt help. Core 1 Usage is @ 100% with one connected client without surfing net. there is a very serious software bug.

cant even reach 100mbps
U sway got lemon la.. I using mine for nearly a year no issue at all
jackycar is offline   Reply With Quote
Old 06-11-2016, 01:28 AM   #1560
Supremacy Member
 
kashix's Avatar
 
Join Date: Dec 2007
Posts: 6,193
U sway got lemon la.. I using mine for nearly a year no issue at all
ppl nowadays damn fast jump the gun without checking, use already see got issues, immediately blame product for being cui, worst and everything, for all we know, could be user problem nowadays, everything getting smarter, user must be smart too, you must fine-tune ur router setting and update to stable firmware, i believe the user base for ac88u is quite huge in hwz, alot of users here own 1 unit. if really so cui, why everyone still buying?
kashix is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On