HWZ Forums

Login Register FAQ Mark Forums Read

[Maylyn's Review] ASUS RT-AC87U

Like Tree652Likes
Reply
 
LinkBack Thread Tools
Old 31-01-2015, 09:50 PM   #1636
Senior Member
 
Join Date: Sep 2004
Posts: 587
I see. Have u done a reset? Build up the configuration from scratch or restored from configuration file?

Anyway, mine works. Hahas..
i did a hard reset after the upgrade, and did not use any configuration file.

this morning, i did another hard reset. apparently it's working fine without issue after the 2nd reset. hopefully it can sustain on! haha

Last edited by tormont; 31-01-2015 at 09:53 PM..
tormont is offline   Reply With Quote
Old 01-02-2015, 10:46 AM   #1637
Arch-Supremacy Member
 
Francis85's Avatar
 
Join Date: Jun 2007
Posts: 11,723
Conclusions lower temps, better 5g for ac87.....
Francis85 is offline   Reply With Quote
Old 01-02-2015, 11:04 AM   #1638
Senior Member
 
Join Date: Sep 2004
Posts: 587
sorry, may i ask one question? when performing the hard reset, do i have to press and hold WPS button together with the reset button? or just the reset button alone will do?
tormont is offline   Reply With Quote
Old 01-02-2015, 11:05 AM   #1639
Senior Member
 
Join Date: Sep 2004
Posts: 587
Conclusions lower temps, better 5g for ac87.....
may i know what's ur unit temp after using active cooling?
tormont is offline   Reply With Quote
Old 01-02-2015, 11:12 AM   #1640
Arch-Supremacy Member
 
Francis85's Avatar
 
Join Date: Jun 2007
Posts: 11,723
need to check currently not home now, in office working.......

may i know what's ur unit temp after using active cooling?
Francis85 is offline   Reply With Quote
Old 01-02-2015, 06:47 PM   #1641
Member
 
Join Date: Jul 2000
Posts: 432
If I buy a AC3200 from the U.S. via Amazon, can I use the router in Singapore? Any chance that the frequency band might interfere with local IDA guidelines?
jingwei is offline   Reply With Quote
Old 01-02-2015, 08:23 PM   #1642
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 17,382
If I buy a AC3200 from the U.S. via Amazon, can I use the router in Singapore? Any chance that the frequency band might interfere with local IDA guidelines?
I'm interested to know about this too. Iirc, the channels are locked by hardware bah..
renfred89 is offline   Reply With Quote
Old 01-02-2015, 08:25 PM   #1643
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 17,382
sorry, may i ask one question? when performing the hard reset, do i have to press and hold WPS button together with the reset button? or just the reset button alone will do?
Somebody mentioned that using the reset button might not completely erase the nvram. Thats why sometimes a reset might actually replicate the same issue. So the second resort will be using the wps to force an erase of nvram. Dont know if this is justifiable from the technical point of view..
renfred89 is offline   Reply With Quote
Old 01-02-2015, 09:06 PM   #1644
Junior Member
 
Join Date: Jan 2015
Posts: 32
If I buy a AC3200 from the U.S. via Amazon, can I use the router in Singapore? Any chance that the frequency band might interfere with local IDA guidelines?

No issue with the frequency. However, it is better to get locally for warranty /technical support issues. Unless it is a lot cheaper which justify the risk.
andytang is offline   Reply With Quote
Old 01-02-2015, 09:21 PM   #1645
Senior Member
 
Join Date: Sep 2004
Posts: 587
Somebody mentioned that using the reset button might not completely erase the nvram. Thats why sometimes a reset might actually replicate the same issue. So the second resort will be using the wps to force an erase of nvram. Dont know if this is justifiable from the technical point of view..
i managed to telnet and perform a forced nvram reset earlier this afternoon. However, after performing that, the wifi on all my idevices, which were connected to 5GHz, would automatically get disconnected after few minutes entering sleep mode. This was noticed as when i woke the devices up, the wifi logo weren't there and the logos took probably around 15sec or so for it to get connected back. weird~ I'm running Merlin beta 2.

i'm thinking if i should RMA this unit or not. What's your view on this bro?

Last edited by tormont; 01-02-2015 at 09:26 PM..
tormont is offline   Reply With Quote
Old 01-02-2015, 10:13 PM   #1646
Member
 
Join Date: Jan 2015
Posts: 209
i managed to telnet and perform a forced nvram reset earlier this afternoon. However, after performing that, the wifi on all my idevices, which were connected to 5GHz, would automatically get disconnected after few minutes entering sleep mode. This was noticed as when i woke the devices up, the wifi logo weren't there and the logos took probably around 15sec or so for it to get connected back. weird~ I'm running Merlin beta 2.

i'm thinking if i should RMA this unit or not. What's your view on this bro?
You may have to rma it BUT I would try this firmware first, it has been great so far for me.
I put guides up to try to help the migration.

h t t p://forums.smallnetbuilder.com/showthread.php?t=22421

remove the spaces from h t t p
dfran1 is offline   Reply With Quote
Old 01-02-2015, 10:32 PM   #1647
Supremacy Member
 
Join Date: Dec 2004
Posts: 8,169
By the time they solve the router issue, it will be 2016. Haha!
bra2600 likes this.
htngwilliam is offline   Reply With Quote
Old 01-02-2015, 11:55 PM   #1648
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 17,382
By the time they solve the router issue, it will be 2016. Haha!
i'm still holding on the faith...
renfred89 is offline   Reply With Quote
Old 02-02-2015, 06:07 AM   #1649
Senior Member
 
Join Date: Sep 2004
Posts: 587
You may have to rma it BUT I would try this firmware first, it has been great so far for me.
I put guides up to try to help the migration.

h t t p://forums.smallnetbuilder.com/showthread.php?t=22421

remove the spaces from h t t p
okay, probably i'll try it later.

Now i seldom experience any drop in my wifi after i placed a cooler below my router, as well as perform nvram clearing. However, when surfing on 5GHz, it suddenly becomes really really slow. Even my 3G load faster. But, the weird thing is tho web surfing seems slow, speedtest result gives good results, about 180-220Mbps download, 150-160Mbps upload. puzzling...
tormont is offline   Reply With Quote
Old 02-02-2015, 12:27 PM   #1650
Supremacy Member
 
Join Date: Dec 2004
Posts: 8,169
Guys,

Any good 5ghz router to recommend? I think I might sell this AC87U. Haha! Still need to cool it with network cooler and keep having 5ghz drop etc. Very troublesome lei.
htngwilliam is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On