HWZ Forums

Login Register FAQ Mark Forums Read

[Maylyn's Review] ASUS RT-AC87U

Like Tree652Likes
Reply
 
LinkBack Thread Tools
Old 13-02-2015, 05:16 PM   #1771
Junior Member
 
Join Date: Feb 2011
Posts: 9
WOOHOO!! Finally got my MioTV to work Thank you thiamhui!! Thank you so much!!

Edit: OOps!! Is there any way I can connect 2 MioTV set-up boxes to the router? Or am I only limited to one. The one that is connected to Port 4 is working, but not the one in Port 3.

Last edited by TakenPA; 13-02-2015 at 06:39 PM..
TakenPA is offline   Reply With Quote
Old 13-02-2015, 06:57 PM   #1772
Member
 
Join Date: Jan 2015
Posts: 209
Thanks I switch over liao ............

One issue ......... how come the 2.4Ghz LED not lighted anymore.........
The 2.4 GHz light and sub light do not work with dad-wrt a known issue with dd-wrt , you get used to it tho
dfran1 is offline   Reply With Quote
Old 13-02-2015, 07:43 PM   #1773
High Supremacy Member
 
Join Date: Jan 2000
Posts: 48,722
The 2.4 GHz light and sub light do not work with dad-wrt a known issue with dd-wrt , you get used to it tho
Ok noted.

By the way the interface not as user friendly than Asus Bios...
trichard is offline   Reply With Quote
Old 13-02-2015, 08:23 PM   #1774
Senior Member
 
thiamhui's Avatar
 
Join Date: Jan 2001
Posts: 621
WOOHOO!! Finally got my MioTV to work Thank you thiamhui!! Thank you so much!!

Edit: OOps!! Is there any way I can connect 2 MioTV set-up boxes to the router? Or am I only limited to one. The one that is connected to Port 4 is working, but not the one in Port 3.
Try going back to "Manual" for "Select ISP Profile".
For :-
Internet - VID = 10 PRIO = 0
LAN port 4 - VID = 20 PRIO = 4
LAN port 3 - VID = 20 PRIO = 4
thiamhui is offline   Reply With Quote
Old 13-02-2015, 09:23 PM   #1775
Junior Member
 
Join Date: Feb 2011
Posts: 9
Try going back to "Manual" for "Select ISP Profile".
For :-
Internet - VID = 10 PRIO = 0
LAN port 4 - VID = 20 PRIO = 4
LAN port 3 - VID = 20 PRIO = 4
THAT WORKED!! Finally got all my devices connected to the router Can finally rest! Thank you thiamhui for answering all my questions since the afternoon! You helped me out a lot!
TakenPA is offline   Reply With Quote
Old 13-02-2015, 10:24 PM   #1776
Member
 
Join Date: Jan 2015
Posts: 209
Ok noted.

By the way the interface not as user friendly than Asus Bios...
The user interface is not as friendly indeed ,but it is more fluid and things work when you activate them unlike asus you most likely need to reboot . That's why on that link I posted what most should use and where it's is located, but once you get used to it it is a great interface. Some things are defiantly easyer to do on asus firmware but too many problems on that for me. Tho I am still testing dd-wrt.

Last edited by dfran1; 13-02-2015 at 10:30 PM..
dfran1 is offline   Reply With Quote
Old 14-02-2015, 02:41 AM   #1777
High Supremacy Member
 
Join Date: Jan 2000
Posts: 48,722
in ur wireless log, does the "connected time" of ur devices keep resetting or stay connected for 10 over hours? In addition, do you have any iPhone 6/6+ connected via 5GHz?

For my case, my devices (AC devices) keep disconnecting and reconnecting when they are put to sleep. No dropping when the devices aren't in sleep mode tho. This is kinda irritating, as my phones will miss whatsapp, fb messenger notifications when they are in sleep mode.
Bingo .......... I am in the same situation with you now..........
some of my devices (AC or N) does keep disconnecting and reconnecting when they are put to sleep. No dropping when the devices aren't in sleep mode which all along I never have issue when using them .....

IPAD is one that will stay connected in sleep mode thought....

Last edited by trichard; 14-02-2015 at 02:44 AM..
trichard is offline   Reply With Quote
Old 14-02-2015, 06:25 AM   #1778
Senior Member
 
Join Date: Dec 2012
Posts: 1,861
Bingo .......... I am in the same situation with you now..........
some of my devices (AC or N) does keep disconnecting and reconnecting when they are put to sleep. No dropping when the devices aren't in sleep mode which all along I never have issue when using them .....

IPAD is one that will stay connected in sleep mode thought....
This is exactly the same issue with my iPhone 6.
BestPilot is offline   Reply With Quote
Old 14-02-2015, 08:44 AM   #1779
High Supremacy Member
 
Join Date: Jan 2000
Posts: 48,722
This is exactly the same issue with my iPhone 6.
Got to use back 2.4G....
trichard is offline   Reply With Quote
Old 14-02-2015, 08:53 AM   #1780
Senior Member
 
thiamhui's Avatar
 
Join Date: Jan 2001
Posts: 621
Got to use back 2.4G....
Try downgrade the firmware to 2769. It works better…
thiamhui is offline   Reply With Quote
Old 14-02-2015, 09:19 AM   #1781
Junior Member
 
Join Date: Feb 2004
Posts: 53
Any advice is much appreciated.

I am tech noob. On M1 200mbps. Was trying to replace my N56 with the RT-AC87u. Am trying to set up the router However I am not able to get a internet connection at all. Already try resetting modem and was connected via ethernet cable.

There is a red light next to the on the icon that looks like Planet Saturn.

Thanks in advance.
darkMace is offline   Reply With Quote
Old 14-02-2015, 11:44 AM   #1782
High Supremacy Member
 
Join Date: Jan 2000
Posts: 48,722
Try downgrade the firmware to 2769. It works better…
Tried.... still DC in sleep mode........


Joining the team to complain liao ..........
trichard is offline   Reply With Quote
Old 14-02-2015, 11:44 AM   #1783
Senior Member
 
thiamhui's Avatar
 
Join Date: Jan 2001
Posts: 621
Any advice is much appreciated.

I am tech noob. On M1 200mbps. Was trying to replace my N56 with the RT-AC87u. Am trying to set up the router However I am not able to get a internet connection at all. Already try resetting modem and was connected via ethernet cable.

There is a red light next to the on the icon that looks like Planet Saturn.

Thanks in advance.
ASUS router got similar GUI. Just copy all the settings over.
thiamhui is offline   Reply With Quote
Old 14-02-2015, 11:45 AM   #1784
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 17,394
Tried.... still DC in sleep mode........


Joining the team to complain liao ..........
see? LOL... come come complain..
renfred89 is offline   Reply With Quote
Old 14-02-2015, 11:53 AM   #1785
High Supremacy Member
 
Join Date: Jan 2000
Posts: 48,722
see? LOL... come come complain..
Usage never occur .......... only sleep mode will............

I think some of you are even using also DC......right?
trichard is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On