HWZ Forums

Login Register FAQ Mark Forums Read

[Maylyn's Review] ASUS RT-AC87U

Like Tree650Likes
Reply
 
LinkBack Thread Tools
Old 11-01-2018, 03:36 PM   #5836
Junior Member
 
ben2608's Avatar
 
Join Date: Dec 2005
Posts: 70
Found a old Samsung TAB4 around the house and did the scan. My wifi channel is set to 'Auto' for both 2.4ghz and 5ghz band.

Apparently, 5ghz band auto was using 161 which keep going from optimal to bad repeatedly during the scan. Saw channel 153 being optimal the whole period of scan and hence, I have set it as 153 now. Will need to monitor it now.

Thanks for the help!
I had similar issues like yours, very unstable after almost two years of usage. It started off liked yours, unstablr but usable. Then it got worst to the point that it gets really hot, and starts disconnecting systems more frequently. Updated to latest firmware, reset to factory, reconfigure, still same issues. Read online, quite a number of similar issues where the ac87u heats up and gets really hot and uncomfortable to the touch. It works quite stable when I keep it cool with a notebook fan, but dont think it is supposed to be like that lol. Anyway I contacted Avertek, and they said they will swapped an AC86U one to one for me. Warranty expiring in 4 months time. AC86U is a notch above AC87U in terms of hardware specs so I guess it is a good swap. So maybe you should think of escalating to Avertek

And to add on, yes I did all I could on the channels too :p.

Last edited by ben2608; 11-01-2018 at 03:42 PM..
ben2608 is offline   Reply With Quote
Old 12-01-2018, 11:57 AM   #5837
Member
 
Join Date: Oct 2004
Posts: 183
I've this problem when I use the VPN client feature on the router to connect to a VyprVPN server. Every one hour, the VPN client will get disconnected, and it will never reconnect. This causes a problem when I'm doing media streaming such as Spotify or Netflix.

Does anyone have any suggestion on how to fix this issue? Thanks.
captylor is offline   Reply With Quote
Old 12-01-2018, 12:00 PM   #5838
Arch-Supremacy Member
 
xonix's Avatar
 
Join Date: Mar 2001
Posts: 10,176
I've this problem when I use the VPN client feature on the router to connect to a VyprVPN server. Every one hour, the VPN client will get disconnected, and it will never reconnect. This causes a problem when I'm doing media streaming such as Spotify or Netflix.

Does anyone have any suggestion on how to fix this issue? Thanks.
Set the VPN on device only and see if same problem occurs
xonix is offline   Reply With Quote
Old 12-01-2018, 01:24 PM   #5839
Member
 
Join Date: Oct 2004
Posts: 183
Set the VPN on device only and see if same problem occurs
I've tested it on my home PC and although it does disconnect every hour, it will reconnect and my streaming is not affected. That's why I've narrowed it down to the router as the issue.
captylor is offline   Reply With Quote
Old 12-01-2018, 02:04 PM   #5840
Master Member
 
ah_cleo's Avatar
 
Join Date: Oct 2005
Posts: 3,410
I think I may have bricked my RT-AC87U. I was reading some forums of people who encountered similar problrms but it was solved by using Merlin's firmware, as the language selection appears on that.

So I downloaded it and updated it through the Japanese GUI. After restart, the power light and WAN light would turn on, blink for a minute or two, then suddenly the 4 port lights would come on simultaneously then off again. The process seems to restart again.

I then tried to use the rescue mode and followed the instructions on the recovery program. Nothing happens.. it goes into rescue mode (power light blinks) but when I try to upload, it counts to like 30 seconds then tells me not in rescue mode. My laptop doesn't seem to detect the router.

What can I do? Will ASUS Singapore help to get this working again?

do u remember ur jap firmware version? i jus encounter something like this and i use back the old firmware and it works again. try recovery afew times den managed to detect.
ah_cleo is offline   Reply With Quote
Old 28-01-2018, 08:24 PM   #5841
Supremacy Member
 
Gr3yham3's Avatar
 
Join Date: Jan 2007
Posts: 7,778
I am using a ac87 with my singtel fibre plan. Recently my 5ghz wifi download speed has been showing 3 or 4mbps only, while when I connect to my 2.4ghz wifi, can hit up to 87mbps.

However, the upload speed for the 5ghz wifi is up to 216mbps, while the 2.4ghz upload speed only 65mbps.

I have been using speedtest for the results. Anyone can tell me what is wrong?
Gr3yham3 is offline   Reply With Quote
Old 29-01-2018, 05:39 PM   #5842
Arch-Supremacy Member
 
Henry Ng's Avatar
 
Join Date: Aug 2011
Posts: 10,532
I am using a ac87 with my singtel fibre plan. Recently my 5ghz wifi download speed has been showing 3 or 4mbps only, while when I connect to my 2.4ghz wifi, can hit up to 87mbps.

However, the upload speed for the 5ghz wifi is up to 216mbps, while the 2.4ghz upload speed only 65mbps.

I have been using speedtest for the results. Anyone can tell me what is wrong?
A new firmware has been released recently. Have you update it?
Henry Ng is offline   Reply With Quote
Old 08-04-2018, 02:50 PM   #5843
Senior Member
 
shiroyuki03's Avatar
 
Join Date: Jun 2010
Posts: 1,151
has anyone tried to change the thermal paste or pad for asus rt87u? the temps looks pretty high to me.. 5ghz: 55c and cpu: 70c
__________________
Shiro
shiroyuki03 is offline   Reply With Quote
Old 08-04-2018, 03:54 PM   #5844
High Supremacy Member
 
Ah-Pin-Kor's Avatar
 
Join Date: Apr 2008
Posts: 34,830
has anyone tried to change the thermal paste or pad for asus rt87u? the temps looks pretty high to me.. 5ghz: 55c and cpu: 70c
Those temps are normal.
__________________
== the Neutralizer ==
Ah-Pin-Kor is offline   Reply With Quote
Old 08-04-2018, 04:21 PM   #5845
Senior Member
 
Join Date: Aug 2017
Posts: 848
has anyone tried to change the thermal paste or pad for asus rt87u? the temps looks pretty high to me.. 5ghz: 55c and cpu: 70c
Install a water cooling kit while you are at it
dryteletubby is online now   Reply With Quote
Old 08-04-2018, 04:46 PM   #5846
Member
 
-Grift-'s Avatar
 
Join Date: Apr 2015
Posts: 281
has anyone tried to change the thermal paste or pad for asus rt87u? the temps looks pretty high to me.. 5ghz: 55c and cpu: 70c
Running with laptop cooler

2.4 GHz: disabled - 5 GHz: 47°C - CPU: 63°C

-Grift- is offline   Reply With Quote
Old 08-04-2018, 05:06 PM   #5847
Senior Member
 
shiroyuki03's Avatar
 
Join Date: Jun 2010
Posts: 1,151
thanks all for the reply. but it seems high.. hahahas.. i am using notebook cooler under it. i don mind if can use watercooling,but setup would be tricky.. and it seems that when the temps are high, it somehow gets throttled. my internet sometimes become slow..
__________________
Shiro
shiroyuki03 is offline   Reply With Quote
Old 15-04-2018, 09:42 PM   #5848
Arch-Supremacy Member
 
cochran's Avatar
 
Join Date: Sep 2000
Posts: 15,299
will aimesh be enable for ac87u?
__________________
[SIZE=1]Lenovo S10 Netbook + HP Mini 5101 + Samsung NP305U1A + Sony Vaio Pro 13 i5
Huawei Mediapad 3G + Nexus 7 8GB + Sony Xperia Table Z LTE
Sharp 903sh + O2 Graphite + HTC Touch Pro (Sold) + Samsung Omina II (Sold) + Iphone 4 32GB(Sold) + Iphone 5 16GB + Iphone 6 Plus 64GB[/SIZE]
cochran is offline   Reply With Quote
Old 15-04-2018, 11:11 PM   #5849
Master Member
 
kashix's Avatar
 
Join Date: Dec 2007
Posts: 4,858
will aimesh be enable for ac87u?
no, not supported
kashix is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

Samsung
Rewards