HWZ Forums

Login Register FAQ Mark Forums Read

[Maylyn's Review] ASUS RT-AC87U

Like Tree652Likes
Reply
 
LinkBack Thread Tools
Old 22-11-2014, 10:20 AM   #856
Junior Member
 
Join Date: Apr 2001
Posts: 53
Thanks.. and i thought there aren't any WRT firmware for this router.

Will give it shot and update later.
beetlez is offline   Reply With Quote
Old 22-11-2014, 12:53 PM   #857
Junior Member
 
Join Date: Apr 2001
Posts: 53
Thanks.. and i thought there aren't any WRT firmware for this router.

Will give it shot and update later.
Great!

I have SSHD enabled.

This firmware allows me to configure 2 VPN server (wonder why the need to do that) and also 2 VPN client.

Solved 2 of my problems.

But I still cannot access my IP Cam using the DDNS hostname from within my home network.

Is there something that I need to configure?

Any experts there to help?

Thanks!
beetlez is offline   Reply With Quote
Old 22-11-2014, 10:26 PM   #858
Senior Member
 
Join Date: Sep 2004
Posts: 587
I have just gotten AC87U yesterday. Anyone has any idea why my upload speed (10-14Mbps) seem to be rather low compared to the download speed (50Mbps) when i'm on the 2.4ghz. On 5Ghz band, i can receive around 100-120Mbps using a n-client, but similarly the upload speed is pretty disappointing, only around 50-60Mbps. Any one having the same issue or have any idea how to resolve this? Is this normal?

I have tried placing my laptop side by side with the router, i can receive around 210Mbps download speed and 180Mbps upload speed using the 5Ghz band. Around 90Mbps download speed and 80Mbps upload on the 2.4Ghz one.

Additionally, the router is placed in the centre of the house, which is in the living room. The speed mentioned at the beginning are all tested in my room.

Thanks in advance.

Last edited by tormont; 22-11-2014 at 10:29 PM..
tormont is offline   Reply With Quote
Old 22-11-2014, 10:56 PM   #859
Senior Member
 
oric1's Avatar
 
Join Date: Dec 2001
Posts: 1,627
Great!

I have SSHD enabled.

This firmware allows me to configure 2 VPN server (wonder why the need to do that) and also 2 VPN client.

Solved 2 of my problems.

But I still cannot access my IP Cam using the DDNS hostname from within my home network.

Is there something that I need to configure?

Any experts there to help?

Thanks!
I suggest you post at SNB Forum (Asuswrt-Merlin), I'm sure you'll be able to get your answer there.

Asuswrt-Merlin - SmallNetBuilder Forums
oric1 is offline   Reply With Quote
Old 23-11-2014, 12:08 AM   #860
Supremacy Member
 
Join Date: Mar 2003
Posts: 8,869
can anyone advise?


ASUS RT-AC87U Review: Part 2 - Stress Test - SmallNetBuilder


quote"Even more interesting is that the Quantenna SoC has its own directly-connected Gigabit Ethernet port. So Ethernet traffic to port 1 (if my interpretation of the board photo supplied by RMerlin and shown in Part 1 is correct), has to travel through two RGMII ports to get to the WAN or ports 2-4. "

does that mean port 1 will be slower since it have to passby two RGMII ports to reach the main processor, where port 2 to 3 is directly connected to the main processor?

thanks
The_King is offline   Reply With Quote
Old 23-11-2014, 02:00 AM   #861
Junior Member
 
Join Date: Apr 2001
Posts: 53
I suggest you post at SNB Forum (Asuswrt-Merlin), I'm sure you'll be able to get your answer there.

Asuswrt-Merlin - SmallNetBuilder Forums
Thanks oric1, I did nothing. Took a nap, wah la.. it works.

All my problems are solved.

Thanks!
oric1 likes this.
beetlez is offline   Reply With Quote
Old 23-11-2014, 12:02 PM   #862
Senior Member
 
Join Date: Feb 2002
Posts: 790
I'm on AC 7260 network card and during my speedtest notice this unusual result. My DL speed only 56Mbps but my DL speed can hit up to 250Mbps. Is my card faulty?
ckh98258 is offline   Reply With Quote
Old 23-11-2014, 02:56 PM   #863
Senior Member
 
Join Date: Sep 2004
Posts: 587
I'm on AC 7260 network card and during my speedtest notice this unusual result. My DL speed only 56Mbps but my DL speed can hit up to 250Mbps. Is my card faulty?
u done the speedtest beside your router or from a distance away?
tormont is offline   Reply With Quote
Old 24-11-2014, 06:47 AM   #864
Senior Member
 
Join Date: Feb 2002
Posts: 790
u done the speedtest beside your router or from a distance away?
Done in one of my room not far away from router. During the DL speedtest it n started from high Mbps then slowly decelerate and end with 50+ Mbps final result.
ckh98258 is offline   Reply With Quote
Old 25-11-2014, 01:55 AM   #865
Master Member
 
maylyn's Avatar
 
Join Date: Jul 2007
Posts: 4,705
Up for information if you on VQ 1Gbps and not getting this on ASUS RT-AC87U.

My viewqwest just upgraded to 1gb plan but I wire connect to ac87u only speedtest 460mb/s,

Without router pc direct wire to ONT can get 920mb/s.

The cable between ONT and ac87u changed 3 time still the same.

firmware also updated.

anyone can help me?
Do list down the various settings that you have applied on the ASUS RT-AC87U. So peeps can advise you accordingly like what ViewQwest Andr3wyong has posted some.

Update to latest firmware then reset to defaults.

Ensure IPv6 is disabled, Trend Micro disabled, QoS disabled, CTF level2 enabled.
ASUS RT-AC87U is more than capable of delivering 1Gbps VQ download/upload as shown on my speedtest results.

IronMac likes this.
__________________
ASUS SG/TW OPBG and Networking Power User
maylyn is offline   Reply With Quote
Old 25-11-2014, 04:21 AM   #866
Moderator
 
Join Date: Jan 2000
Posts: 11,761
Hmmm.. Guess i did all except disable IPv6.

Maybe another minor boost
SimonLam is offline   Reply With Quote
Old 25-11-2014, 08:50 AM   #867
Supremacy Member
 
Join Date: Mar 2003
Posts: 8,869
can anyone advise?


ASUS RT-AC87U Review: Part 2 - Stress Test - SmallNetBuilder


quote"Even more interesting is that the Quantenna SoC has its own directly-connected Gigabit Ethernet port. So Ethernet traffic to port 1 (if my interpretation of the board photo supplied by RMerlin and shown in Part 1 is correct), has to travel through two RGMII ports to get to the WAN or ports 2-4. "

does that mean port 1 will be slower since it have to passby two RGMII ports to reach the main processor, where port 2 to 3 is directly connected to the main processor?

thanks


anyone help with this?


thanks
The_King is offline   Reply With Quote
Old 25-11-2014, 03:43 PM   #868
Junior Member
 
Join Date: Aug 2012
Posts: 35
Can RT-AC87U configure as Access Point? If this is possible, how should I do it?

To configure Access Point, do I connect via WAN or LAN port?

Last edited by bolasutra; 25-11-2014 at 04:04 PM.. Reason: Another question to add
bolasutra is offline   Reply With Quote
Old 25-11-2014, 05:29 PM   #869
Featured Distributor for Hardware Clinic, ASUS eCustomer Service Center
 
ASUS@SG's Avatar
 
Join Date: Jul 2011
Posts: 7,364
Can RT-AC87U configure as Access Point? If this is possible, how should I do it?

To configure Access Point, do I connect via WAN or LAN port?
Dear bolasutra,

Access Point - Plug in LAN cable into LAN Port.

How to configure:

Administration> Operation Mode > Select Access Point(AP) mode> Press Save

Best regard,
JK
__________________
ASUS Service Center Location (SG):
Click here for location and operating hours

For warranty information and repair status:
Click here to enquire

To purchase laptop or zenfone adapter/battery/accessories:
Click here to check the pricing and availability

Other general enquiries or feedback:
Email: marketing_sg@asus.com

*Response may take up to 2-4 working days. Please be patient.

For technical assistance, please contact +65 66369163 Operation hours: Mon~Fri 9:30am - 5:30pm, Extended hours on Wed 5:30pm - 7:00pm, Sat 09:30am - 12.30pm, Closed on Sunday and Public Holiday.

Ensure that you have the product in front of you and that it is turned on, if feasible. In addition, please ensure that you have the following information available: Serial Number (E.g: F5N0BC022939214) Model Number (E.g: UX303LN) Problem encountered

Join ASUS Facebook
Subscribe to ASUS Youtube
ASUS@SG is offline   Reply With Quote
Old 25-11-2014, 06:26 PM   #870
Junior Member
 
Join Date: Aug 2012
Posts: 35
Dear bolasutra,

Access Point - Plug in LAN cable into LAN Port.

How to configure:

Administration> Operation Mode > Select Access Point(AP) mode> Press Save

Best regard,
JK
For the IP address of my MBR Wireless AP, should I configure static IP in the same network segment in Aztech Mio Router?
bolasutra is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On