HWZ Forums

Login Register FAQ Mark Forums Read

[Maylyn's Review] ASUS RT-AC87U

Like Tree652Likes
Reply
 
LinkBack Thread Tools
Old 06-01-2015, 09:15 PM   #1186
Great Supremacy Member
 
seowbin's Avatar
 
Join Date: Oct 2001
Posts: 69,925
i logged dropped packets

so it's dropped because of what reason so it triggered this log?
__________________
seowbin is offline   Reply With Quote
Old 07-01-2015, 12:40 AM   #1187
Junior Member
 
Join Date: Dec 2014
Posts: 8
Two AC87's running on network. Primary in router mode, secondary in AP mode. AP mode appears to bring down network with 1,000's of these messages reported in primary router's syslog:

kernel: br0: received packet on vlan1 with own address as source address.

Is this a known issue? Any known workarounds available?

Last edited by renderking; 07-01-2015 at 12:43 AM.. Reason: clarification
renderking is offline   Reply With Quote
Old 07-01-2015, 12:48 AM   #1188
Arch-Supremacy Member
 
danxiaogui86's Avatar
 
Join Date: Jan 2003
Posts: 11,218
Two AC87's running on network. Primary in router mode, secondary in AP mode. AP mode appears to bring down network with 1,000's of these messages reported in primary router's syslog:

kernel: br0: received packet on vlan1 with own address as source address.

Is this a known issue? Any known workarounds available?
what your AP static address?
__________________
[URL="http://deluxeforums.hardwarezone.com.sg/garage-sales-18/danxiaogui86s-consolidated-sales-thread-2014-a-4566058.html"]danxiaogui86's Consolidated Sales Thread (New & Used)[/URL]
danxiaogui86 is offline   Reply With Quote
Old 07-01-2015, 12:52 AM   #1189
Junior Member
 
Join Date: Dec 2014
Posts: 8
what your AP static address?
Primary:192.168.1.1
AP: 192.168.1.2
renderking is offline   Reply With Quote
Old 07-01-2015, 06:19 AM   #1190
High Supremacy Member
 
Join Date: Jan 2000
Posts: 48,722
I am now running 2.4Ghz at 25% tx power and 50% at 5G.

It still able to cover my whole house ... Whereby DL868 at HIGH power unable to ...

Anyone known the full Tx power of this router ?
trichard is offline   Reply With Quote
Old 07-01-2015, 06:19 PM   #1191
Senior Member
 
Join Date: Jun 2007
Posts: 712
I'm not sure about dropped wifi with apple products as mentioned in the earlier pages, but I've consistently having issues with my samsung note 2.

sometimes it just stops loading pages even though it shows 2-3 bars. I have to reconnect either 2.4ghz or 5ghz..then again reconnecting doesn't always work.

currently on 3.0.0.4.378_3754, on AP mode.
and yes, having the "kernel: br0: received packet on vlan1 with own address as source address" in my logs too, though i'm not sure what it means.
wireless settings are on default

what a pain
CrazyBlue is offline   Reply With Quote
Old 07-01-2015, 09:40 PM   #1192
Member
 
Join Date: Aug 2010
Posts: 107
I am still having issues with wifi being connected and losing Internet connection. Reconnecting will solve the problem temporarily. Sometimes, it works fine for the next few hours. Sometimes, it will lose Internet connection after a few minutes.

I notice that when I get such problems, the 5ghz blue light on router would be flickering crazily. What does the flickering mean?
legolaz is offline   Reply With Quote
Old 08-01-2015, 12:07 AM   #1193
Member
 
Join Date: Jul 2000
Posts: 208
Dear all,

Our R&D work very hard and they even work on weekend just to fix Vlan issue and other bugs.

We are almost reach the point to release an unofficial beta firmware soon.

Currently testing on firmware Build: 3.0.*4.378

Best regard,
JK
Hi

Can you please inform me when the latest firmware is ready ?
How to update the firmware ?

I am feeling damn stupid now.

Spent so much money buy this giant router in my hall but performance is worse than my previous old router. cannot even watch youtube in 360p smoothly. not even dreaming of 720 or 1080. please help.

netspeed test only 20+ mbps ....

i am on 1 Gbps fibre

thank you for helping in advance.
lowpk is offline   Reply With Quote
Old 08-01-2015, 09:02 AM   #1194
High Supremacy Member
 
Join Date: Jan 2000
Posts: 48,722
After tunning my 2.4G to 25% of the power and 5G (50%) , the box feels more cooler from the surface touch .
trichard is offline   Reply With Quote
Old 08-01-2015, 09:12 AM   #1195
Senior Member
 
thiamhui's Avatar
 
Join Date: Jan 2001
Posts: 621
In last 12 hours, Core1 now idles at 18-22% (from 9-14%) and frequency of messages continue to increase. Pretty close to dumping these too until the firmware matures. If ASUS is listening.. I'm willing to give you any/all logs you need to help solve.

Jan 5 07:32:11 kernel: br0: received packet on vlan1 with own address as source address
Jan 5 07:32:11 kernel: br0: received packet on vlan1 with own address as source address
Jan 5 07:32:16 kernel: net_ratelimit: 49428 callbacks suppressed
For the VLAN issue, is it affecting only a specific group of user? Or all?
thiamhui is offline   Reply With Quote
Old 08-01-2015, 11:21 AM   #1196
Junior Member
 
Join Date: Dec 2014
Posts: 8
For the VLAN issue, is it affecting only a specific group of user? Or all?
It's the entire network, not individual devices that were experiencing the climbing processor utilization. Many users in other forums have pointed out, that having an RT-AC87 set to AP mode creates havoc on the network, and is not recommended with current bugs in firmware.

As for the cores I referenced, those are the processors on the primary router that were steadily increasing, as those vlan messages also steadily increased into the tens of thousands every hour.

I have since removed the AP from the equation, and the network has stabilized, sort of. Now the primary router's processors spike from 0-40% every few seconds with constant high RAM utilization (>70%).

I'm waiting for a stable firmware build before I even attempt to wipe/rebuild any more.

#RTAC87_EPIC_FAIL

Last edited by renderking; 08-01-2015 at 11:25 AM..
renderking is offline   Reply With Quote
Old 08-01-2015, 11:48 AM   #1197
Senior Member
 
thiamhui's Avatar
 
Join Date: Jan 2001
Posts: 621
It's the entire network, not individual devices that were experiencing the climbing processor utilization. Many users in other forums have pointed out, that having an RT-AC87 set to AP mode creates havoc on the network, and is not recommended with current bugs in firmware.

As for the cores I referenced, those are the processors on the primary router that were steadily increasing, as those vlan messages also steadily increased into the tens of thousands every hour.

I have since removed the AP from the equation, and the network has stabilized, sort of. Now the primary router's processors spike from 0-40% every few seconds with constant high RAM utilization (>70%).

I'm waiting for a stable firmware build before I even attempt to wipe/rebuild any more.

#RTAC87_EPIC_FAIL
Ooo... I'm planning to get a replacement for the Aztech 7003. Trying to decide between AC68U and AC87U...
thiamhui is offline   Reply With Quote
Old 08-01-2015, 01:38 PM   #1198
Supremacy Member
 
Join Date: Dec 2004
Posts: 8,205
AC87 is a disaster
htngwilliam is offline   Reply With Quote
Old 08-01-2015, 02:02 PM   #1199
Featured Distributor for Hardware Clinic, ASUS eCustomer Service Center
 
ASUS@SG's Avatar
 
Join Date: Jul 2011
Posts: 7,404
Hi

Can you please inform me when the latest firmware is ready ?
How to update the firmware ?

I am feeling damn stupid now.

Spent so much money buy this giant router in my hall but performance is worse than my previous old router. cannot even watch youtube in 360p smoothly. not even dreaming of 720 or 1080. please help.

netspeed test only 20+ mbps ....

i am on 1 Gbps fibre

thank you for helping in advance.
Dear owpk,

No ETA at the moment. We will release once the firmware is ready.

Link speed 20+mbps? what client are you using?

Best regard,
JK
__________________
ASUS Service Center Location (SG):
Click here for location and operating hours

For warranty information and repair status:
Click here to enquire

To purchase laptop or zenfone adapter/battery/accessories:
Click here to check the pricing and availability

Other general enquiries or feedback:
Email: marketing_sg@asus.com

*Response may take up to 2-4 working days. Please be patient.

For technical assistance, please contact +65 66369163 Operation hours: Mon~Fri 9:30am - 5:30pm, Extended hours on Wed 5:30pm - 7:00pm, Sat 09:30am - 12.30pm, Closed on Sunday and Public Holiday.

Ensure that you have the product in front of you and that it is turned on, if feasible. In addition, please ensure that you have the following information available: Serial Number (E.g: F5N0BC022939214) Model Number (E.g: UX303LN) Problem encountered

Join ASUS Facebook
Subscribe to ASUS Youtube
ASUS@SG is offline   Reply With Quote
Old 08-01-2015, 03:13 PM   #1200
evq
Arch-Supremacy Member
 
evq's Avatar
 
Join Date: Jan 2001
Posts: 13,553
sorry to highjack this thread.

Hi Asus@sg,

May i check with u, the AC87 sold & fullfilled by lazada.sg, are they under local warranty coverage?

ASUS RT-AC87U | Lazada Singapore
Thanks in advance
evq is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On