HWZ Forums

Login Register FAQ Mark Forums Read

[Review] Asus RT-AX88U

Like Tree4Likes
Reply
 
LinkBack Thread Tools
Old 13-06-2019, 10:15 AM   #46
Master Member
 
Join Date: Aug 2000
Posts: 4,737
Dun think you can do link aggregation on dual wan as the other end dun support. U can do load balancing on dual WAN.

https://superuser.com/questions/8480...nk-aggregation

Hi! Sorry to revive this thread (hopefully it's not dead). You're the only one in my hours of research who used Dual WAN.

I was thinking of getting this router because I have 2 ISPs (Singtel and Starhub). I was wondering if you tried aggregation. Does it work (can you even aggregate 2 different ISP)? If not, have you tried the Merlin firmware and see if fail-over mode works? Since you said your backup ISP can't get an IP address. Or has Asus released a firmware that fixed it?
phayze is offline   Reply With Quote
Old 13-06-2019, 11:00 AM   #47
Member
 
winnoe's Avatar
 
Join Date: May 2004
Posts: 121
you peeps who buy this router don't stay with parents or spouse one? It literally looks like an eyesore.
Lol i was thinking the same thing. whole family thinks the entire Asus line of routers is a joke. Make something ugly enough, and it becomes funny.

For me, i think the Ax-92u and Ax-88u looks ok. but the "spider" design is just ..... i dont even know what to say about it.

I have a tarantula at home that would poop all over the spider design.

Family only allows me to get 'clean' designs, like netgear orbi, Velop, google mesh, ubiquiti unifi nanoHD...
winnoe is offline   Reply With Quote
Old 13-06-2019, 01:06 PM   #48
Supremacy Member
 
athenodorus's Avatar
 
Join Date: Dec 2005
Posts: 8,791
Lol i was thinking the same thing. whole family thinks the entire Asus line of routers is a joke. Make something ugly enough, and it becomes funny.

For me, i think the Ax-92u and Ax-88u looks ok. but the "spider" design is just ..... i dont even know what to say about it.

I have a tarantula at home that would poop all over the spider design.

Family only allows me to get 'clean' designs, like netgear orbi, Velop, google mesh, ubiquiti unifi nanoHD...
They have a new design for their upcoming mesh(ax6600) to cater for ppl like u and me.
athenodorus is online now   Reply With Quote
Old 13-06-2019, 02:02 PM   #49
Supremacy Member
 
kashix's Avatar
 
Join Date: Dec 2007
Posts: 6,057
They have a new design for their upcoming mesh(ax6600) to cater for ppl like u and me.
I think you’re referring to the RT-AX95Q AX6600, looks very nice
kashix is offline   Reply With Quote
Old 15-06-2019, 02:36 AM   #50
Junior Member
 
Join Date: Aug 2014
Posts: 12
Dun think you can do link aggregation on dual wan as the other end dun support. U can do load balancing on dual WAN.

https://superuser.com/questions/8480...nk-aggregation
Ah I see. I guess I can just use load balancing. Maybe I could try out link aggregation when I eventually buy the router. But as long as load balancing works, I'm good.
LeParkour012 is offline   Reply With Quote
Old 17-06-2019, 08:55 AM   #51
Member
 
Join Date: Apr 2007
Posts: 414
Just gotten the AX88U. Gonna Aimesh this with my GT-AC5300 and AC-68. Any suggestion which one should i use as router and which as node (AC-68 confirm as node)? Thanks.
macluver is offline   Reply With Quote
Old 17-06-2019, 06:58 PM   #52
Supremacy Member
 
kashix's Avatar
 
Join Date: Dec 2007
Posts: 6,057
Just gotten the AX88U. Gonna Aimesh this with my GT-AC5300 and AC-68. Any suggestion which one should i use as router and which as node (AC-68 confirm as node)? Thanks.
Use the fastest one as your main, in this case is your ax88

Sent from Google PIXEL 3A using GAGT
kashix is offline   Reply With Quote
Old 17-06-2019, 08:31 PM   #53
Member
 
Join Date: Apr 2007
Posts: 414
Use the fastest one as your main, in this case is your ax88

Sent from Google PIXEL 3A using GAGT
Thanks. However, when i setup, AX88u cannot detect my ISP (Singnet) on WAN. Reset multiple times also no use.
macluver is offline   Reply With Quote
Old 18-06-2019, 02:02 AM   #54
Supremacy Member
 
kashix's Avatar
 
Join Date: Dec 2007
Posts: 6,057
Thanks. However, when i setup, AX88u cannot detect my ISP (Singnet) on WAN. Reset multiple times also no use.
You got miotv? Set your isp profile to Singtel-others?
kashix is offline   Reply With Quote
Old 18-06-2019, 08:57 AM   #55
Member
 
Join Date: Apr 2007
Posts: 414
Thanks. Did that and it worked. However, as compared to my ac5300 which on 5ghz getting an average of 400mbps I'm getting 100mbps on the ax88 with HE off. Disappted with such high end device.

You got miotv? Set your isp profile to Singtel-others?
macluver is offline   Reply With Quote
Old 18-06-2019, 09:04 AM   #56
Arch-Supremacy Member
 
FlushX's Avatar
 
Join Date: Mar 2008
Posts: 10,370
Pretty sure WAN Aggregation can't work with 2 ISPs since the 2 inputs to the router has to come from the same source and it needs to support IEEE 802.3ad.

But if never hurts to try, I'm curious about this as well.

Ah I see. I guess I can just use load balancing. Maybe I could try out link aggregation when I eventually buy the router. But as long as load balancing works, I'm good.
FlushX is offline   Reply With Quote
Old 18-06-2019, 09:53 AM   #57
Arch-Supremacy Member
 
xonix's Avatar
 
Join Date: Mar 2001
Posts: 11,658
Thanks. Did that and it worked. However, as compared to my ac5300 which on 5ghz getting an average of 400mbps I'm getting 100mbps on the ax88 with HE off. Disappted with such high end device.
Try maxing out all the bandwidth under the wireless settings.
__________________
WTS TOSHIBA Z20T-C
WTS E3-1240-DH77EB-8G
WTS ZOTAC GTX1070 MINI
xonix is offline   Reply With Quote
Old 18-06-2019, 11:28 AM   #58
Supremacy Member
 
vaxvms's Avatar
 
Join Date: Sep 2002
Posts: 8,075
Thanks. Did that and it worked. However, as compared to my ac5300 which on 5ghz getting an average of 400mbps I'm getting 100mbps on the ax88 with HE off. Disappted with such high end device.
i gave up and sold my ax88u
think u think wifi6 device to max out this monster
vaxvms is offline   Reply With Quote
Old 18-06-2019, 01:05 PM   #59
Supremacy Member
 
kashix's Avatar
 
Join Date: Dec 2007
Posts: 6,057
Thanks. Did that and it worked. However, as compared to my ac5300 which on 5ghz getting an average of 400mbps I'm getting 100mbps on the ax88 with HE off. Disappted with such high end device.
Can share your wifi settings? After switching HE off, reboot the router. Try to max your channel bandwidth on the 5ghz and try again. My Friend is using this. He’s able to hit 500-600mbps on his XS Max. No reason you’re only able to get 100mbps.

i gave up and sold my ax88u
think u think wifi6 device to max out this monster
That’s a given, this is an AX router. Wait for clients to come out

kashix is offline   Reply With Quote
Old 18-06-2019, 05:23 PM   #60
Supremacy Member
 
vaxvms's Avatar
 
Join Date: Sep 2002
Posts: 8,075



Thatís a given, this is an AX router. Wait for clients to come out

2 asus 5300 still the best for my place
ac5300 + ax88 seem not pair well ...

nvm use 1st and wait for wifi6 tri band router wif more wifi6 dev
vaxvms is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On