HWZ Forums

Login Register FAQ Mark Forums Read

[Review] Asus RT-AX88U

Like Tree3Likes
Reply
 
LinkBack Thread Tools
Old 15-08-2019, 05:32 PM   #106
Senior Member
 
Join Date: Nov 2001
Posts: 651
My current connection is over 5ghz, ac66u is a 3x3 mimo with a consistent link rate above 1000mbps
What is the distance from ac66u to AX88u ? You can try place the ac66u to besides AX88U (< 20cm) and do speedtest again.

My one 2x2 can get around 300Mbps (about 31MB/s) at 12m away, so, yours should be higher, unless its the distance.
AMAT is offline   Reply With Quote
Old 15-08-2019, 06:07 PM   #107
Junior Member
 
Join Date: Aug 2011
Posts: 96
What is the distance from ac66u to AX88u ? You can try place the ac66u to besides AX88U (< 20cm) and do speedtest again.

My one 2x2 can get around 300Mbps (about 31MB/s) at 12m away, so, yours should be higher, unless its the distance.
Hi Amat,

I do not really use speedtest, but I actually tranferred a 50GB file across the media bridge. It does burst beyond 35MB/s. After a while it just stabilise at around that value. Its no meaning looking at burst rates in my case. Ability to sustain a certain rate matters much more. Esp when you need a stream a very big 4k video over the media bridge.

Mine is less than 10m away.
fishdundee is offline   Reply With Quote
Old 15-08-2019, 06:17 PM   #108
Junior Member
 
Join Date: Aug 2011
Posts: 96
What I mean to say is over 5ghz, confirm AC88U (4x4) > AC66U (3x3)
But whether the improvement is worth buying the AC88U, I can't say for sure.
agree.... might not be worth it if the performance improvement is just a little bit more.

Looking at how low AC66u cost is in 2nd hand market, its really a pretty viable consideration to buy it as a media bridge. i do not really blame the AC66u.....

I actually suspect that the AX firmware still needs a lot of improvement.
fishdundee is offline   Reply With Quote
Old 15-08-2019, 06:23 PM   #109
Junior Member
 
Join Date: Aug 2019
Posts: 11
My current connection is over 5ghz, ac66u is a 3x3 mimo with a consistent link rate above 1000mbps
Wow, i canít reach those limit!
Ghost98765 is offline   Reply With Quote
Old 15-08-2019, 06:43 PM   #110
Junior Member
 
Join Date: Aug 2011
Posts: 96
^_^

fishdundee is offline   Reply With Quote
Old 15-08-2019, 09:22 PM   #111
Senior Member
 
Join Date: Nov 2001
Posts: 651
Oh, yours is in media bridge mode. So you connect from ac66u to your media, is it through lan or wirelessly ? Maybe the speed is due to the media.

Mine is in repeater mode, with lan cable to PC. Link speed is 867Mbps since 2x2, downloaded win 10 iso was 31MB/s, not burst speed.

Last edited by AMAT; 16-08-2019 at 07:53 AM.. Reason: Mbps
AMAT is offline   Reply With Quote
Old 15-08-2019, 09:56 PM   #112
Junior Member
 
Join Date: Aug 2011
Posts: 96
Oh, yours is in media bridge mode. So you connect from ac66u to your media, is it through lan or wirelessly ? Maybe the speed is due to the media.

Mine is in repeater mode, with lan cable to PC. Link speed is 867Mhz since 2x2, downloaded win 10 iso was 31MB/s, not burst speed.
I have a NAS and android TV box connected to the 66u via LAN.

My pc is connected to the ax88u. When I need to copy from my NAS, it will be via my media bridge.
fishdundee is offline   Reply With Quote
Old 16-08-2019, 09:38 AM   #113
Senior Member
 
Join Date: Nov 2001
Posts: 651
I believe its either the NAS or AC66U, but unfortunately I don't have NAS to play around, so, can't comment further. Sorry
AMAT is offline   Reply With Quote
Old 16-08-2019, 11:50 PM   #114
Junior Member
 
Join Date: Aug 2011
Posts: 96
anyway.. the mediabridge performance is sufficient for me....
fishdundee is offline   Reply With Quote
Old 21-08-2019, 11:30 AM   #115
Senior Member
 
Join Date: Jul 2005
Posts: 755
My current connection is over 5ghz, ac66u is a 3x3 mimo with a consistent link rate above 1000mbps
May I know the firmware on your AC66U? I cant even get pass beyond 200mbps for my 5Ghz wifi using iphone XS. Normally stuck at ~160mbps. For the direct cable connection I can get to around 700mbps. The fibre line under M1 1Gbps.

Any recommendation for setting as well for the normal wireless setting for the AC66U?

And sorry to digress a bit, can I bought another AC66U, and making it as AP by connecting it wirelessly to main AC66U router? AC66U 2nd hand quite cheap to source as main reason hahaha
zaviour is offline   Reply With Quote
Old 21-08-2019, 11:34 AM   #116
Senior Member
 
-Grift-'s Avatar
 
Join Date: Apr 2015
Posts: 679
May I know the firmware on your AC66U? I cant even get pass beyond 200mbps for my 5Ghz wifi using iphone XS. Normally stuck at ~160mbps. For the direct cable connection I can get to around 700mbps. The fibre line under M1 1Gbps.

Any recommendation for setting as well for the normal wireless setting for the AC66U?

And sorry to digress a bit, can I bought another AC66U, and making it as AP by connecting it wirelessly to main AC66U router? AC66U 2nd hand quite cheap to source as main reason hahaha
Make sure 5GHz is set to 80Mhz width
-Grift- is offline   Reply With Quote
Old 21-08-2019, 02:22 PM   #117
Senior Member
 
Join Date: Nov 2001
Posts: 651
May I know the firmware on your AC66U? I cant even get pass beyond 200mbps for my 5Ghz wifi using iphone XS. Normally stuck at ~160mbps. For the direct cable connection I can get to around 700mbps. The fibre line under M1 1Gbps.

Any recommendation for setting as well for the normal wireless setting for the AC66U?

And sorry to digress a bit, can I bought another AC66U, and making it as AP by connecting it wirelessly to main AC66U router? AC66U 2nd hand quite cheap to source as main reason hahaha
Your AC66U could be original HW version A1 (CPU at single core 600Mhz), while AC66U B1 is a lot faster (1Ghz dual core). Just look at the voltage, A1 is 1.58A, while B1 is 1.75A.

I just tested out Dlink 868L as repeater for my PC (on LAN), was able to hit 450Mbps. If I used back my 850L as repeater, it will only be 300Mbps+. 850L is 660Mhz Realtek, while 868L is broadcom 800Mhz dual core. so, a speed bump of 140Mhz can get it faster by 100Mbps+. Also, 868L linkspeed is quite stable at 867Mbps, while 850L linkspeed can fluctuate between 580Mbps to 867Mbps.

So, if you get AC66U, make sure its B1, or you can also consider the RT-1200G+, cpu is at 900Mhz, brand new some more at around $30.

channel bandwidth I left it at auto 20/40/80.
AMAT is offline   Reply With Quote
Old 21-08-2019, 02:30 PM   #118
Senior Member
 
Join Date: Jul 2005
Posts: 755
Make sure 5GHz is set to 80Mhz width
I tried to set it to 80Mhz previously and the speed drop to ~70-80Mbps. So I changed back to 40Mhz, it seems the highest will the same setting as 80Mhz
zaviour is offline   Reply With Quote
Old 21-08-2019, 02:34 PM   #119
Senior Member
 
Join Date: Jul 2005
Posts: 755
Your AC66U could be original HW version A1 (CPU at single core 600Mhz), while AC66U B1 is a lot faster (1Ghz dual core). Just look at the voltage, A1 is 1.58A, while B1 is 1.75A.

I just tested out Dlink 868L as repeater for my PC (on LAN), was able to hit 450Mbps. If I used back my 850L as repeater, it will only be 300Mbps+. 850L is 660Mhz Realtek, while 868L is broadcom 800Mhz dual core. so, a speed bump of 140Mhz can get it faster by 100Mbps+. Also, 868L linkspeed is quite stable at 867Mbps, while 850L linkspeed can fluctuate between 580Mbps to 867Mbps.

So, if you get AC66U, make sure its B1, or you can also consider the RT-1200G+, cpu is at 900Mhz, brand new some more at around $30.

channel bandwidth I left it at auto 20/40/80.
I will check it later when I get back home. For the RT-1200G+, I thought it will be slower since AC66U is AC1750, even though all those number is just a theoretical number. I am about to re-sign a new contact so getting the RT-1200G+ should not be a problem.

If that the case, will you suggest to swap it around? RT-1200G+ as main router then the AC66U as AP?
zaviour is offline   Reply With Quote
Old 21-08-2019, 03:19 PM   #120
Senior Member
 
-Grift-'s Avatar
 
Join Date: Apr 2015
Posts: 679
I tried to set it to 80Mhz previously and the speed drop to ~70-80Mbps. So I changed back to 40Mhz, it seems the highest will the same setting as 80Mhz
I've always manually set 5GHz to 80Mhz width and channel 153, 600Mbps speed test no issue.
-Grift- is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On