www.hardwarezone.com.sg

www.hardwarezone.com.sg (/)
-   Internet Bandwidth & Networking Clinic (https://forums.hardwarezone.com.sg/internet-bandwidth-networking-clinic-4/)
-   -   AC86U super slow 2.4ghz? (https://forums.hardwarezone.com.sg/internet-bandwidth-networking-clinic-4/ac86u-super-slow-2-4ghz-5913388.html)

trenzterra 04-10-2018 08:27 AM

AC86U super slow 2.4ghz?
 
Bought a new TV a few days back (Samsung NU7100) and just only found out that it does not support 5GHz WiFi. Unbelievable for a 900 dollar TV in 2018...

Anyway, there's nothing I can do now but to connect to WiFi over 2.4ghz. however, I notice that my connection is not very stable and speed is very slow. I did a test with my galaxy s9, on the 2.4ghz band I am getting 5mbps download and 0.02mbps upload even though I am next to the router! On 5ghz I can get 400mbps each direction... I know 2.4ghz is a very congested band but I don't remember experiencing such slow speeds previously on my old router?

Is it my router is faulty? What else can I do? I upgrade to the latest firmware already

xonix 04-10-2018 08:38 AM

How many devices in your house are using 2.4ghz frequency ? This includes non internet devices.

giraffey 04-10-2018 08:48 AM

Quote:

Originally Posted by trenzterra (Post 116848741)
Bought a new TV a few days back (Samsung NU7100) and just only found out that it does not support 5GHz WiFi. Unbelievable for a 900 dollar TV in 2018...

Anyway, there's nothing I can do now but to connect to WiFi over 2.4ghz. however, I notice that my connection is not very stable and speed is very slow. I did a test with my galaxy s9, on the 2.4ghz band I am getting 5mbps download and 0.02mbps upload even though I am next to the router! On 5ghz I can get 400mbps each direction... I know 2.4ghz is a very congested band but I don't remember experiencing such slow speeds previously on my old router?

Is it my router is faulty? What else can I do? I upgrade to the latest firmware already

Common Issues:
- Wifi Channel Congestion. Change channel.
- Too many wifi devices
- Poor wifi connectivity due to placement or interference with other wirless related devices

cscs3 04-10-2018 09:27 AM

Quote:

Originally Posted by trenzterra (Post 116848741)
Bought a new TV a few days back (Samsung NU7100) and just only found out that it does not support 5GHz WiFi. Unbelievable for a 900 dollar TV in 2018...

Anyway, there's nothing I can do now but to connect to WiFi over 2.4ghz. however, I notice that my connection is not very stable and speed is very slow. I did a test with my galaxy s9, on the 2.4ghz band I am getting 5mbps download and 0.02mbps upload even though I am next to the router! On 5ghz I can get 400mbps each direction... I know 2.4ghz is a very congested band but I don't remember experiencing such slow speeds previously on my old router?

Is it my router is faulty? What else can I do? I upgrade to the latest firmware already

NU7100 do support wifi at 5GHz.
However, number of samsung tv has issue to connect to Asus router as tv present itself as host name = local host. Router started to reject with lots of error message and after a few try it may finally connected.

After that, you router may start to run slow due to lots of retry.

trenzterra 04-10-2018 10:05 AM

Quote:

Originally Posted by cscs3 (Post 116849629)
NU7100 do support wifi at 5GHz.
However, number of samsung tv has issue to connect to Asus router as tv present itself as host name = local host. Router started to reject with lots of error message and after a few try it may finally connected.

After that, you router may start to run slow due to lots of retry.

Nope, while one website seems to suggest it does, other user reviews and the rtings review states that it doesn't... I cannot find any 5ghz networks on my TV, including my own. Even manually connecting doesn't work :(

Sigh, hoping I can manage to troubleshoot the issue tonight when I come back from work!

Henry Ng 04-10-2018 11:11 AM

Quote:

Originally Posted by trenzterra (Post 116850294)
Nope, while one website seems to suggest it does, other user reviews and the rtings review states that it doesn't... I cannot find any 5ghz networks on my TV, including my own. Even manually connecting doesn't work :(

Sigh, hoping I can manage to troubleshoot the issue tonight when I come back from work!

Reset the router and set up again.

uncle_josh 04-10-2018 02:07 PM

Quote:

Originally Posted by trenzterra (Post 116848741)
Bought a new TV a few days back (Samsung NU7100) and just only found out that it does not support 5GHz WiFi. Unbelievable for a 900 dollar TV in 2018...

Anyway, there's nothing I can do now but to connect to WiFi over 2.4ghz. however, I notice that my connection is not very stable and speed is very slow. I did a test with my galaxy s9, on the 2.4ghz band I am getting 5mbps download and 0.02mbps upload even though I am next to the router! On 5ghz I can get 400mbps each direction... I know 2.4ghz is a very congested band but I don't remember experiencing such slow speeds previously on my old router?

Is it my router is faulty? What else can I do? I upgrade to the latest firmware already

You could try improve your wifi signal by following these steps :

http://www.starhub.com/personal/how-to/how-to-improve-your-home-fibre-broadband-wifi.html

Sent from 当断不断, 害人害己 using GAGT

trenzterra 04-10-2018 10:52 PM

There is something really wrong... I move my device next to the router, speed equally cui. So I opened up the Linksys EA8100 router I just got as part of my recontract gift from Starhub. 100mbps on 2.4ghz!

lcheowl 04-10-2018 11:03 PM

Quote:

Originally Posted by trenzterra (Post 116863783)
There is something really wrong... I move my device next to the router, speed equally cui. So I opened up the Linksys EA8100 router I just got as part of my recontract gift from Starhub. 100mbps on 2.4ghz!


what is your wired speed on EA8100?

Mine never get above 500 mbps (download) since 22nd of Sept.

trenzterra 04-10-2018 11:57 PM

Quote:

Originally Posted by lcheowl (Post 116863966)
what is your wired speed on EA8100?

Mine never get above 500 mbps (download) since 22nd of Sept.

http://www.speedtest.net/result/7690738832.png

I think I'm heading down to RMA my asus tomorrow. I tried flashing Merlin, flashing back to old firmware and coming back up to latest stock, no difference. My S9 shows 5mbps on 2.4ghz always. Maybe cos I've been running the router non-stop for the past eight months.

lcheowl 05-10-2018 09:00 AM

Quote:

Originally Posted by trenzterra (Post 116864699)
http://www.speedtest.net/result/7690738832.png

I think I'm heading down to RMA my asus tomorrow. I tried flashing Merlin, flashing back to old firmware and coming back up to latest stock, no difference. My S9 shows 5mbps on 2.4ghz always. Maybe cos I've been running the router non-stop for the past eight months.


hmm, look like I got a lemon set.

trenzterra 05-10-2018 10:25 AM

Quote:

Originally Posted by lcheowl (Post 116867281)
hmm, look like I got a lemon set.

Maybe...

Anyway, an update on my case. I went down to avertek today and got a one to one exchange. Tested the new unit there and it seems fine.

cscs3 07-10-2018 05:53 PM

Quote:

Originally Posted by trenzterra (Post 116850294)
Nope, while one website seems to suggest it does, other user reviews and the rtings review states that it doesn't... I cannot find any 5ghz networks on my TV, including my own. Even manually connecting doesn't work :(

Sigh, hoping I can manage to troubleshoot the issue tonight when I come back from work!

My NU6000 series which is 3 years old already support 5GHz. (May not be AC support).
You need to add network SSID name manuallu if not found in the list displayed. Believe this is firmware issue of the TV.


All times are GMT +8. The time now is 04:12 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright © SPH Magazines Pte Ltd. All rights reserved.