HWZ Forums

Login Register FAQ Mark Forums Read

AC86U super slow 2.4ghz?

Reply
 
LinkBack Thread Tools
Old 04-10-2018, 08:27 AM   #1
Arch-Supremacy Member
 
trenzterra's Avatar
 
Join Date: Sep 2002
Posts: 18,179
AC86U super slow 2.4ghz?

Bought a new TV a few days back (Samsung NU7100) and just only found out that it does not support 5GHz WiFi. Unbelievable for a 900 dollar TV in 2018...

Anyway, there's nothing I can do now but to connect to WiFi over 2.4ghz. however, I notice that my connection is not very stable and speed is very slow. I did a test with my galaxy s9, on the 2.4ghz band I am getting 5mbps download and 0.02mbps upload even though I am next to the router! On 5ghz I can get 400mbps each direction... I know 2.4ghz is a very congested band but I don't remember experiencing such slow speeds previously on my old router?

Is it my router is faulty? What else can I do? I upgrade to the latest firmware already
trenzterra is offline   Reply With Quote
Old 04-10-2018, 08:38 AM   #2
Arch-Supremacy Member
 
xonix's Avatar
 
Join Date: Mar 2001
Posts: 10,673
How many devices in your house are using 2.4ghz frequency ? This includes non internet devices.
xonix is offline   Reply With Quote
Old 04-10-2018, 08:48 AM   #3
Junior Member
 
Join Date: Sep 2018
Posts: 53
Bought a new TV a few days back (Samsung NU7100) and just only found out that it does not support 5GHz WiFi. Unbelievable for a 900 dollar TV in 2018...

Anyway, there's nothing I can do now but to connect to WiFi over 2.4ghz. however, I notice that my connection is not very stable and speed is very slow. I did a test with my galaxy s9, on the 2.4ghz band I am getting 5mbps download and 0.02mbps upload even though I am next to the router! On 5ghz I can get 400mbps each direction... I know 2.4ghz is a very congested band but I don't remember experiencing such slow speeds previously on my old router?

Is it my router is faulty? What else can I do? I upgrade to the latest firmware already
Common Issues:
- Wifi Channel Congestion. Change channel.
- Too many wifi devices
- Poor wifi connectivity due to placement or interference with other wirless related devices
giraffey is offline   Reply With Quote
Old 04-10-2018, 09:27 AM   #4
Arch-Supremacy Member
 
Join Date: Jun 2000
Posts: 18,210
Bought a new TV a few days back (Samsung NU7100) and just only found out that it does not support 5GHz WiFi. Unbelievable for a 900 dollar TV in 2018...

Anyway, there's nothing I can do now but to connect to WiFi over 2.4ghz. however, I notice that my connection is not very stable and speed is very slow. I did a test with my galaxy s9, on the 2.4ghz band I am getting 5mbps download and 0.02mbps upload even though I am next to the router! On 5ghz I can get 400mbps each direction... I know 2.4ghz is a very congested band but I don't remember experiencing such slow speeds previously on my old router?

Is it my router is faulty? What else can I do? I upgrade to the latest firmware already
NU7100 do support wifi at 5GHz.
However, number of samsung tv has issue to connect to Asus router as tv present itself as host name = local host. Router started to reject with lots of error message and after a few try it may finally connected.

After that, you router may start to run slow due to lots of retry.

Last edited by cscs3; 04-10-2018 at 09:30 AM..
cscs3 is offline   Reply With Quote
Old 04-10-2018, 10:05 AM   #5
Arch-Supremacy Member
 
trenzterra's Avatar
 
Join Date: Sep 2002
Posts: 18,179
NU7100 do support wifi at 5GHz.
However, number of samsung tv has issue to connect to Asus router as tv present itself as host name = local host. Router started to reject with lots of error message and after a few try it may finally connected.

After that, you router may start to run slow due to lots of retry.
Nope, while one website seems to suggest it does, other user reviews and the rtings review states that it doesn't... I cannot find any 5ghz networks on my TV, including my own. Even manually connecting doesn't work

Sigh, hoping I can manage to troubleshoot the issue tonight when I come back from work!
trenzterra is offline   Reply With Quote
Old 04-10-2018, 11:11 AM   #6
Arch-Supremacy Member
 
Henry Ng's Avatar
 
Join Date: Aug 2011
Posts: 11,135
Nope, while one website seems to suggest it does, other user reviews and the rtings review states that it doesn't... I cannot find any 5ghz networks on my TV, including my own. Even manually connecting doesn't work

Sigh, hoping I can manage to troubleshoot the issue tonight when I come back from work!
Reset the router and set up again.
Henry Ng is offline   Reply With Quote
Old 04-10-2018, 02:07 PM   #7
Member
 
Join Date: Jun 2018
Posts: 238
Bought a new TV a few days back (Samsung NU7100) and just only found out that it does not support 5GHz WiFi. Unbelievable for a 900 dollar TV in 2018...

Anyway, there's nothing I can do now but to connect to WiFi over 2.4ghz. however, I notice that my connection is not very stable and speed is very slow. I did a test with my galaxy s9, on the 2.4ghz band I am getting 5mbps download and 0.02mbps upload even though I am next to the router! On 5ghz I can get 400mbps each direction... I know 2.4ghz is a very congested band but I don't remember experiencing such slow speeds previously on my old router?

Is it my router is faulty? What else can I do? I upgrade to the latest firmware already
You could try improve your wifi signal by following these steps :

http://www.starhub.com/personal/how-to/how-to-improve-your-home-fibre-broadband-wifi.html

Sent from 当断不断, 害人害己 using GAGT
uncle_josh is offline   Reply With Quote
Old 04-10-2018, 10:52 PM   #8
Arch-Supremacy Member
 
trenzterra's Avatar
 
Join Date: Sep 2002
Posts: 18,179
There is something really wrong... I move my device next to the router, speed equally cui. So I opened up the Linksys EA8100 router I just got as part of my recontract gift from Starhub. 100mbps on 2.4ghz!
trenzterra is offline   Reply With Quote
Old 04-10-2018, 11:03 PM   #9
Supremacy Member
 
Join Date: Dec 2006
Posts: 6,146
There is something really wrong... I move my device next to the router, speed equally cui. So I opened up the Linksys EA8100 router I just got as part of my recontract gift from Starhub. 100mbps on 2.4ghz!

what is your wired speed on EA8100?

Mine never get above 500 mbps (download) since 22nd of Sept.
lcheowl is offline   Reply With Quote
Old 04-10-2018, 11:57 PM   #10
Arch-Supremacy Member
 
trenzterra's Avatar
 
Join Date: Sep 2002
Posts: 18,179
what is your wired speed on EA8100?

Mine never get above 500 mbps (download) since 22nd of Sept.


I think I'm heading down to RMA my asus tomorrow. I tried flashing Merlin, flashing back to old firmware and coming back up to latest stock, no difference. My S9 shows 5mbps on 2.4ghz always. Maybe cos I've been running the router non-stop for the past eight months.
trenzterra is offline   Reply With Quote
Old 05-10-2018, 09:00 AM   #11
Supremacy Member
 
Join Date: Dec 2006
Posts: 6,146


I think I'm heading down to RMA my asus tomorrow. I tried flashing Merlin, flashing back to old firmware and coming back up to latest stock, no difference. My S9 shows 5mbps on 2.4ghz always. Maybe cos I've been running the router non-stop for the past eight months.

hmm, look like I got a lemon set.
lcheowl is offline   Reply With Quote
Old 05-10-2018, 10:25 AM   #12
Arch-Supremacy Member
 
trenzterra's Avatar
 
Join Date: Sep 2002
Posts: 18,179
hmm, look like I got a lemon set.
Maybe...

Anyway, an update on my case. I went down to avertek today and got a one to one exchange. Tested the new unit there and it seems fine.
trenzterra is offline   Reply With Quote
Old 07-10-2018, 05:53 PM   #13
Arch-Supremacy Member
 
Join Date: Jun 2000
Posts: 18,210
Nope, while one website seems to suggest it does, other user reviews and the rtings review states that it doesn't... I cannot find any 5ghz networks on my TV, including my own. Even manually connecting doesn't work

Sigh, hoping I can manage to troubleshoot the issue tonight when I come back from work!
My NU6000 series which is 3 years old already support 5GHz. (May not be AC support).
You need to add network SSID name manuallu if not found in the list displayed. Believe this is firmware issue of the TV.
cscs3 is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On