HWZ Forums

Login Register FAQ Mark Forums Read

Asus Zenwifi

Reply
 
LinkBack Thread Tools
Old 21-05-2020, 06:44 PM   #1
Junior Member
 
kazu21's Avatar
 
Join Date: Mar 2003
Posts: 92
Asus Zenwifi

Hi
I'm on ViewQwest 1gb plan,
Recently I change my router to this new Asus Zenwifi. My old router keen giving problem when watching Mewatch. The Mewatch will hang and will need to refresh the browser.

Tried to connect directly from the modem to my PC with Alan cable. The connection was stable and can watch Mewatch without any issue.
Thought is the router issue so I decided to change to this new Asus ZenWifi Mesh.
First day was alright but on the second day, sometimes connection seem to drop when watching Mewatch. There were moments when it seems trying to load and connect to the net. And I noticed the Mesh led was red instead of light blue.
Is it the ViewQwest issue or my plan cable?
Anyone can offer some advice ?
kazu21 is offline   Reply With Quote
Old 21-05-2020, 07:47 PM   #2
Senior Member
 
Join Date: Sep 2018
Posts: 551
Eliminate if it is a wifi issue. Connect directly to the router to test first
giraffey is offline   Reply With Quote
Old 21-05-2020, 07:57 PM   #3
Junior Member
 
kazu21's Avatar
 
Join Date: Mar 2003
Posts: 92
Eliminate if it is a wifi issue. Connect directly to the router to test first

Hi
All testing done using lan cable.
kazu21 is offline   Reply With Quote
Old 21-05-2020, 08:53 PM   #4
Arch-Supremacy Member
 
xonix's Avatar
 
Join Date: Mar 2001
Posts: 12,499
See the VQ thread, some subscribers seems to report internet outage for a while around 7 pm today.

Can you test other streaming websites ? same or only mewatch having issue ?
__________________
WTS ZOTAC GTX1070 MINI
WTS E3-1240-DH77EB-8G
xonix is offline   Reply With Quote
Old 21-05-2020, 09:43 PM   #5
Supremacy Member
 
Trans-Am's Avatar
 
Join Date: Apr 2014
Posts: 5,333
Not sure if this might help.

Call their cso and let them know that you changed router. Let them know your new router mac address.

Sent from A universe Where pink PWNED everything using GAGT
Trans-Am is offline   Reply With Quote
Old 25-05-2020, 05:05 PM   #6
Junior Member
 
kazu21's Avatar
 
Join Date: Mar 2003
Posts: 92
Hi all, thank you for the feedback. Appreciated the help

After emailing them a few days ago finally ViewQwest reply.
Below is their reply:

"This is to follow up on the previous email I sent to you as stated below:

I hope this email finds you well. Thanks for reaching out to us.

This is to inform you that the MAC address on our end has been updated to ********. This should be your new Asus router's MAC address.

Moving forward, I did some further checking for you.
I was able to find out that you are using an old modem and errors were found.
We would be glad to replace your modem with a new one and it's for free.
We will have our technician to come over to your place to do the replacement and do necessary checking as well like the speed."

Hopefully the problem is due to the old modem. Been having bad connection intermit.

Last edited by kazu21; 25-05-2020 at 05:08 PM..
kazu21 is offline   Reply With Quote
Old Yesterday, 04:05 PM   #7
Senior Member
 
ahboy_ahboy's Avatar
 
Join Date: Nov 2004
Posts: 837
so good service ah wah
__________________
It's the imperfections that makes us perfect.
ahboy_ahboy is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On