HWZ Forums

Login Register FAQ Mark Forums Read

Best VPN provider (In your opinion)?

Like Tree569Likes
Reply
 
LinkBack Thread Tools
Old 06-06-2015, 04:51 AM   #1066
Senior Member
 
Join Date: Sep 2009
Posts: 1,186
Looking at VPN for torrenting. Considered Astrill but heard they keep logs and Torguard does not allow torrenting on their Singapore servers. Is this true? Anyone hitting 4-5 mbps on their VPN?
Word of caution: Never use Singapore server for torrenting if you are in Singapore even if some VPNs allow that. I am sure there is more (maybe a request from SG authorities) behind AirVPN withdrawal from Singapore's Softlayer datacenter.
stiwipl is offline   Reply With Quote
Old 06-06-2015, 02:48 PM   #1067
Junior Member
 
Join Date: Jul 2014
Posts: 7
Word of caution: Never use Singapore server for torrenting if you are in Singapore even if some VPNs allow that.
Thank you for the heads up. Switched to PIA California servers for torrenting.
mshahrulazri is offline   Reply With Quote
Old 06-06-2015, 02:52 PM   #1068
Master Member
 
Soccer Ball's Avatar
 
Join Date: Apr 2015
Posts: 2,745
Word of caution: Never use Singapore server for torrenting if you are in Singapore even if some VPNs allow that. I am sure there is more (maybe a request from SG authorities) behind AirVPN withdrawal from Singapore's Softlayer datacenter.
what about for nopremium?
Soccer Ball is offline   Reply With Quote
Old 06-06-2015, 03:35 PM   #1069
Senior Member
 
Join Date: Sep 2009
Posts: 1,186
what about for nopremium?
Nopremium is not torrent so no issue at all, VPN use here make only sense for speed boost.
stiwipl is offline   Reply With Quote
Old 09-06-2015, 10:40 AM   #1070
Supremacy Member
 
Join Date: Jul 2004
Posts: 6,105
any value for money vpn for "prawn"
__________________
To become truly great, one has to stand with people, not above them.
prezioso is offline   Reply With Quote
Old 09-06-2015, 02:59 PM   #1071
Junior Member
 
Join Date: Mar 2008
Posts: 20
Astrill on AC68U

Hi guys,

I've checked don't think the merlin firmware is out for the router above? So, is there a way to manually set the settings within the router page under VPN Client?
matdrc is offline   Reply With Quote
Old 09-06-2015, 03:50 PM   #1072
Senior Member
 
oric1's Avatar
 
Join Date: Dec 2001
Posts: 1,628
Hi guys,

I've checked don't think the merlin firmware is out for the router above? So, is there a way to manually set the settings within the router page under VPN Client?
Yes, it does support AC68U

Asuswrt-Merlin - custom firmware for Asus routers.
oric1 is offline   Reply With Quote
Old 09-06-2015, 04:55 PM   #1073
Junior Member
 
Join Date: Mar 2008
Posts: 20
Hi Oric1,

Thanks! Guess I didnt click on the screenshot to go to the actual link coz the shot didnt have the 68 yet. Is this flash treated as an upgrade or a complete reinstall, where I have to reconfig everything again?

Thanks again. Gonna try out the Astrill.

Yes, it does support AC68U

Asuswrt-Merlin - custom firmware for Asus routers.
matdrc is offline   Reply With Quote
Old 09-06-2015, 07:26 PM   #1074
Senior Member
 
oric1's Avatar
 
Join Date: Dec 2001
Posts: 1,628
Hi Oric1,

Thanks! Guess I didnt click on the screenshot to go to the actual link coz the shot didnt have the 68 yet. Is this flash treated as an upgrade or a complete reinstall, where I have to reconfig everything again?

Thanks again. Gonna try out the Astrill.
If you're coming from an older firmware then you'll need to do a factory reset after flashing the new firmware. After that just input your settings manually, do not restore the settings from your saved config file as it would defect the purpose of the factory reset.

[FAQ] NVRAM and Factory Default Reset
matdrc likes this.
oric1 is offline   Reply With Quote
Old 10-06-2015, 11:10 AM   #1075
Senior Member
 
Luffy Pirate King's Avatar
 
Join Date: Apr 2011
Posts: 1,683
Dear all,

Need some advise and help. And pardon for the WOT. Been reading this thread for a while and decided to get PIA vpn services for my netflix and my torrent needs. I'm on starhub fibre 100mbps plan, and im using a PC with wireless usb adapter.

I sign up the 365 days subscription. Im using utorrent at default setting. My first try was to dl the ubuntu desktop to test out. So i connected my PIA to US california server, the avg was 1.5-2mb/s and it took around 20min to dl the file (1gb). But without VPN, i can get it in less then 8min. So i did a speedtest on a few US server and other server on PIA website with VPN on,

California ~2mb/s
US east ~ 1mb/s
US west less then 1mb/s
US seattle less then 1mb/s
Hongkong 8mb/s
Singapore ~20mb/s

So i chat with the CSO and he/she told me to change my port number from 9201 to 8080 to 53 and so on, and also change from udp to tcp if the above did not work out for me, none of this improves the speed.

Then i try adding the PIA extension/exclusion on my anti virus, and also add in a DNS on the tcp/udp v4 thing on my network, also no improvement. I also tried using transmission for windows in case the torrent speed is fine just that the speed test is not, still, no improvement. I've send out another ticket seeking for help from PIA. If PIA really doesnt "suits" me, i will get the refund and sign up for another VPN service.

So, just to confirm with the VPN user and experts here, based on the above i mentioned, is there something wrong with my setting? Or is there anything else i can do? Please advise. Any help is welcome and very much appreciated.
__________________
Gear third.....
Luffy Pirate King is offline   Reply With Quote
Old 10-06-2015, 12:02 PM   #1076
Supremacy Member
 
negativzero's Avatar
 
Join Date: Apr 2005
Posts: 7,749
You're using wireless that's why it's slow.
negativzero is offline   Reply With Quote
Old 10-06-2015, 12:54 PM   #1077
Senior Member
 
tkl23786's Avatar
 
Join Date: May 2015
Posts: 2,436
Dear all,

Need some advise and help. And pardon for the WOT. Been reading this thread for a while and decided to get PIA vpn services for my netflix and my torrent needs. I'm on starhub fibre 100mbps plan, and im using a PC with wireless usb adapter.

I sign up the 365 days subscription. Im using utorrent at default setting. My first try was to dl the ubuntu desktop to test out. So i connected my PIA to US california server, the avg was 1.5-2mb/s and it took around 20min to dl the file (1gb). But without VPN, i can get it in less then 8min. So i did a speedtest on a few US server and other server on PIA website with VPN on,

California ~2mb/s
US east ~ 1mb/s
US west less then 1mb/s
US seattle less then 1mb/s
Hongkong 8mb/s
Singapore ~20mb/s

So i chat with the CSO and he/she told me to change my port number from 9201 to 8080 to 53 and so on, and also change from udp to tcp if the above did not work out for me, none of this improves the speed.

Then i try adding the PIA extension/exclusion on my anti virus, and also add in a DNS on the tcp/udp v4 thing on my network, also no improvement. I also tried using transmission for windows in case the torrent speed is fine just that the speed test is not, still, no improvement. I've send out another ticket seeking for help from PIA. If PIA really doesnt "suits" me, i will get the refund and sign up for another VPN service.

So, just to confirm with the VPN user and experts here, based on the above i mentioned, is there something wrong with my setting? Or is there anything else i can do? Please advise. Any help is welcome and very much appreciated.
You're using wireless that's why it's slow.
@Luffy Pirate King: Does your PC not have a wireless NIC? Why use wireless usb adaptor? Unless your NIC only has N wireless and you are using AC wireless usb adaptor... but it should not matter whether it is N or AC as you are using 100Mbps plan...

If possible, try LAN connection to see whether there is an improvement, if you can use LAN connection.

@negativezero: Luffy Pirate King stated that he can DL the file in 8mins without VPN, so the wireless should be working properly, no?
tkl23786 is offline   Reply With Quote
Old 10-06-2015, 01:10 PM   #1078
Supremacy Member
 
negativzero's Avatar
 
Join Date: Apr 2005
Posts: 7,749
@Luffy Pirate King: Does your PC not have a wireless NIC? Why use wireless usb adaptor? Unless your NIC only has N wireless and you are using AC wireless usb adaptor... but it should not matter whether it is N or AC as you are using 100Mbps plan...

If possible, try LAN connection to see whether there is an improvement, if you can use LAN connection.

@negativezero: Luffy Pirate King stated that he can DL the file in 8mins without VPN, so the wireless should be working properly, no?
8mins without VPN is slow liao. Those Ubuntu files should be done in 2-3 mins on 100mbps. It's the problem of wireless. And I suspect he doesn't even have a good wireless adapter or router.
negativzero is offline   Reply With Quote
Old 10-06-2015, 01:31 PM   #1079
Senior Member
 
Luffy Pirate King's Avatar
 
Join Date: Apr 2011
Posts: 1,683
You're using wireless that's why it's slow.
8mins without VPN is slow liao. Those Ubuntu files should be done in 2-3 mins on 100mbps. It's the problem of wireless. And I suspect he doesn't even have a good wireless adapter or router.
Am i right to assume, for VPN to work "normally", wireless = crappy speed no matter what sort of setting i tweak? And yes, you are right, im using a lousy wireless usb adapter that comes free with the purchase of my smart TV, its a N wireless nia, and my router is from starhub, Dlink 865, never flashed to any 3rd party firmware because too chim to understand.


@Luffy Pirate King: Does your PC not have a wireless NIC? Why use wireless usb adaptor? Unless your NIC only has N wireless and you are using AC wireless usb adaptor... but it should not matter whether it is N or AC as you are using 100Mbps plan...

If possible, try LAN connection to see whether there is an improvement, if you can use LAN connection.

@negativezero: Luffy Pirate King stated that he can DL the file in 8mins without VPN, so the wireless should be working properly, no?
My PC, the mainboard is asrock us3s, doesnt come with NIC. Previously on cable, im on LAN, but ever since i change to fibre, the modem is 2 rooms away from my PC, thats why swich to wireless for now until i can figure out a better solution to hide that ugly LAN cable.

Anyway, with all that said, if i were to change to LAN cable and try out, and if the speedtest result is similar, could it be my VPN setting problem? Or this PIA really doesnt work well with me or my ISP?

And Thank You both for the reply
__________________
Gear third.....
Luffy Pirate King is offline   Reply With Quote
Old 10-06-2015, 04:31 PM   #1080
Supremacy Member
 
negativzero's Avatar
 
Join Date: Apr 2005
Posts: 7,749
Nope, can pretty much guarantee + chop kkj if you change to ethernet you will have better speed. Right now you're 2 rooms away and using a crappy adapter, don't expect miracles because you got too much overheads. Nothing wrong with the config, its all the hardware.
Asakura and tkl23786 like this.
negativzero is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On