HWZ Forums

Login Register FAQ Mark Forums Read

Intermittent Connection

Like Tree2Likes
  • 1 Post By renfred89
  • 1 Post By luckyguitar
Reply
 
LinkBack Thread Tools
Old 15-12-2016, 09:47 PM   #1
Junior Member
 
Join Date: Sep 2010
Posts: 89
Intermittent Connection

Hi! I have Starhub Fibre connection and every few weeks, there will have a similar issue with my internet connection. My Internet connection will be like up for a short while and then followed by down for awhile. Like up for 30 seconds then down for 30 second.

I usually resolve it by calling Starhub and asking them to "restart" my connection and it will work again for a few weeks before going down again.

There was once the Starhub person told me my IP address was wrong and "restarting" my connection fixed it. My router is set to get all the settings from DHCP server already. I already tried release and renew my IP address on the router page, although the ip address didn't change from that. However, I tried directly connecting to ONT, bypassing the router and it seems to work (Not confirmed but it works fine for like a few minute that day I tried).


Does anyone has similar issue with me? Is the issue with my side or Starhub's backend?
tanjiajun_34 is offline   Reply With Quote
Old 15-12-2016, 10:00 PM   #2
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 17,307
Hi! I have Starhub Fibre connection and every few weeks, there will have a similar issue with my internet connection. My Internet connection will be like up for a short while and then followed by down for awhile. Like up for 30 seconds then down for 30 second.

I usually resolve it by calling Starhub and asking them to "restart" my connection and it will work again for a few weeks before going down again.

There was once the Starhub person told me my IP address was wrong and "restarting" my connection fixed it. My router is set to get all the settings from DHCP server already. I already tried release and renew my IP address on the router page, although the ip address didn't change from that. However, I tried directly connecting to ONT, bypassing the router and it seems to work (Not confirmed but it works fine for like a few minute that day I tried).


Does anyone has similar issue with me? Is the issue with my side or Starhub's backend?
might be an issue with the router during the WAN DHCP query. you might need to regularly restart your router though..
oric1 likes this.
renfred89 is offline   Reply With Quote
Old 15-12-2016, 11:05 PM   #3
Junior Member
 
Join Date: Sep 2010
Posts: 89
might be an issue with the router during the WAN DHCP query. you might need to regularly restart your router though..
I do off my router daily when I sleep.
tanjiajun_34 is offline   Reply With Quote
Old 15-12-2016, 11:12 PM   #4
Senior Member
 
oric1's Avatar
 
Join Date: Dec 2001
Posts: 1,628
might be an issue with the router during the WAN DHCP query. you might need to regularly restart your router though..
@renfred89, thanks for pointing that out.

I also had the same problem as OP recently. Using Asus AC87U with the latest Merlin FW.

When my PC is connected directly to the ONT, no problem but when I connect router the ONT, problem starts, wired & wireless all no internet or super slow.

Had to reset the router a few times to get a stable connection. At first I thought it was router problem, until I read your post that the problem is due to DHCP query.

So I went to do a little research and chance upon this article on Asus website:


DHCP query frequency: Some Internet Service Providers block MAC addresses if the device makes DHCP queries too often. To prevent this, change the DHCP query frequency.

In the default Aggressive mode, if router does not get a response from the ISP, it sends another query after 20 seconds and makes three more attempts.

In Normal mode, if router doesn’t get a response from the ISP, it makes a second query after 120 seconds and makes two more attempts.
[WAN] How to set up Internet Connection

You think that is the cause?

@tanjiajun_34, let's give it a it a try by setting it to "Normal", currently mine is "Aggressive" and see if it solve our problem. Let's feedback here with our results so that it may benefits others who are also having similar problem... if it works, hopefully.

Last edited by oric1; 15-12-2016 at 11:18 PM..
oric1 is offline   Reply With Quote
Old 15-12-2016, 11:30 PM   #5
High Supremacy Member
 
Join Date: Jun 2006
Posts: 27,083
@renfred89, thanks for pointing that out.

I also had the same problem as OP recently. Using Asus AC87U with the latest Merlin FW.

When my PC is connected directly to the ONT, no problem but when I connect router the ONT, problem starts, wired & wireless all no internet or super slow.

Had to reset the router a few times to get a stable connection. At first I thought it was router problem, until I read your post that the problem is due to DHCP query.

So I went to do a little research and chance upon this article on Asus website:



[WAN] How to set up Internet Connection

You think that is the cause?

@tanjiajun_34, let's give it a it a try and see if it solve our problem. Let's feedback here with our results so that it may benefits others who is having similar problem... if it works, hopefully.
Sad to say I doubt this is the cause which reminds me that
I am in the midst of complaining to IMDA cuz
literally I am sick and tired of having to RMA my router many times.

Thanks TS, since you also have similar issue I can safely send my
complaint letter to IMDA if not they will think it is a isolated case.
Will create a separate thread if IMDA did response and share with those
having problems with Starhub.

What is the spectacular reason even Asus also mention that probably Starhub only allow certain router/compatible with certain router in particular D-link.

Due to certain feature or function probably Starhub doesn't allowed hence the connection is cut off to safeguard it's network.
It is not DHCP enquiry as I have tried that before but it failed again.

Or maybe when router try to demand/throttle more bandwidth into it than it can route to that device hence ISP also block such connection.
This year Starhub have failed 6 times, out of the 6 four times I had to RMA my router.

Clearly it is not AC87U issue since I am also using probably not compatible with Starhub network but will have consult IMDA about this.
Since Starhub always fault customer and always emphasis on single connection I have no choice but to seek resolution about this once and for all.
__________________
Everyone have their own opinion, no one is right/wrong.
techidiot is offline   Reply With Quote
Old 16-12-2016, 06:03 PM   #6
Arch-Supremacy Member
 
Join Date: Jun 2002
Posts: 13,937
I have used Starhub cable and fibre for 6 years.

Not a single disruption except for the mass outage.

For fibre, I am using Asus N66 router. Reception and connection have been superb majority of the times. My router and ONT are switched on 24/7. I seldom need to reset them.
__________________
Too many stocks = market returns. You are better off buying the index.
MikeDirnt78 is online now   Reply With Quote
Old 17-12-2016, 07:43 PM   #7
Senior Member
 
Join Date: Sep 2008
Posts: 1,252
Sad to say I doubt this is the cause which reminds me that
I am in the midst of complaining to IMDA cuz
literally I am sick and tired of having to RMA my router many times.

Thanks TS, since you also have similar issue I can safely send my
complaint letter to IMDA if not they will think it is a isolated case.
Will create a separate thread if IMDA did response and share with those
having problems with Starhub.

What is the spectacular reason even Asus also mention that probably Starhub only allow certain router/compatible with certain router in particular D-link.

Due to certain feature or function probably Starhub doesn't allowed hence the connection is cut off to safeguard it's network.
It is not DHCP enquiry as I have tried that before but it failed again.

Or maybe when router try to demand/throttle more bandwidth into it than it can route to that device hence ISP also block such connection.
This year Starhub have failed 6 times, out of the 6 four times I had to RMA my router.

Clearly it is not AC87U issue since I am also using probably not compatible with Starhub network but will have consult IMDA about this.
Since Starhub always fault customer and always emphasis on single connection I have no choice but to seek resolution about this once and for all.

Check my replies in this thread:
http://forums.hardwarezone.com.sg/in...r-5514591.html

This intermitent disconnection has been going on for years now. I was plagued by this issue for months and a few technicians came down to check with nothing solved. Eventually i changed my router from their junk dlink to asus and the problem went off. This is obviously an issue with their backend that no trouble-shooting from their incompetent techicians at the client side is going to help. The dlink router was issued by them which makes it even worse that they can't even troubleshoot their own equipment.

I will suggest that first you get their technician to come down and solve the issue. Failing that your only recourse is to ask for a compensation or directly write in to IMDA.

Their routings to servers in Europe, China/HK regions have also been crappy for years now. Absolute nightmare for gamers and video content streamers.
luckyguitar is offline   Reply With Quote
Old 18-12-2016, 01:49 PM   #8
Member
 
Dingo_Ringo's Avatar
 
Join Date: Nov 2002
Posts: 109
Same problem with my DLink 868L router.
Was working well since day 1, for about 2 years, until about 2-3 weeks ago. Having intermittent dc, and getting some error about DNS issue when unable to surf.
I am positive it's the router issue because all my devices (2 laptops, 3 mobile phones) were affected.
1) Connection seems more stable when I hardcode google DNS to the router (8.8.4.4 , 8.8.8.8)

Was on Firmware v1.06 when it happened.
Downgraded back to v1.03, and same problem.

In the midst of discussion with DLink about this problem.
If can't be resolved, then I might need to buy another router to replace the crappy 868L
__________________
[SIZE=1][/SIZE]
Dingo_Ringo is offline   Reply With Quote
Old 18-12-2016, 02:26 PM   #9
Member
 
Dingo_Ringo's Avatar
 
Join Date: Nov 2002
Posts: 109
DLink 868L doesn't allow the option to amend the DHCP query frequency
__________________
[SIZE=1][/SIZE]
Dingo_Ringo is offline   Reply With Quote
Old 18-12-2016, 03:42 PM   #10
Supremacy Member
 
woshihock's Avatar
 
Join Date: Mar 2010
Posts: 5,730
I got this problem before.
I called SH , they will ask you to go through the same routine check even you had done it before.
The problem will go off after a few days.
I still wonder if SH solve the problem or miracle did happened.
woshihock is offline   Reply With Quote
Old 18-12-2016, 04:22 PM   #11
Junior Member
 
Join Date: Oct 2009
Posts: 16
Having exact same problem with Starhub. Only direct ont works. Router fail. I changed to ASUS. Now working fine
zhang123 is offline   Reply With Quote
Old 18-12-2016, 09:30 PM   #12
Senior Member
 
oric1's Avatar
 
Join Date: Dec 2001
Posts: 1,628
Having exact same problem with Starhub. Only direct ont works. Router fail. I changed to ASUS. Now working fine
Which model?
oric1 is offline   Reply With Quote
Old 18-12-2016, 10:11 PM   #13
Senior Member
 
Join Date: Sep 2008
Posts: 1,252
Having exact same problem with Starhub. Only direct ont works. Router fail. I changed to ASUS. Now working fine
Actually the disconnection is also present with direct ont, but not so frequent. When going through the router, the problem gets much worse for some reason.
oric1 likes this.
luckyguitar is offline   Reply With Quote
Old 18-12-2016, 10:24 PM   #14
Senior Member
 
Join Date: Sep 2008
Posts: 1,252
Same problem with my DLink 868L router.
Was working well since day 1, for about 2 years, until about 2-3 weeks ago. Having intermittent dc, and getting some error about DNS issue when unable to surf.
I am positive it's the router issue because all my devices (2 laptops, 3 mobile phones) were affected.
1) Connection seems more stable when I hardcode google DNS to the router (8.8.4.4 , 8.8.8.8)

Was on Firmware v1.06 when it happened.
Downgraded back to v1.03, and same problem.

In the midst of discussion with DLink about this problem.
If can't be resolved, then I might need to buy another router to replace the crappy 868L

I suggest you directly get a spare (non-dlink) router and see if the situation improves. Failing that, don't waste anymore time with their tech support, get a Starfug technician to come down and tell them firmly that you want this issue revolve. I have the same issue for over 6 months and i can tell you that you are going to get nowhere with their tech support, you will just go through the same headache over and over again as this disconnection resurfaces every few weeks. Good luck too with dlink support...... they are equally bad.

It doesn't hurt to switch router anyway, those ac dlink routers that starfug are giving out are pure crap.
luckyguitar is offline   Reply With Quote
Old 18-12-2016, 11:10 PM   #15
High Supremacy Member
 
Join Date: Jun 2006
Posts: 27,083
Same problem with my DLink 868L router.
Was working well since day 1, for about 2 years, until about 2-3 weeks ago. Having intermittent dc, and getting some error about DNS issue when unable to surf.
I am positive it's the router issue because all my devices (2 laptops, 3 mobile phones) were affected.
1) Connection seems more stable when I hardcode google DNS to the router (8.8.4.4 , 8.8.8.8)

Was on Firmware v1.06 when it happened.
Downgraded back to v1.03, and same problem.

In the midst of discussion with DLink about this problem.
If can't be resolved, then I might need to buy another router to replace the crappy 868L

Check my replies in this thread:
http://forums.hardwarezone.com.sg/in...r-5514591.html

This intermitent disconnection has been going on for years now. I was plagued by this issue for months and a few technicians came down to check with nothing solved. Eventually i changed my router from their junk dlink to asus and the problem went off. This is obviously an issue with their backend that no trouble-shooting from their incompetent techicians at the client side is going to help. The dlink router was issued by them which makes it even worse that they can't even troubleshoot their own equipment.

I will suggest that first you get their technician to come down and solve the issue. Failing that your only recourse is to ask for a compensation or directly write in to IMDA.

Their routings to servers in Europe, China/HK regions have also been crappy for years now. Absolute nightmare for gamers and video content streamers.
For those are having DC connection with Starhub.
Email have been send to IMDA to seek investigation regarding such matters.
Myself is sick and tired of my Asus AC87U RMA three times and past few days ago it DC again.

@Dingo_Ringo, stick with the D-link router don't change.
Cuz the issue is not the router but Starhub backend.
Probably some backend issues which needs to be found out
so waiting for IMDA to reply back to me.

Fourth time my Starhub down this year including the 2 major breakdown
that is total of 6th time in 2016 itself.
Yes Starhub CS is totally incompetent, always ask you take out and
plug into the ONT just to prove their network is fine.

If the router fails that is cust/your problem not SH.
SH CS is incompetent, basic thing like ping test some even don't know.
Agree on the gaming part also, lately ask SH about PSN throttling issues since their server I think is in HK.

I have problem downloading a game cuz the speed is at 5MB/S.
Talk to Starhub they ping pong to Sony PSN support, PSN ping pong back to Starhub.

That is it Starhub, enough of your incompetent and ping pong services.
When contract end, it's

__________________
Everyone have their own opinion, no one is right/wrong.
techidiot is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On