HWZ Forums

Login Register FAQ Mark Forums Read

Need advice on home internet setup

Reply
 
LinkBack Thread Tools
Old 11-12-2017, 11:38 AM   #1
Master Member
 
TehCow's Avatar
 
Join Date: Apr 2009
Posts: 4,738
Need advice on home internet setup

Hi,

Currently, I am on MyRepublic 1Gbps Gamer plan. The ONT and Router (ASUS RT-AC88U is in the living room, I also have contractor to pull network cable and port in my bedroom.

My room setup currently is, from the wall port to ASUS RT-AC56U (default router config so as to grab full wireless signals for my phone in room as well), then 3 ports from AC56U to my desktop, laptop, PS4.

Last few months, connection is very strong, getting ~985mbps download via wired, and ~500mbps via wireless. However, recently I am facing slow connection on both wired and wireless (100mbps for both).

Is there any configuration that best suits my setup? Would prefer full wireless signal in room, and wired connection to desktop and laptop.

Any networking experts, pls advise.

Thank you
TehCow is offline   Reply With Quote
Old 11-12-2017, 11:47 AM   #2
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 16,183
Hi,

Currently, I am on MyRepublic 1Gbps Gamer plan. The ONT and Router (ASUS RT-AC88U is in the living room, I also have contractor to pull network cable and port in my bedroom.

My room setup currently is, from the wall port to ASUS RT-AC56U (default router config so as to grab full wireless signals for my phone in room as well), then 3 ports from AC56U to my desktop, laptop, PS4.

Last few months, connection is very strong, getting ~985mbps download via wired, and ~500mbps via wireless. However, recently I am facing slow connection on both wired and wireless (100mbps for both).

Is there any configuration that best suits my setup? Would prefer full wireless signal in room, and wired connection to desktop and laptop.

Any networking experts, pls advise.

Thank you
if previously for months it was good, but now bad, then you might need to reboot your n56u? have you also examined if the channels are fine? no one size fits all settings..
renfred89 is offline   Reply With Quote
Old 11-12-2017, 04:11 PM   #3
Master Member
 
TehCow's Avatar
 
Join Date: Apr 2009
Posts: 4,738
if previously for months it was good, but now bad, then you might need to reboot your n56u? have you also examined if the channels are fine? no one size fits all settings..
Thanks, will check again tonight.
TehCow is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On