HWZ Forums

Login Register FAQ Mark Forums Read

Netgear router

Reply
 
LinkBack Thread Tools
Old 25-05-2018, 05:44 PM   #1
Junior Member
 
Join Date: Apr 2018
Posts: 5
Netgear router

Hi,

I have 1 new netgear R6220 router , this router some time is lost internet connections maybe 10 ~ 20 Sec(1 hour 4~6time ) .anyone have same issue for this and got any solution ?
loon711 is offline   Reply With Quote
Old 26-05-2018, 11:54 AM   #2
Arch-Supremacy Member
 
magix's Avatar
 
Join Date: May 2000
Posts: 16,131
ISP u using?

Firmware up to date already?

Last edited by magix; 26-05-2018 at 01:25 PM..
magix is offline   Reply With Quote
Old 26-05-2018, 01:57 PM   #3
Junior Member
 
Join Date: Apr 2018
Posts: 5
My ISP is singtel , router firmware already upgrade to latest vision .
loon711 is offline   Reply With Quote
Old 12-06-2018, 11:05 PM   #4
Junior Member
 
Join Date: Nov 2015
Posts: 5
My ISP is singtel , router firmware already upgrade to latest vision .
U set it up as the main router ?
Randy2936 is offline   Reply With Quote
Old 15-06-2018, 11:29 AM   #5
Junior Member
 
Join Date: Apr 2018
Posts: 5
U set it up as the main router ?
Yes ,I set this router it main router .
loon711 is offline   Reply With Quote
Old 15-06-2018, 08:21 PM   #6
Senior Member
 
it_geek's Avatar
 
Join Date: Feb 2017
Posts: 568
2 possible reasons:
1) The channel which you set your Wi-Fi to is too congested.
2) Some idiot hacker is trying to hack your network by forcing a de-association. I hope you didn't enable hiding the SSID right
__________________
I can't and I don't give legal advice.
it_geek is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On