HWZ Forums

Login Register FAQ Mark Forums Read

Onda tablet canít stay connected to StarHub wifi

Reply
 
LinkBack Thread Tools
Old 07-09-2019, 09:09 AM   #1
Junior Member
 
Join Date: Dec 2005
Posts: 5
Onda tablet canít stay connected to StarHub wifi

Need advice on how to solve this weird wifi connection issue.

I have an Onda tablet, running on Android 5.
No problem in staying connected to wifi when at home or my sisterís place.
We both use SingTel 1GB fibre, modem provided by SingTel.

Problem starts when I bring the said tablet to my parentsí place.
They are with StarHub, also 1 GB fibre.
Initially can connect to wifi there.
But after a few minutes, the tablet is disconnected from the wifi.
All other devices (handphones, laptop, etc) donít have such issues.

I suspect it has something to do with the modem that StarHub provided.

Can anyone help me ?
meowbear is offline   Reply With Quote
Old 07-09-2019, 09:32 AM   #2
Senior Member
 
Join Date: Nov 2001
Posts: 664
Not weird, and not starhub problem. Most likely some one configure the starhub router so that your onda tablet is having this problem. Maybe in QOS setting, or parental control, or in guest network etc. You need to login the router to check.

For the tablet, only two things you can do, one is to forget network and login again. Second is to connect to either 2.4ghz or 5ghz band.
AMAT is offline   Reply With Quote
Old 07-09-2019, 10:16 AM   #3
Arch-Supremacy Member
 
xonix's Avatar
 
Join Date: Mar 2001
Posts: 11,665
Need advice on how to solve this weird wifi connection issue.

I have an Onda tablet, running on Android 5.
No problem in staying connected to wifi when at home or my sister’s place.
We both use SingTel 1GB fibre, modem provided by SingTel.

Problem starts when I bring the said tablet to my parents’ place.
They are with StarHub, also 1 GB fibre.
Initially can connect to wifi there.
But after a few minutes, the tablet is disconnected from the wifi.
All other devices (handphones, laptop, etc) don’t have such issues.

I suspect it has something to do with the modem that StarHub provided.

Can anyone help me ?
What's the router model at your parent's place ?
__________________
WTS TOSHIBA Z20T-C
WTS E3-1240-DH77EB-8G
WTS ZOTAC GTX1070 MINI
xonix is online now   Reply With Quote
Old 07-09-2019, 02:44 PM   #4
Junior Member
 
Join Date: Dec 2005
Posts: 5
Not weird, and not starhub problem. Most likely some one configure the starhub router so that your onda tablet is having this problem. Maybe in QOS setting, or parental control, or in guest network etc. You need to login the router to check.

For the tablet, only two things you can do, one is to forget network and login again. Second is to connect to either 2.4ghz or 5ghz band.
The Onda tablet can only do 2.4 bands.
meowbear is offline   Reply With Quote
Old 07-09-2019, 02:49 PM   #5
Junior Member
 
Join Date: Dec 2005
Posts: 5
What's the router model at your parent's place ?
Linksys EA8100-AH MAX-STREAM™ AC2600 wireless router
meowbear is offline   Reply With Quote
Old 07-09-2019, 09:27 PM   #6
Senior Member
 
Join Date: Nov 2001
Posts: 664
The Onda tablet can only do 2.4 bands.
Wa, your onda tablet must be very basic or very old to have only single 2.4ghz band (3-4years old ?)

Try to see whether in onda tablet wifi scan, is there a ssid like linksysxxxx_5ghz ? If there is,connect to it. It normally set to the same password as 2.4ghz band (ssid should be linksysxxxx). Usually in wifi scan,the 2.4ghz and 5ghz ssid will not be together, they will be separated far apart.

If can not see linksysxxxx_5ghz,then you got no choice but to login to the router,and make sure 2.4ghz channel,channel width are set to auto, and wifi mode set to mixed,like the link below :

https://www.linksys.com/sg/support-a...icleNum=316305
AMAT is offline   Reply With Quote
Old 07-09-2019, 09:39 PM   #7
Arch-Supremacy Member
 
xonix's Avatar
 
Join Date: Mar 2001
Posts: 11,665
The Onda tablet can only do 2.4 bands.
Linksys EA8100-AH MAX-STREAMô AC2600 wireless router
Can you test other devices such as your phone by connecting to only the 2.4ghz signal ?
See if it's a tablet or a router issue ?
__________________
WTS TOSHIBA Z20T-C
WTS E3-1240-DH77EB-8G
WTS ZOTAC GTX1070 MINI
xonix is online now   Reply With Quote
Old 07-09-2019, 10:23 PM   #8
Junior Member
 
Join Date: Dec 2005
Posts: 5
Yup, Onda tablet is old.

Next time, when I am at my parentsí place, will try to check the router settings.

But if the tablet can connect properly for the initial 10 minutes or so, why would it suddenly not connect ?
Thatís what I donít understand.

I used my handphone and laptop, all no problem with maintaining connection with the 2.4 band there.
meowbear is offline   Reply With Quote
Old 07-09-2019, 10:27 PM   #9
Junior Member
 
Join Date: Dec 2005
Posts: 5
My handphone and laptop have no problems staying connected with the StarHub 2.4. band.
That’s why at first I thought the tablet was faulty.

But when I brought the tablet home, it works perfectly fine.
And likewise, at my sister’s place.
We both use SingTel provided router.
That’s why I suspect it’s the StarHub router to be the problem.
meowbear is offline   Reply With Quote
Old 07-09-2019, 10:55 PM   #10
Arch-Supremacy Member
 
xonix's Avatar
 
Join Date: Mar 2001
Posts: 11,665
My handphone and laptop have no problems staying connected with the StarHub 2.4. band.
Thatís why at first I thought the tablet was faulty.

But when I brought the tablet home, it works perfectly fine.
And likewise, at my sisterís place.
We both use SingTel provided router.
Thatís why I suspect itís the StarHub router to be the problem.
Check the router wifi settings. The Linksys router does have a feature that may cause issue similar to what you are facing but it should only affect 5.0ghz and not 2.4ghz.
__________________
WTS TOSHIBA Z20T-C
WTS E3-1240-DH77EB-8G
WTS ZOTAC GTX1070 MINI
xonix is online now   Reply With Quote
Old 08-09-2019, 09:53 AM   #11
Senior Member
 
Join Date: Sep 2000
Posts: 859
Does the disconnect occurrence just next to the router (starhub) or further away?

Last edited by keenklee; 08-09-2019 at 10:02 AM..
keenklee is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On