HWZ Forums

Login Register FAQ Mark Forums Read

Sineoji 600 Mbps Gigabit Homeplug $33 at 11 am !

Like Tree281Likes
Reply
 
LinkBack Thread Tools
Old 21-04-2014, 09:45 PM   #346
Suspended
 
Join Date: Jan 2014
Posts: 836
The 500mbps is also used for something else. Tats why 500 sits at the router side. In total, she used 7 x 200mbps. For total 7 cameras. The thing is 4 cams sitting on the same electrical circuit keeps failing whereas the others r still ok.

Now we r testing the wireless instead. Got rid total 5 x 200mbps and used 1 wireless homeplug n a repeater. Now all cams r online. Fingers still crossed tat nothing gets disconnected.

I took back all the 200mbps now and is playing with them around my own house. Btw, Sineoji, for the homeplugs, if i had sync before n then when it loses sync. If I plug 500mbps together with the 200 along a strip of extension cord, they shld sync rite? Cos ours did not n we had to resync all the homeplugs again. I suspect something with the 500mbps homeplug. But no time to test again
geckoSG,

For all we know that the homeplugs were not sync or paired correctly.

I suggest that you reset the homeplugs and pair them accordingly as follows :

1. Using a power strip, have a pair of the 200mbps homeplugs mounted. Press the sync button on the 1st homeplug for 1 second and release it. Repeat the process for the 2nd homeplug. (observe the power indicator if it starts blinking for both homeplugs). The data indicators for both homeplugs will be lighted up.

2. Leave the 2 homeplugs which has been paired on the power strip. Plug the 3rd homeplug and press the sync button for 1 second (power indicator starts blinking). Press either ONE of the sync button of the 2 homeplugs that has been paired on STEP 1 (power indicator starts blinking). The data indicator of all 3 homeplugs will be lighted up.

3. Unplug one of the 3 homeplugs from the power strip and plug in the 4th homeplug into the power strip. Repeat STEP 2.

This should get all 4 homeplugs to be paired correctly.

You may call our hotline as we operate till 12 midnight. I can arrange an onsite service should you require any further assistance.

Sineoji
Sineoji is offline   Reply With Quote
Old 23-04-2014, 11:38 PM   #347
Master Member
 
Join Date: Nov 2005
Posts: 3,611
Hi Sineoji Guys,

Need advice here. I'm on MR 1Gbps, but getting around 600mbps wired from ONT/Router both.
Have contacted MR on this issue separately.

current setup all on Cat 6 Cables.
ONT>Asus AC56U> PL600EPG direct wall> PL500EW direct wall> Laptop

Getting only 70mbps average on my laptop.
I choose PL500EW as i need the 2 ports, one for Laptop, another to IPTV.
Understand circuits may affect (i'm living in a 30 year old HDB Flat) but is it possible to improve this 70mbps on my laptop?

My laptop is Gigabit enabled.However in Lan Area Connection Status speed is 100mbps. is this capped by PL500EW?

Would like some opinions on this. Thanks!
casshern is offline   Reply With Quote
Old 24-04-2014, 07:28 PM   #348
Suspended
 
Join Date: Jan 2014
Posts: 836
Hi Sineoji Guys,

Need advice here. I'm on MR 1Gbps, but getting around 600mbps wired from ONT/Router both.
Have contacted MR on this issue separately.

current setup all on Cat 6 Cables.
ONT>Asus AC56U> PL600EPG direct wall> PL500EW direct wall> Laptop

Getting only 70mbps average on my laptop.
I choose PL500EW as i need the 2 ports, one for Laptop, another to IPTV.
Understand circuits may affect (i'm living in a 30 year old HDB Flat) but is it possible to improve this 70mbps on my laptop?

My laptop is Gigabit enabled.However in Lan Area Connection Status speed is 100mbps. is this capped by PL500EW?

Would like some opinions on this. Thanks!
Hi casshern,

I would suggest to have 2 pairs of homeplug workgroup based on your current home network infrastructure.

ONT>Asus AC56U> PL600EPG direct wall> PL600EPG> Laptop -- Group A
> PL500EP direct wall> PL500EW> IPTV ------ Group B

1 pair of PL600EPG will be assigned under one homeplug network group and PL500EP & PL500EW will be a subsequent homeplug network group.

This can be achieved by using our homeplug utility which can be downloaded from our website.

At least, you segregate them accordingly so as to allow the AV2 to kick in between the pair of PL600EPG within the specific network group to optimize the bandwidth.

Should you need any further assistance, do not hesitate to contact us.

Sineoji
Sineoji is offline   Reply With Quote
Old 24-04-2014, 11:02 PM   #349
Master Member
 
Join Date: Nov 2005
Posts: 3,611
Hi casshern,

I would suggest to have 2 pairs of homeplug workgroup based on your current home network infrastructure.

ONT>Asus AC56U> PL600EPG direct wall> PL600EPG> Laptop -- Group A
> PL500EP direct wall> PL500EW> IPTV ------ Group B

1 pair of PL600EPG will be assigned under one homeplug network group and PL500EP & PL500EW will be a subsequent homeplug network group.

This can be achieved by using our homeplug utility which can be downloaded from our website.

At least, you segregate them accordingly so as to allow the AV2 to kick in between the pair of PL600EPG within the specific network group to optimize the bandwidth.

Should you need any further assistance, do not hesitate to contact us.

Sineoji

thanks for the fast response.
i have thought of that, but it is not cost and space effective.
I do not wish for too many sockets.

I'm more on looking to maximize what i have now in hand.
Or i could wait for a homeplug with Av2 with 2 ports out (any chance of that coming soon?)
casshern is offline   Reply With Quote
Old 24-04-2014, 11:09 PM   #350
Master Member
 
ngbc's Avatar
 
Join Date: Jan 2000
Posts: 3,172
My laptop is Gigabit enabled.However in Lan Area Connection Status speed is 100mbps. is this capped by PL500EW?
The dual ethernet ports on PL500EW are only 10/100 Base-T , so you'll never achieve >100Mbps via the 2 ports !
__________________
False accusations, Flamers & Trollers will be ignored.
ngbc is offline   Reply With Quote
Old 24-04-2014, 11:11 PM   #351
Master Member
 
Join Date: Nov 2005
Posts: 3,611
The dual ethernet ports on PL500EW are only 10/100 Base-T , so you'll never achieve >100Mbps via the 2 ports !
thanks! that's what i tot so too, but just want to confirm.
guess have to wait for Dual Ethernet at Av2?
casshern is offline   Reply With Quote
Old 25-04-2014, 01:31 AM   #352
Senior Member
 
Join Date: Sep 2004
Posts: 588
I have the same setup but my when my PL500EW gets high speed like 90mb or more, the signal will automatically drop and the PL600EPG will restart itself (applicable to both wired and wifi connection). weird.

I just bought another 600av to pair and i found that if i use 600av to 600av, even at 150/180mbps (ethernet) there's no such issue. issue only surface when PL500EW is used. if I sort of restrict the transmission speed to MCS7 (download speed about 60+mbps based on speedtest), no such issue observed also.

I wondering is there an incompatibility between AV1 and AV2 standard? also I tried using TP-link av500 wifi extender before, the issue surfaced too. so i kinda rule out its the unit that is faulty.

any idea what i can do to solve this issue?
tormont is offline   Reply With Quote
Old 26-04-2014, 12:25 PM   #353
Member
 
Join Date: Dec 2007
Posts: 325
Many of us today uses speedtest as a benchmark to determine typically the performance of homeplug adapters. It is relatively a basic tool, however, it does not tell precisely the homeplug behavior at regular time intervals when data is transmitted across the powerlines and how the homeplug respond in terms of speed at an instantaneous time interval when electrical noise cuts in for reasons which is transparent to our naked eye.

Jperf, a measurement tool is used in this test to benchmark the Aztech 600Mbps AV2 HL119EP and Sineoji 600Mbps AV2 PL600EPG.

2 computers are setup obviously with gigabit lan ports acting as a server and client. Jperf is run for 2 minutes between the server and client. At regular time interval of 1 second, you can observe the speed of each brand of homeplug on its reactive behavior in terms of speed across the powerlines. An average speed is tabulated by Jperf towards the end of 2 minutes for each category of homeplugs. Y-axis is the speed in Mbps, X-axis is the time interval.

Aztech 600Mbps AV2 (2 minutes) : Jperf average speed measured 173 Mbps
Sineoji 600Mbps AV2 (2 minutes) : Jperf average speed measured 240 Mbps

The graph generated by Jpef illustrates the speed variation for each pair of homeplugs across the 2 minutes interval during the test.



Check out the video on the Jperf measurement test on Aztech 119EP and Sineoji PL600EPG

tormont likes this.
xuanzang123 is offline   Reply With Quote
Old 26-04-2014, 11:05 PM   #354
Arch-Supremacy Member
 
Join Date: Nov 2001
Posts: 10,786
Need help to connect

Hi Sineoji

Just bought the bundled pack from Challenger today.

I presume the PL500EP is just plug to wall socket, put in the Ethernet cable from my router and turn on Power.

And for the PL500EW, I have plug the supplied cable and access the web interface to change the password and enable WIFI. I then move this to where I wanted it to be.

I am sure this is not complete because when I try connect to it, it says Obtaining IP Address but could never get one.

The part of pressing the buttons is confusing as the labeling does not match what is written in the manual. In fact, the manual gives me the impression that it is for adding more PL500EW to the network and not for setup of the EP to the EW.

Can give me some guidance here?

Thanks
__________________
[SIZE=1]Zizitop[/SIZE]
chech01 is offline   Reply With Quote
Old 27-04-2014, 12:31 AM   #355
Suspended
 
Join Date: Jan 2014
Posts: 836
Hi Sineoji

Just bought the bundled pack from Challenger today.

I presume the PL500EP is just plug to wall socket, put in the Ethernet cable from my router and turn on Power.

And for the PL500EW, I have plug the supplied cable and access the web interface to change the password and enable WIFI. I then move this to where I wanted it to be.

I am sure this is not complete because when I try connect to it, it says Obtaining IP Address but could never get one.

The part of pressing the buttons is confusing as the labeling does not match what is written in the manual. In fact, the manual gives me the impression that it is for adding more PL500EW to the network and not for setup of the EP to the EW.

Can give me some guidance here?

Thanks
Hi chech01,

You have to make sure that both of the homeplugs PL500EP and PL500EW has the data light indicator lighted up.

When you are trying to connect to the PL500EW, message like "obtaining an IP address" could be related to the homeplug connectivity to the router. Can I check if your homeplug is connected to the router or ONT modem ? It has to be connected to the wireless router, not the ONT modem (LAN 2/3/4) as only LAN 1 of the ONT modem is active while the remaining 3 Ethernet ports are disabled (inactive).

Do not press any button as that is meant for adding a 3rd homeplug to a different workgroup so as to speak.

You can PM your contact where I will give you a ring asap or you can call us at our hotline as we do operate from Mon - Sun from 9am to 12 midnight.

Sineoji

Last edited by Sineoji; 27-04-2014 at 10:12 AM..
Sineoji is offline   Reply With Quote
Old 28-04-2014, 09:43 PM   #356
Arch-Supremacy Member
 
localITguy's Avatar
 
Join Date: Dec 2013
Posts: 12,351
sorry to go off topic



is the speed i get from my set of tplink power so. i will say this. powerline may not be the best option. wireless connection with 5Ghz might be able to get higher speeds.

--end--


i see the speed with the sineoji homeplugs, wah very shocking

Last edited by localITguy; 28-04-2014 at 09:46 PM..
localITguy is offline   Reply With Quote
Old 29-04-2014, 08:40 AM   #357
Master Member
 
orhanzi's Avatar
 
Join Date: Apr 2009
Posts: 2,856
How much does the bundled set cost at challengeer
b3njaminlee likes this.
orhanzi is online now   Reply With Quote
Old 01-05-2014, 03:13 PM   #358
Senior Member
 
Join Date: Jan 2011
Posts: 645
There's someone who posted a video on how Sineoji and Aztech works differently. Sineoji seems to be better.

Im using AV 200mbps Aztech AC pass through. I've tested it through various powerpoints around my house.

The led indication is still red regardless whether it is near to each other or far. Does it mean that my powerline in my house is poor?

Should I try purchasing a set of Sineoji and see how it works or use a wireless card straight.


b3njaminlee is offline   Reply With Quote
Old 02-05-2014, 04:23 PM   #359
Member
 
Join Date: Dec 2007
Posts: 325
There's someone who posted a video on how Sineoji and Aztech works differently. Sineoji seems to be better.

Im using AV 200mbps Aztech AC pass through. I've tested it through various powerpoints around my house.

The led indication is still red regardless whether it is near to each other or far. Does it mean that my powerline in my house is poor?

Should I try purchasing a set of Sineoji and see how it works or use a wireless card straight.


different brands of homeplugs behave different despite they are of the same specs. How well a homeplug perform is based on the ability to manage noise level in the electrical line and the distance between them. The longer the distance, the higher it is and this is where the challenge is.

It voice down to the design architecture and the firmware of the homeplug. There were test conducted using a vacumn cleaner to connect to the pass through of the homeplug and see how it reacts when a load in injected to the homeplug.



b3njaminlee likes this.
xuanzang123 is offline   Reply With Quote
Old 03-05-2014, 08:22 PM   #360
Senior Member
 
Join Date: Jan 2011
Posts: 645
different brands of homeplugs behave different despite they are of the same specs. How well a homeplug perform is based on the ability to manage noise level in the electrical line and the distance between them. The longer the distance, the higher it is and this is where the challenge is.

It voice down to the design architecture and the firmware of the homeplug. There were test conducted using a vacumn cleaner to connect to the pass through of the homeplug and see how it reacts when a load in injected to the homeplug.
If so, is it wise to use wireless card instead of powerline?

Trunking into my room would be quite costly as it is furthest and there's multiple false ceiling.
b3njaminlee is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On