HWZ Forums

Login Register FAQ Mark Forums Read

Sineoji 600 Mbps Gigabit Homeplug $33 at 11 am !

Like Tree281Likes
Reply
 
LinkBack Thread Tools
Old 13-06-2015, 08:01 PM   #1081
Master Member
 
ruffruff's Avatar
 
Join Date: Jan 2000
Posts: 4,318
Ok, i think i found the cause of my problems...
during reno, the electric circuits were not done properly .. thus the problem of clinging on to the higher speeds...

Last edited by ruffruff; 04-07-2015 at 08:43 PM..
ruffruff is offline   Reply With Quote
Old 13-06-2015, 11:33 PM   #1082
Suspended
 
Join Date: Jan 2014
Posts: 836
I am out of my wits already ...

Main plug PL1800E (non passthru) at Living room where the main router is. Router is Asus AC87U



2nd Router at children room. Asus AC68U AP mode connect to the PL1800E (non-passthru)



Last plug (passthru) 1800 at Master bedroom, connect to laptop.

Bedroom speedtest:


The last time when your engineer was at my place, we tested only at the living room area and the speed is around 60mbps down, 90mbps up. (speedtest average)
However, it seems that although within the same HDB flat, the distance is causing the signal to drop drastically...

Any other means to improve?
Ruffruff

PM me a number where I can reach you and I will have our staff come over to take a look.

Sineoji
Sineoji is offline   Reply With Quote
Old 26-06-2015, 09:23 AM   #1083
Member
 
ashleybono2001's Avatar
 
Join Date: Nov 2003
Posts: 197
I got a problem with my sineoji plug...

I have got 1 plug connected to my laptop in the living room and a wireless inside my bedroom. And I usually power off the one in the living room and power on only when I need to use my laptop. Whereas the one in the bedroom is always on. I cant get both plugs working at the same time. If I power on the one in the living, it is not able to connect to internet. I got to switch off the one in the bedroom, do a sync for the one in the living room then I am able to use it. I would then power on the bedroom but now the bedroom didn't get any internet connections. Only wireless is lighted up.

Pls help
ashleybono2001 is offline   Reply With Quote
Old 26-06-2015, 09:35 AM   #1084
Suspended
 
Join Date: Jan 2014
Posts: 836
I got a problem with my sineoji plug...

I have got 1 plug connected to my laptop in the living room and a wireless inside my bedroom. And I usually power off the one in the living room and power on only when I need to use my laptop. Whereas the one in the bedroom is always on. I cant get both plugs working at the same time. If I power on the one in the living, it is not able to connect to internet. I got to switch off the one in the bedroom, do a sync for the one in the living room then I am able to use it. I would then power on the bedroom but now the bedroom didn't get any internet connections. Only wireless is lighted up.

Pls help
ashleybono2001,

PM me a number where I can reach you to assist you right away.

Sineoji
Sineoji is offline   Reply With Quote
Old 26-06-2015, 09:59 AM   #1085
Member
 
ashleybono2001's Avatar
 
Join Date: Nov 2003
Posts: 197
ashleybono2001,

PM me a number where I can reach you to assist you right away.

Sineoji
PMed you..thanks
ashleybono2001 is offline   Reply With Quote
Old 26-06-2015, 11:50 AM   #1086
Suspended
 
Join Date: Jan 2014
Posts: 836
PMed you..thanks
Ashleybono2001

Have not received your PM

Sineoji
Sineoji is offline   Reply With Quote
Old 26-06-2015, 12:06 PM   #1087
Member
 
ashleybono2001's Avatar
 
Join Date: Nov 2003
Posts: 197
ok PMed...........
ashleybono2001 is offline   Reply With Quote
Old 27-06-2015, 10:49 AM   #1088
Member
 
Join Date: Jul 2002
Posts: 311
hi Sineoji,

my setup:-
singtel 500Mbps fibre
2 x PL600EG (1 in living room, 1 in study room)
1 x PL500EW (in MBR)

1) in my study room, i'm only getting speedtest of 182Mbps, is this normal?



2) in my MBR, i'm getting speedtest of 54Mbps via LAN, is this normal?



please advise if the performance can be further improved?
TIA!
Megadeth07 is offline   Reply With Quote
Old 27-06-2015, 11:19 AM   #1089
Suspended
 
Join Date: Jan 2014
Posts: 836
hi Sineoji,

my setup:-
singtel 500Mbps fibre
2 x PL600EG (1 in living room, 1 in study room)
1 x PL500EW (in MBR)

1) in my study room, i'm only getting speedtest of 182Mbps, is this normal?



2) in my MBR, i'm getting speedtest of 54Mbps via LAN, is this normal?



please advise if the performance can be further improved?
TIA!
Megadeth07,

Looking at your results, the study room with that numbers is good. However when it comes to MBR, numbers are way lower.

Are there multiple appliances or extension strip next to the homeplug in the MBR?

If there isn't, then it might be the path where the electrical lines from your MBR to your living hall.

I am curious to measure that speed from your MBR with the pair of 1800 mbps Homeplug and determine what speed we are achieving. May know which district are you located ?

Sineoji
Sineoji is offline   Reply With Quote
Old 27-06-2015, 11:51 AM   #1090
Suspended
 
Join Date: Jan 2014
Posts: 836
I got a problem with my sineoji plug...

I have got 1 plug connected to my laptop in the living room and a wireless inside my bedroom. And I usually power off the one in the living room and power on only when I need to use my laptop. Whereas the one in the bedroom is always on. I cant get both plugs working at the same time. If I power on the one in the living, it is not able to connect to internet. I got to switch off the one in the bedroom, do a sync for the one in the living room then I am able to use it. I would then power on the bedroom but now the bedroom didn't get any internet connections. Only wireless is lighted up.

Pls help
Dear ashleybono2001

Our staff has contacted you to assist you in the pairing. Everything works well.

Thank you for using Sineoji HomePlug Powerline.

Sineoji
Sineoji is offline   Reply With Quote
Old 27-06-2015, 11:54 AM   #1091
Member
 
Join Date: Jul 2002
Posts: 311
Megadeth07,

Looking at your results, the study room with that numbers is good. However when it comes to MBR, numbers are way lower.

Are there multiple appliances or extension strip next to the homeplug in the MBR?

If there isn't, then it might be the path where the electrical lines from your MBR to your living hall.

I am curious to measure that speed from your MBR with the pair of 1800 mbps Homeplug and determine what speed we are achieving. May know which district are you located ?

Sineoji
Hi Sineoji, for my MBR, it's just 2 power points on the wall, and the other point is used for a fan. The PL500EW is plugged directly into the wall point.
I'm located in bt panjang. Thanks.
Megadeth07 is offline   Reply With Quote
Old 27-06-2015, 12:20 PM   #1092
Suspended
 
Join Date: Jan 2014
Posts: 836
Hi Sineoji, for my MBR, it's just 2 power points on the wall, and the other point is used for a fan. The PL500EW is plugged directly into the wall point.
I'm located in bt panjang. Thanks.
Megadeth07

The wall sockets on the MBR, are they original wall sockets from the developer or is an add on or renovated by a contractor?

Sineoji
Sineoji is offline   Reply With Quote
Old 27-06-2015, 02:58 PM   #1093
Member
 
Join Date: Jul 2002
Posts: 311
Megadeth07

The wall sockets on the MBR, are they original wall sockets from the developer or is an add on or renovated by a contractor?

Sineoji
They are original wall sockets by hdb.
Megadeth07 is offline   Reply With Quote
Old 27-06-2015, 04:58 PM   #1094
Suspended
 
Join Date: Jan 2014
Posts: 836
They are original wall sockets by hdb.
Megadeth07,

If it is the original wall sockets by from housing developer, it might the resistance between the electrical path from your MBR to the Living Hall. Can you relocate to another socket in the MBR and measure what are the results ?

Sineoji
Sineoji is offline   Reply With Quote
Old 28-06-2015, 10:38 AM   #1095
Member
 
Join Date: Jul 2002
Posts: 311
Megadeth07,

If it is the original wall sockets by from housing developer, it might the resistance between the electrical path from your MBR to the Living Hall. Can you relocate to another socket in the MBR and measure what are the results ?

Sineoji
Sineoji,

here is the result of the PL500EW:-

1) relocate to another wall socket in the MBR



2) relocate to another wall socket in the living room (also original socket)

Megadeth07 is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On