HWZ Forums

Login Register FAQ Mark Forums Read

iMessage on my ipad2 dun seem to work well...

Reply
 
LinkBack Thread Tools
Old 23-10-2011, 07:56 PM   #1
Senior Member
 
Join Date: Apr 2006
Posts: 1,008
iMessage on my ipad2 dun seem to work well...

Dear all,

I wonder if anyone of you have the same problem that I've been facing:

I tried to do iMessage with people I know who has upgraded to ios 5 on all their iDevices, but to no avail.

When I add from my contacts, no matter their email address or phone, the exclamation marks will alert to me that they are not registered users of the iMessage service, and therefore I can't send any message to them.

However, the same people can send iMessages to me on my iPad and I'm able to receive them. Thereafter, if I keep their message thread, ill be able to message them from this thread, but am unable to to start a fresh thread.

Any one solved this mystery?

TIA.
Hobbit6003 is offline   Reply With Quote
Old 23-10-2011, 08:14 PM   #2
Master Member
 
Crimson_FURY's Avatar
 
Join Date: Jan 2000
Posts: 2,672
Give it time, sometimes it takes a little while for your contact to be seen as having imessage. At least thats what happened with me. Tried it a day or 2 later and everything was fine

P.S force close your messages app before you try again
Crimson_FURY is offline   Reply With Quote
Old 24-10-2011, 06:35 AM   #3
Arch-Supremacy Member
 
chercm's Avatar
 
Join Date: Sep 2002
Posts: 11,977
have you tried this :

this worked for me . change the caller id to email address on the message settings on the iPhone
chercm is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On