HWZ Forums

Login Register FAQ Mark Forums Read

Iphone XS Wifi Connectivity

Like Tree1Likes
Reply
 
LinkBack Thread Tools
Old 29-11-2018, 11:49 AM   #1
Junior Member
 
Join Date: Jul 2009
Posts: 36
Iphone XS Wifi Connectivity

guys,

would like to check if anyone is facing the same issue?

i have 2 iphones 6s, 1 iphone xs and xs max in my room connected to 5ghz wifi. (living in a old 4-room HDB, the router is just 3 steps away from my room)

it seems like only during gaming (mobile legend) that the XS is facing some connection issue. it lags while the other 3 devices doesn't.

i'm using starhub fibre 1gbps and also the new EA8100.

would like to know if xs has this wifi issue in their soft/hard ware?

another thing is,

i connect directly a cable to the modem of starhub to test its speed.

i'm getting 800-900mbps in IE and Firefox but only 200-300mbps using Google Chrome.

Lan cable cat5e. Test at starhub website.

I need some advice my lovely friends.

Last edited by surprisecenter; 29-11-2018 at 11:51 AM..
surprisecenter is offline   Reply With Quote
Old 29-11-2018, 12:52 PM   #2
Supremacy Member
 
kashix's Avatar
 
Join Date: Dec 2007
Posts: 5,256
guys,

would like to check if anyone is facing the same issue?

i have 2 iphones 6s, 1 iphone xs and xs max in my room connected to 5ghz wifi. (living in a old 4-room HDB, the router is just 3 steps away from my room)

it seems like only during gaming (mobile legend) that the XS is facing some connection issue. it lags while the other 3 devices doesn't.

i'm using starhub fibre 1gbps and also the new EA8100.

would like to know if xs has this wifi issue in their soft/hard ware?

another thing is,

i connect directly a cable to the modem of starhub to test its speed.

i'm getting 800-900mbps in IE and Firefox but only 200-300mbps using Google Chrome.

Lan cable cat5e. Test at starhub website.

I need some advice my lovely friends.
I think is your router, the 8100 quite problematic afaik the other devices no problem? If you very sure that’s it’s your xs, then could be your device issue.

Try do reset network settings on your xs

Last edited by kashix; 29-11-2018 at 01:21 PM..
kashix is offline   Reply With Quote
Old 29-11-2018, 01:41 PM   #3
Junior Member
 
Join Date: Jul 2009
Posts: 36
I think is your router, the 8100 quite problematic afaik the other devices no problem? If you very sure thatís itís your xs, then could be your device issue.

Try do reset network settings on your xs
yea i did actually. i can try again.

if 8100 is really that bad, do you guys have any recommendation for a good router?

now i am concern with the fact that if the problem is really from the phone. how do i gather evidence for apple for a 1 to 1 exchange?
surprisecenter is offline   Reply With Quote
Old 29-11-2018, 02:30 PM   #4
Supremacy Member
 
kashix's Avatar
 
Join Date: Dec 2007
Posts: 5,256
yea i did actually. i can try again.

if 8100 is really that bad, do you guys have any recommendation for a good router?

now i am concern with the fact that if the problem is really from the phone. how do i gather evidence for apple for a 1 to 1 exchange?
Don’t 1:1 first, I think you try the public beta first, got ppl say did improve the connectivity better. If really still cannot then you go rma. You try disabling the DFS feature of your 8100 and try again also. How much is Speedtest giving you on the xs? I use RT-AC86U on my XS. No problem. Able to hit 600mbps+ on Speedtest.
kashix is offline   Reply With Quote
Old 29-11-2018, 03:23 PM   #5
Senior Member
 
manofsorrows's Avatar
 
Join Date: Jan 2015
Posts: 1,412
Also ensure your ipv6 is disabled. I am using EA8500.... also kan problematic. I was wondering if its my phone (XS Max) or router. My family members also complain to me that they get the spinning circle when at whatsapp connecting..... But when I back to office, bo tai zhi.

I disabled ipv6 and told telco to reset their side too. Problem seems to have gone away. Using M1 by the way...
manofsorrows is offline   Reply With Quote
Old 29-11-2018, 04:01 PM   #6
Junior Member
 
Join Date: Jul 2009
Posts: 36
Also ensure your ipv6 is disabled. I am using EA8500.... also kan problematic. I was wondering if its my phone (XS Max) or router. My family members also complain to me that they get the spinning circle when at whatsapp connecting..... But when I back to office, bo tai zhi.

I disabled ipv6 and told telco to reset their side too. Problem seems to have gone away. Using M1 by the way...
hello. yes the ipv6 is disabled. i researched and did what they said was good and it did have an improvement for my xs as in when i do video call the call doesn't end saying unstable connection. it improved.

but for the gaming part it's lagging sometimes. sudden lag and after 5s it becomes back to normal and sometimes again. sickening.

Donít 1:1 first, I think you try the public beta first, got ppl say did improve the connectivity better. If really still cannot then you go rma. You try disabling the DFS feature of your 8100 and try again also. How much is Speedtest giving you on the xs? I use RT-AC86U on my XS. No problem. Able to hit 600mbps+ on Speedtest.
wait what! you get 600mbps on your xs using wifi?! with 5ghz right?

i'm only getting 220-250mbps when just next to the router using 5ghz with my xs.

now please. what is going on? the router sucks? =/ please advise.
surprisecenter is offline   Reply With Quote
Old 29-11-2018, 04:58 PM   #7
Supremacy Member
 
kashix's Avatar
 
Join Date: Dec 2007
Posts: 5,256
hello. yes the ipv6 is disabled. i researched and did what they said was good and it did have an improvement for my xs as in when i do video call the call doesn't end saying unstable connection. it improved.

but for the gaming part it's lagging sometimes. sudden lag and after 5s it becomes back to normal and sometimes again. sickening.



wait what! you get 600mbps on your xs using wifi?! with 5ghz right?

i'm only getting 220-250mbps when just next to the router using 5ghz with my xs.

now please. what is going on? the router sucks? =/ please advise.
Ya I get 600+mbps on my XS Max on 5ghz in my room. Hahaha. Is your hardware la, the router problematic.
kashix is offline   Reply With Quote
Old 29-11-2018, 05:17 PM   #8
Senior Member
 
manofsorrows's Avatar
 
Join Date: Jan 2015
Posts: 1,412
What hardware u got ?

Ya I get 600+mbps on my XS Max on 5ghz in my room. Hahaha. Is your hardware la, the router problematic.
manofsorrows is offline   Reply With Quote
Old 29-11-2018, 06:13 PM   #9
Arch-Supremacy Member
 
szeli's Avatar
 
Join Date: Mar 2003
Posts: 10,104
turn on QOS on yr router?
szeli is offline   Reply With Quote
Old 29-11-2018, 06:31 PM   #10
Supremacy Member
 
kashix's Avatar
 
Join Date: Dec 2007
Posts: 5,256
What hardware u got ?
I thought I mentioned? RT-AC86U from ASUS. I tonight upload pic of Speedtest.
kashix is offline   Reply With Quote
Old 29-11-2018, 09:40 PM   #11
Supremacy Member
 
kashix's Avatar
 
Join Date: Dec 2007
Posts: 5,256
hello. yes the ipv6 is disabled. i researched and did what they said was good and it did have an improvement for my xs as in when i do video call the call doesn't end saying unstable connection. it improved.

but for the gaming part it's lagging sometimes. sudden lag and after 5s it becomes back to normal and sometimes again. sickening.



wait what! you get 600mbps on your xs using wifi?! with 5ghz right?

i'm only getting 220-250mbps when just next to the router using 5ghz with my xs.

now please. what is going on? the router sucks? =/ please advise.
What hardware u got ?
I thought I mentioned? RT-AC86U from ASUS. I tonight upload pic of Speedtest.
gpgt just in case

kashix is offline   Reply With Quote
Old 30-11-2018, 12:08 AM   #12
Junior Member
 
Join Date: Jul 2009
Posts: 36
gpgt just in case

can i know what is QOS?

what router are you using?

also, when you guys say hardware. you guys referring to the router or xs hardware?

can someone like guide me please. you can whatsapp me at 81382066

Last edited by surprisecenter; 30-11-2018 at 12:12 AM..
surprisecenter is offline   Reply With Quote
Old 30-11-2018, 12:24 AM   #13
Supremacy Member
 
kashix's Avatar
 
Join Date: Dec 2007
Posts: 5,256
can i know what is QOS?

what router are you using?

also, when you guys say hardware. you guys referring to the router or xs hardware?

can someone like guide me please. you can whatsapp me at 81382066
I say at least 3 times liao in this thread, I USING RT-AC86U BY ASUS
hardware = router
kashix is offline   Reply With Quote
Old 30-11-2018, 12:25 AM   #14
Junior Member
 
Join Date: Jul 2009
Posts: 36
I say at least 3 times liao in this thread, I USING RT-AC86U BY ASUS
hardware = router
hehehe. saw it. can i know how much you got it for? i saw online its like $329.
surprisecenter is offline   Reply With Quote
Old 30-11-2018, 01:25 AM   #15
Supremacy Member
 
kashix's Avatar
 
Join Date: Dec 2007
Posts: 5,256
hehehe. saw it. can i know how much you got it for? i saw online its like $329.
I got it at IT show that time was $299. Super good router, no regrets.

Much better than E8100
kashix is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On