HWZ Forums

Login Register FAQ Mark Forums Read

iNO One non-camera smart phone

Like Tree2102Likes
Reply
 
LinkBack Thread Tools
Old 06-03-2014, 12:07 AM   #2041
Arch-Supremacy Member
 
WestGuy's Avatar
 
Join Date: Mar 2001
Posts: 12,035
i tot the specs are similar? instead ino scout got much more battery power
iNo 2 has 4.3" screen, Scout has 4.0"
iNo 2 has 960 x 540 pixels, Scout has 854×480 pixels
iNo 2 has Quad Core 1.3Ghz, Scount has Quad Core 1.2Ghz
iNo 2 has 8 GB ROM, Scout has 4 GB ROM
WestGuy is offline   Reply With Quote
Old 06-03-2014, 08:28 AM   #2042
Junior Member
 
Join Date: Jan 2014
Posts: 60
Just to update all that after exchanging my pre-CNY set to my current set, peeling paint job and shutdown still happen . But the paint job is alot tougher now as compared to my first set. So i can live with this.

As for the shutdown, it had happened twice. My observation of both shutdown is that the phone is warm to the touch. Could it be something inside the phone heats up and caused a shutdown? I don't know.

Btw, any know if there's any apps that i can use to monitor the phone performance and writes a log file into the phone that i can retrieve to review the data? Something like monitor the internal temperature, CPU performance, 3G performance etc and log them into a data file. Maybe can use this to see what's the phone like before it shuts down.

Lastly, any bro here found any after-market case? Really need a TPU type case or risk dropping the phone.
Saw on their website yesterday. They mentioned that the auto shutdown is caused by a missing driver in the firmware.... well, guess that it affects all the ino 2...
spinball is offline   Reply With Quote
Old 06-03-2014, 02:46 PM   #2043
Arch-Supremacy Member
 
WestGuy's Avatar
 
Join Date: Mar 2001
Posts: 12,035
Saw on their website yesterday. They mentioned that the auto shutdown is caused by a missing driver in the firmware.... well, guess that it affects all the ino 2...
Really? Mine has never auto shut down once before
WestGuy is offline   Reply With Quote
Old 06-03-2014, 03:09 PM   #2044
Junior Member
 
Join Date: Jan 2014
Posts: 60
Really? Mine has never auto shut down once before
Hmm... that one not sure.... on the website is states it will affect phone with build number/version: INO-2_V010...
spinball is offline   Reply With Quote
Old 06-03-2014, 04:05 PM   #2045
cy
Senior Member
 
Join Date: Jan 2000
Posts: 1,817
OK thanks for e pointer. We shall see cos some BRO here never had this shutdown prob. I'm not fully convince though.....
cy is offline   Reply With Quote
Old 06-03-2014, 04:41 PM   #2046
Junior Member
 
Join Date: Jan 2014
Posts: 34
OK thanks for e pointer. We shall see cos some BRO here never had this shutdown prob. I'm not fully convince though.....
It shout be the hardware of the phone that cause the auto shutdown problem. My ino two phone had the auto shutdown problem when I buy it the 1st time and when to the service centre to exchange the phone and the staff at the service centre told me it the hardware that cause the auto shutdown. Now there are no auto shutdown problem for the exchange phone. Just bring your phone to the service centre for 1 to 1 exchange as the problem is the hardware.
MicTan87 is offline   Reply With Quote
Old 06-03-2014, 05:00 PM   #2047
cy
Senior Member
 
Join Date: Jan 2000
Posts: 1,817
Yeah. I'm gonna do it this weekend. I'm giving it one last chance.
cy is offline   Reply With Quote
Old 06-03-2014, 05:07 PM   #2048
Junior Member
 
Join Date: Jan 2014
Posts: 34
Yeah. I'm gonna do it this weekend. I'm giving it one last chance.
You will need to check the phone after you exchange the phone. The staff there may change with you another damage phone when other customer exchange with them. Make sure you check there are no silver paint dropping and test the phone before you go off.
MicTan87 is offline   Reply With Quote
Old 06-03-2014, 05:26 PM   #2049
cy
Senior Member
 
Join Date: Jan 2000
Posts: 1,817
Thanks. Will take note.
cy is offline   Reply With Quote
Old 06-03-2014, 05:30 PM   #2050
Junior Member
 
Join Date: Jan 2014
Posts: 60
It shout be the hardware of the phone that cause the auto shutdown problem. My ino two phone had the auto shutdown problem when I buy it the 1st time and when to the service centre to exchange the phone and the staff at the service centre told me it the hardware that cause the auto shutdown. Now there are no auto shutdown problem for the exchange phone. Just bring your phone to the service centre for 1 to 1 exchange as the problem is the hardware.
Hmm.... now confused.... anyway... see the following website:
iNO 2 – Technical Support | iNO Mobile
spinball is offline   Reply With Quote
Old 06-03-2014, 05:45 PM   #2051
Junior Member
 
Join Date: Jan 2014
Posts: 34
Hmm.... now confused.... anyway... see the following website:
iNO 2 – Technical Support | iNO Mobile
If it the software that cause the auto shutdown then all the ino 2 phone will have the auto shutdown problem as the phone software are the same. And now is not all ino 2 phone had the auto shutdown problem. Do you think it the software that cause the auto shutdown?
MicTan87 is offline   Reply With Quote
Old 07-03-2014, 01:30 PM   #2052
Senior Member
 
Join Date: Apr 2000
Posts: 1,212
If it the software that cause the auto shutdown then all the ino 2 phone will have the auto shutdown problem as the phone software are the same. And now is not all ino 2 phone had the auto shutdown problem. Do you think it the software that cause the auto shutdown?
conclusion: this is a very unstable product.
zekai is offline   Reply With Quote
Old 07-03-2014, 01:35 PM   #2053
Supremacy Member
 
feitz's Avatar
 
Join Date: Aug 2000
Posts: 9,604
Possible scenario could be that there are 2 types of ino 2 with 2 type/revision of internal component (bluetooth, wifi... etc) and only one version of software that only supports one revision of internal component driver?

Thus some people with v010 hardware face problem while other ino2 are ok?

Just guessing...
feitz is offline   Reply With Quote
Old 07-03-2014, 01:47 PM   #2054
Junior Member
 
Join Date: Jan 2014
Posts: 60
Possible scenario could be that there are 2 types of ino 2 with 2 type/revision of internal component (bluetooth, wifi... etc) and only one version of software that only supports one revision of internal component driver?

Thus some people with v010 hardware face problem while other ino2 are ok?

Just guessing...

Haha... agreed... think INO messed up their firmware release... some phones might have some missing drivers that caused the "unable to wake up from sleep" problem... while some phones got the required drivers, so no problem.... even though the firmware version might be the same for both.... not sure... just guessing...

Unlikely is hardware issues unless we are talking about "battery problem" that caused the issue.... Just hope they patch up all the known issues and quickly release a new firmware update...
spinball is offline   Reply With Quote
Old 07-03-2014, 02:03 PM   #2055
Junior Member
 
Join Date: Jan 2014
Posts: 60
OK thanks for e pointer. We shall see cos some BRO here never had this shutdown prob. I'm not fully convince though.....
For those with "Sleep of Death" problem... workaround is to install the app “Captivate Keep Alive” from Play Store as suggested by INO tech support...

This app prevents the processor from fully sleeping while the battery is above a threshold you set – which stops the random shutdowns. Try setting a lower threshold....

It seems to work... used to have the unable to power up after phone goes to sleep mode... after using that app, no longer have that problem for 2 weeks so far... but it does consume a bit of battery power....
spinball is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On