HWZ Forums

Login Register FAQ Mark Forums Read

iNO One non-camera smart phone

Like Tree2102Likes
Reply
 
LinkBack Thread Tools
Old 29-10-2012, 11:28 PM   #406
Senior Member
 
hlt8888's Avatar
 
Join Date: Dec 2004
Posts: 688
Great job for fixing this, now my Nike run and DBS app can run. Many thanks.
btw usb driver here
https://sites.google.com/site/androi...edirects=0&d=1
hi i ran the runme.bat, it mentioned that:

adb: unable to connect for backup
Please look at your device and click RESTORE!
If all is successful i will tell you, if not this shell will run forever.
Running ...

I don't see any RESTORE button to click on my Ino One. Please help thanks.
newkidontheblock likes this.
__________________
Blood Brothers: In-Game-ID: 79U5Sx
hlt8888 is offline   Reply With Quote
Old 30-10-2012, 12:35 AM   #407
Senior Member
 
k3vvie's Avatar
 
Join Date: Jan 2007
Posts: 1,512
I am curious; all the phones all running same kernel version?
i RMA my phone once abt 1 mth ago. i checked my 1st and 2nd phone same kernel.. all those in my office using the same kernel also... only mine and another will reboot @ 166 or 250 Mhz.
newkidontheblock likes this.
k3vvie is offline   Reply With Quote
Old 30-10-2012, 09:10 AM   #408
Yxy
Master Member
 
Yxy's Avatar
 
Join Date: Jan 2000
Posts: 4,086
Using a-jays 4 earphones will give messed up sound.
Can be fixed by holding down the remote control button.
I think it's a problem with the mt6575 chipset, cannot handle remote controls
newkidontheblock likes this.
Yxy is offline   Reply With Quote
Old 30-10-2012, 10:18 AM   #409
Member
 
Join Date: Jun 2003
Posts: 234
Using a-jays 4 earphones will give messed up sound.
Can be fixed by holding down the remote control button.
I think it's a problem with the mt6575 chipset, cannot handle remote controls
the headphone out is using the otmp configuration, which is used by Nokia and pre-sony Sony Ericsson phones. most new phones nowadays use the ctia configuration, like the iPhone, the Sony phone, newer Samsung phones, HTC. you can get an adapter to convert the configuration, or get headsets meant for Nokia or the pre-sony Sony Ericsson phones.
it's been discussed before. Maybe an adapter or converter cable like this might work.
CTIA and OMTP headphone converter cable
newkidontheblock likes this.
starb3 is offline   Reply With Quote
Old 30-10-2012, 11:14 AM   #410
Arch-Supremacy Member
 
Asphodeli's Avatar
 
Join Date: Jul 2001
Posts: 15,419
i RMA my phone once abt 1 mth ago. i checked my 1st and 2nd phone same kernel.. all those in my office using the same kernel also... only mine and another will reboot @ 166 or 250 Mhz.
LOL that means you and me are quite "unlucky"
newkidontheblock likes this.
Asphodeli is online now   Reply With Quote
Old 30-10-2012, 11:30 AM   #411
Yxy
Master Member
 
Yxy's Avatar
 
Join Date: Jan 2000
Posts: 4,086
thanks! any idea where to buy this cable in singapore?

it's been discussed before. Maybe an adapter or converter cable like this might work.
CTIA and OMTP headphone converter cable
newkidontheblock likes this.
Yxy is offline   Reply With Quote
Old 30-10-2012, 11:52 AM   #412
Great Supremacy Member
 
DigDub's Avatar
 
Join Date: May 2002
Posts: 62,329
do note that even with the earphone converter cable, 3 buttons headset won't have sound. 1 button headsets like the ajays one+ should be ok.
newkidontheblock likes this.
DigDub is online now   Reply With Quote
Old 30-10-2012, 01:14 PM   #413
Senior Member
 
eno_lc's Avatar
 
Join Date: Mar 2005
Posts: 1,959
do note that even with the earphone converter cable, 3 buttons headset won't have sound. 1 button headsets like the ajays one+ should be ok.
does the 3 buttons u refer to mean those with the volume buttons?
newkidontheblock likes this.
__________________
[SIZE=1]The server is too busy at the moment Please try again later.[/SIZE]
eno_lc is offline   Reply With Quote
Old 30-10-2012, 01:23 PM   #414
Supremacy Member
 
Join Date: Nov 2007
Posts: 9,995
thanks! any idea where to buy this cable in singapore?
buy online lor, free shipment anyway and cheaper but must wait 1 wk
newkidontheblock likes this.
robolee is offline   Reply With Quote
Old 30-10-2012, 01:27 PM   #415
Yxy
Master Member
 
Yxy's Avatar
 
Join Date: Jan 2000
Posts: 4,086
my a-jays four got 3 buttons....so fail?

do note that even with the earphone converter cable, 3 buttons headset won't have sound. 1 button headsets like the ajays one+ should be ok.
newkidontheblock likes this.
Yxy is offline   Reply With Quote
Old 30-10-2012, 04:14 PM   #416
Great Supremacy Member
 
DigDub's Avatar
 
Join Date: May 2002
Posts: 62,329
does the 3 buttons u refer to mean those with the volume buttons?
yes, those with volume buttons. I tried an apple headset and there is no sound.
newkidontheblock likes this.
DigDub is online now   Reply With Quote
Old 30-10-2012, 04:15 PM   #417
Great Supremacy Member
 
DigDub's Avatar
 
Join Date: May 2002
Posts: 62,329
my a-jays four got 3 buttons....so fail?
most likely won't have sound.
newkidontheblock likes this.
DigDub is online now   Reply With Quote
Old 30-10-2012, 04:28 PM   #418
Senior Member
 
Join Date: Feb 2005
Posts: 1,748
anyone knows when ino will be releasing the new firmware on their web?
newkidontheblock likes this.
teo_simon is offline   Reply With Quote
Old 30-10-2012, 05:24 PM   #419
Yxy
Master Member
 
Yxy's Avatar
 
Join Date: Jan 2000
Posts: 4,086
thanks, you saved me some money

most likely won't have sound.
newkidontheblock likes this.
Yxy is offline   Reply With Quote
Old 30-10-2012, 05:52 PM   #420
Senior Member
 
Join Date: Jan 2000
Posts: 676
Got 2 sets in my office boot into safe mode and cannot detect the sim card, even factory reset the phone with same problem.
newkidontheblock likes this.
chiawy is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On