HWZ Forums

Login Register FAQ Mark Forums Read

M1 FIBRE BROADBAND DISCUSSION - Part 2

Like Tree157Likes
Reply
 
LinkBack Thread Tools
Old 09-08-2018, 01:58 AM   #2671
Senior Member
 
Join Date: May 2007
Posts: 1,716
Dear Experts,


Need some helps. Previously, i was using M1 300Mpbs and can get download speed of 180-220Mpbs via wireless. One month ago i changed to 500Mpbs due to re-contract and i can only get 4Mpbs via wireless and 90Mpbs via direct connection to the modem.


I had checked with M1 and the technical assistant keep telling me their side only saw 100Mbps being use and keep telling me something must be wrong with my laptop and desktop. However, the problem is all the while i am using the same desktop and laptop when connected to 300Mpbs and do not have such a problem till changed to 500Mbps.


Is it really my laptop or desktop got problem?


Thanks.
Where is your area? I have similar problems with you too. I started experiencing real slow speed during and after the world cup. Slow fiber speed though re contracted to 500mbps. Yeh before was on 300mbps too and no such slow speed.

Many times I got only 100+ mbps nowadays and sometimes slower than that. Main issue is cant even surf you tube consistently or do speed test properly.

1. I tried direct ont also slow speed. (ie not router problem)
2. Tried on a different PC and run several virus test (still slow)
3. I changed to a brand new Ont with new cables (still slow)


Dont think the M1 Technical team help much (haiz nowadays all Filipinos). They just keep asking u to do speed tests and didnt really offer any solutions. (rather stupid). Same, the technical assistant keep telling me their side is ok and suggest something must be wrong with our PC.

What else can I do to isolate the problems of slow fibre speed? Or what can we consumers do to ensure M1 honor the speed? Guess M1 keep adding customers and went beyond its capacity.
efreelancer is offline   Reply With Quote
Old 09-08-2018, 09:49 AM   #2672
Member
 
-Grift-'s Avatar
 
Join Date: Apr 2015
Posts: 375
Where is your area? I have similar problems with you too. I started experiencing real slow speed during and after the world cup. Slow fiber speed though re contracted to 500mbps. Yeh before was on 300mbps too and no such slow speed.

Many times I got only 100+ mbps nowadays and sometimes slower than that. Main issue is cant even surf you tube consistently or do speed test properly.

1. I tried direct ont also slow speed. (ie not router problem)
2. Tried on a different PC and run several virus test (still slow)
3. I changed to a brand new Ont with new cables (still slow)


Dont think the M1 Technical team help much (haiz nowadays all Filipinos). They just keep asking u to do speed tests and didnt really offer any solutions. (rather stupid). Same, the technical assistant keep telling me their side is ok and suggest something must be wrong with our PC.

What else can I do to isolate the problems of slow fibre speed? Or what can we consumers do to ensure M1 honor the speed? Guess M1 keep adding customers and went beyond its capacity.
My speeds still consistent through the day leh
1gbps non gaming
-Grift- is online now   Reply With Quote
Old 09-08-2018, 10:35 AM   #2673
Junior Member
 
Join Date: Jun 2018
Posts: 92
My speeds still consistent through the day leh
1gbps non gaming

I can see a pattern here. Those that use crappy consumer grade routers always got speed inconsistencies. If using pfsense, ubiquiti or other decent grade routers all don't have problems
squarepipe is offline   Reply With Quote
Old 09-08-2018, 10:41 AM   #2674
Member
 
-Grift-'s Avatar
 
Join Date: Apr 2015
Posts: 375
I can see a pattern here. Those that use crappy consumer grade routers always got speed inconsistencies. If using pfsense, ubiquiti or other decent grade routers all don't have problems
He did state direct ONT gave inconsistent speeds 🤨
-Grift- is online now   Reply With Quote
Old 09-08-2018, 10:56 AM   #2675
Senior Member
 
Join Date: Aug 2017
Posts: 1,384
Maybe the ethernet cables is faulty?
dryteletubby is online now   Reply With Quote
Old 09-08-2018, 10:58 AM   #2676
Junior Member
 
Join Date: Jun 2018
Posts: 92
He did state direct ONT gave inconsistent speeds 🤨
My bad. I did not read properly. Still alot of the older post seems to point to router at fault
squarepipe is offline   Reply With Quote
Old 09-08-2018, 12:59 PM   #2677
Arch-Supremacy Member
 
Henry Ng's Avatar
 
Join Date: Aug 2011
Posts: 10,812
I can see a pattern here. Those that use crappy consumer grade routers always got speed inconsistencies. If using pfsense, ubiquiti or other decent grade routers all don't have problems
True, you get what you paid.
Henry Ng is offline   Reply With Quote
Old 09-08-2018, 08:51 PM   #2678
Senior Member
 
Join Date: Feb 2006
Posts: 1,470
thanks for the recommendation, I jumped ship! connection is pretty stable

but hor, anyone knows usually what router account username and pw will the m1 guy usually set?

I wasn't at home and my SO said he didn't say. couldn't log in with default pw
luvalist is offline   Reply With Quote
Old 09-08-2018, 08:58 PM   #2679
Junior Member
 
Join Date: Jun 2018
Posts: 92
thanks for the recommendation, I jumped ship! connection is pretty stable

but hor, anyone knows usually what router account username and pw will the m1 guy usually set?

I wasn't at home and my SO said he didn't say. couldn't log in with default pw
Why you let the tech set up a router for you?
setting it up is as simple as setting up a phone. Unless you go for a pfsense or ubiquiti edgerouter
squarepipe is offline   Reply With Quote
Old 09-08-2018, 10:27 PM   #2680
Supremacy Member
 
szeli's Avatar
 
Join Date: Mar 2003
Posts: 9,606
thanks for the recommendation, I jumped ship! connection is pretty stable

but hor, anyone knows usually what router account username and pw will the m1 guy usually set?

I wasn't at home and my SO said he didn't say. couldn't log in with default pw
u can reset e router to factory defaults using e reset button.
szeli is offline   Reply With Quote
Old 10-08-2018, 02:47 PM   #2681
Senior Member
 
Join Date: Feb 2006
Posts: 1,470
My SO prefer it that way so that I don’t mess up his connection

I am not inclined to do a factory reset (yet) so that the connection stays Erm connected.

Thanks both, for your kind advices

Why you let the tech set up a router for you?
setting it up is as simple as setting up a phone. Unless you go for a pfsense or ubiquiti edgerouter
luvalist is offline   Reply With Quote
Old 10-08-2018, 06:09 PM   #2682
Supremacy Member
 
albertlee's Avatar
 
Join Date: Jan 2000
Posts: 7,606
Re-contract from 1Gbps to 500Mbps plan need to pay penalty charges?

Wish they continue with the $32 for 1Gbps plan.
__________________
PM me if you're looking for Ohm referral code. Tks.
albertlee is offline   Reply With Quote
Old 10-08-2018, 10:09 PM   #2683
Supremacy Member
 
Join Date: Dec 2013
Posts: 5,739
Re-contract from 1Gbps to 500Mbps plan need to pay penalty charges?

Wish they continue with the $32 for 1Gbps plan.
Some people say do it online no need pay, but at M1 Shop do need pay $32.10.
Do it at your own risk.
lohsenglte is offline   Reply With Quote
Old 10-08-2018, 10:41 PM   #2684
Master Member
 
Jurong640's Avatar
 
Join Date: Mar 2011
Posts: 3,893
Some people say do it online no need pay, but at M1 Shop do need pay $32.10.
Do it at your own risk.
$32.10 is downgrade fee or re-contract fee?
Jurong640 is offline   Reply With Quote
Old 10-08-2018, 10:44 PM   #2685
Senior Member
 
Join Date: Dec 2003
Posts: 631
I also got letter from M1 to remind me that contract is up and recontract for 1 Gbps for 39 while currently 32

wondering if i should recontract now or wait until computer fair at end of the year,

last time, during dec, there was promotion to re-contract for 32, so signed up 2 year ago,

if not thinking to downgrade to 500 mbps as only 1 person using and nobody at home during the day so overkill for 1 gbps
v1hypersg is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On