HWZ Forums

Login Register FAQ Mark Forums Read

Starhub 1Gbps Fibre Review

Like Tree4Likes
Reply
 
LinkBack Thread Tools
Old 06-12-2018, 08:21 PM   #301
Member
 
Join Date: Jun 2018
Posts: 226
If your machine are installed with any Adobe Flash Player, pls uninstall them altogether.
Either use the Speedtest App from Microsoft App store which is not affected by the Adobe Flash Player or Use only Windows 10 & Microsoft Edge browser.

The results will be different.

You can refer to my thread on Speedtest Discrepancy for more info.
__________________
http://i67.tinypic.com/2wodb90.png
uncle_josh is offline   Reply With Quote
Old 06-12-2018, 11:44 PM   #302
Supremacy Member
 
Join Date: Jun 2016
Posts: 5,170
still getting 500mbps+ only.

https://i.imgur.com/TDpOHrK.png

https://i.imgur.com/yE0AdkA.png

Since your speedtest result fall within the typical download speed there is nothing much to do.

> MaxInfinity Fibre Broadband - Typical Download Speeds

Beside you are direct wired from ONT to computer on doing the speedtest.

Some of the settings when performing speedtest;
  • Turn-off windows firewall
  • Turn-off anti-virus firewall
  • Computer to be free from virus, malware and worms (to prevent background downloading)


This is my result:
Note that running the speedtest while other devices may be on active connection including 2 routers.
1) Starhub Local Speedtest on Chrome
This is due to Chrome using flash issue since this year.
Previously the speedtest result is in reasonable range above 700mbps.
2) Standalone Ookla Speedtest App result
This is via Ookla Speedtest App for desktop
Both speedtest are done on laptop Windows 7 Pro 64-bit.

Whereas on Windows 10 via Edge the speedtest result is better;
http://starhub-broadband.speedtestcu...d-4303b9ddbd8d

For your info.
eric3743 is online now   Reply With Quote
Old 08-12-2018, 08:51 AM   #303
Member
 
Join Date: Jun 2018
Posts: 226
1st time ever to hit beyond 1 Gbps
__________________
http://i67.tinypic.com/2wodb90.png
uncle_josh is offline   Reply With Quote
Old 08-12-2018, 03:10 PM   #304
Member
 
Join Date: Jul 2004
Posts: 443
1st time ever to hit beyond 1 Gbps
Lan or wifi? E8100 router?
caniggia is offline   Reply With Quote
Old 08-12-2018, 03:21 PM   #305
Member
 
Join Date: Jun 2018
Posts: 226
LAN, of course, on a Linksys EA7500
__________________
http://i67.tinypic.com/2wodb90.png

Last edited by uncle_josh; 08-12-2018 at 03:32 PM..
uncle_josh is offline   Reply With Quote
Old 08-12-2018, 10:14 PM   #306
Senior Member
 
Charlie_Zhan's Avatar
 
Join Date: Nov 2013
Posts: 2,364
Lan or wifi? E8100 router?
lol..

Sent from Samsung SM-G935F using GAGT
Charlie_Zhan is offline   Reply With Quote
Old Yesterday, 08:05 AM   #307
Arch-Supremacy Member
 
Henry Ng's Avatar
 
Join Date: Aug 2011
Posts: 11,131
1st time ever to hit beyond 1 Gbps
My Starhub is super slow and getting 600 Mbps on LAN cable. M1 is at least 880 to 950 Mbps la. M1 is better than Starhub.
Henry Ng is offline   Reply With Quote
Old Yesterday, 08:41 AM   #308
Supremacy Member
 
Join Date: Dec 2006
Posts: 6,144
My Starhub is super slow and getting 600 Mbps on LAN cable. M1 is at least 880 to 950 Mbps la. M1 is better than Starhub.
go make some noises.

Seems that there is a handful of people is not getting the subscribed speed but Starhub is unaware of it.
lcheowl is online now   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On