HWZ Forums

Login Register FAQ Mark Forums Read

TP-Link Archer C9

Reply
 
LinkBack Thread Tools
Old 24-12-2017, 04:00 PM   #1
Arch-Supremacy Member
 
Mclairs83's Avatar
 
Join Date: Jan 2000
Posts: 23,119
TP-Link Archer C9

Was given by my friend. but no matter how i reset the router to factory default it doesn't allow me to login.

have tried to use admin/admin, admin/password, root/admin.

whatever password i can think of already tried.

The router is installed with starhub firmware.
__________________
PM me for Nexans LAN Cables
Mclairs83 is offline   Reply With Quote
Old 24-12-2017, 04:21 PM   #2
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 15,597
If you have reset it correctly, it wouldn’t prompt you for any password or id while t should prompt you the quick setup screen.

I Guess you didn’t reset it correctly..

Was given by my friend. but no matter how i reset the router to factory default it doesn't allow me to login.

have tried to use admin/admin, admin/password, root/admin.

whatever password i can think of already tried.

The router is installed with starhub firmware.
renfred89 is offline   Reply With Quote
Old 24-12-2017, 06:50 PM   #3
Master Member
 
Join Date: Jun 2016
Posts: 2,898
Was given by my friend. but no matter how i reset the router to factory default it doesn't allow me to login.

have tried to use admin/admin, admin/password, root/admin.

whatever password i can think of already tried.

The router is installed with starhub firmware.
Some options.

*Leave blank for password.

*Check the label sticker on the router itself for the password.
Input it to see if it helps.
eric3743 is online now   Reply With Quote
Old 24-12-2017, 06:56 PM   #4
Master Member
 
Join Date: Jun 2016
Posts: 2,898
Was given by my friend. but no matter how i reset the router to factory default it doesn't allow me to login.

have tried to use admin/admin, admin/password, root/admin.

whatever password i can think of already tried.

The router is installed with starhub firmware.
This link to try and error on password.
And how to do a factory reset.

https://www.cleancss.com/router-defa...LINK/Archer_C9

Alternately download the manual for more details..
eric3743 is online now   Reply With Quote
Old 25-12-2017, 12:46 AM   #5
Arch-Supremacy Member
 
Mclairs83's Avatar
 
Join Date: Jan 2000
Posts: 23,119
seems like the router is locked down by starhub.

anyway i did a soft brick reset by doing tftp. now it works. thanks for all the help.
__________________
PM me for Nexans LAN Cables
Mclairs83 is offline   Reply With Quote
Old 25-12-2017, 07:06 PM   #6
Arch-Supremacy Member
 
wherehouse's Avatar
 
Join Date: Jan 2003
Posts: 13,665
Is it a samknows router
wherehouse is offline   Reply With Quote
Old 25-12-2017, 09:04 PM   #7
Arch-Supremacy Member
 
Mclairs83's Avatar
 
Join Date: Jan 2000
Posts: 23,119
Is it a samknows router
nope. its flashed with starhub firmware.
__________________
PM me for Nexans LAN Cables
Mclairs83 is offline   Reply With Quote
Old 25-12-2017, 09:21 PM   #8
Master Member
 
Join Date: Jun 2016
Posts: 2,898
nope. its flashed with starhub firmware.
Possible as your friend may had requested Starhub tech to assist before.
Not sure but did read about it in their forum.
But no word after that as via PM privately.
eric3743 is online now   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On