HWZ Forums

Login Register FAQ Mark Forums Read

working Singtel Vlan Settings with TPLink SG108E

Like Tree4Likes
Reply
 
LinkBack Thread Tools
Old 16-12-2018, 10:26 PM   #16
Senior Member
 
mrkiasu's Avatar
 
Join Date: Feb 2001
Posts: 1,805
can we make this sticky for all.
mrkiasu is offline   Reply With Quote
Old 18-12-2018, 09:40 AM   #17
Arch-Supremacy Member
 
Mclairs83's Avatar
 
Join Date: Jan 2000
Posts: 23,544
port 4 for singtel tv must be tagged, not untagged.

thanks. was blindly configuring. will try out when i go back to my friend house.
Mclairs83 is offline   Reply With Quote
Old 15-04-2019, 10:40 PM   #18
Master Member
 
Kopi_Lui's Avatar
 
Join Date: Jan 2010
Posts: 2,693
Im glad to see this working as i myself bought a smart switch and it didnt work.
I have not tried it with IGMP disabled and one difference was that i untagged the vlan20 at the miotv STB port the last time.

Anyway, i see that the vlan1 is a member of all ports. Is that secure?
Shldnt port 1 and 5 be tagged 10,20 only?

Last edited by Kopi_Lui; 15-04-2019 at 10:48 PM..
Kopi_Lui is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On