HWZ Forums

Login Register FAQ Mark Forums Read

Asus VivoBook S510UN sudden performance drop

Like Tree1Likes
Reply
 
LinkBack Thread Tools
Old 18-01-2018, 10:05 PM   #31
Junior Member
 
Join Date: Oct 2014
Posts: 26
Great to know I'm not alone! Could you try checking task manager to see whether your CPU utilization can go above 22%

tried. capped at 22% too (1253), my ram testing suck too (444)
I also arranged warranty service, but i guess this only can be solved with windows update or bios update
james112 is offline   Reply With Quote
Old 18-01-2018, 11:24 PM   #32
Supremacy Member
 
VanquishShadow's Avatar
 
Join Date: Sep 2002
Posts: 9,272
Yup definitely the same problem then. Hopefully Asus can resolve it quickly
VanquishShadow is offline   Reply With Quote
Old 19-01-2018, 03:29 PM   #33
Junior Member
 
Join Date: Oct 2014
Posts: 26
Yup definitely the same problem then. Hopefully Asus can resolve it quickly
I have arranged pick up for service. Let's see how it goes.
Do update us your service outcome too
james112 is offline   Reply With Quote
Old 19-01-2018, 09:10 PM   #34
Supremacy Member
 
VanquishShadow's Avatar
 
Join Date: Sep 2002
Posts: 9,272
sure im intending to send it in tmr.
the problem is somewhat intermittment though, like right now I'm running it passmark again (no settings changed whatsoever) and things are back to regular speed. i'm just worried that when the service centre takes a look at it, the system behaves per usual and then when i collect it back, it goes haywire again :S
VanquishShadow is offline   Reply With Quote
Old 19-01-2018, 11:42 PM   #35
Supremacy Member
 
VanquishShadow's Avatar
 
Join Date: Sep 2002
Posts: 9,272
I'm not sure if you noticed this on your system, but for mine, if I run it on battery for a while and then plug in to charge, the charging seems to be quite slow and may stop charging altogether before reaching 100%.

I ran a passmark on battery, until 86% batt life, then when I plugged in, it charged for a short while and then stopped charging (still at 86%)
VanquishShadow is offline   Reply With Quote
Old 20-01-2018, 10:52 AM   #36
Supremacy Member
 
VanquishShadow's Avatar
 
Join Date: Sep 2002
Posts: 9,272
@james112
I was about to send the system to Asus today but since I got up I have not been able to replicate the issue
The intermittency of the issue is really frustrating, but so far I can't get it to 'cap at 22%' again and if I can't replicate it, chances are that the service centre will just say that there is no issue. I've restarted around a dozen times and so far everything seems to be working fine just for today.

It's like a little kid that don't want to see the doctor, suddenly all recovered and healthy on the day that I want to bring it to see the doctor :p
VanquishShadow is offline   Reply With Quote
Old 20-01-2018, 04:48 PM   #37
Supremacy Member
 
VanquishShadow's Avatar
 
Join Date: Sep 2002
Posts: 9,272
okay, so i didn't manage to reproduce the issue in the morning and therefore i didn't send it down to Asus.

But lo and behold, come afternoon, I decided to start reinstalling some software, namely MS Office, Chrome etc. on to the clean Windows reinstall. Things seemed to be working fine.

Then I decided to sign into Windows using my Microsoft account, instead of using Windows through an offline account. then the 22% issue occurred again!
I undid that step, i.e. switched back to signing into Windows using an offline account, but the 22% step remains.

I've really never seen any problem like this before. It appears that certain software-related actions trigger the emergence of some bug that caps CPU usage to 22%, but as of now I can't tell what.

Looks like I'm going to have to go through yet another round of Resetting Windows and trying to troubleshoot further :S
VanquishShadow is offline   Reply With Quote
Old 21-01-2018, 02:18 PM   #38
Arch-Supremacy Member
 
5408854088's Avatar
 
Join Date: Apr 2007
Posts: 24,794
could it be due to the CPU's features like Turbo Boost Technology, SpeedStep Technology or Thermal Monitoring Technologies?
5408854088 is offline   Reply With Quote
Old 21-01-2018, 09:03 PM   #39
Arch-Supremacy Member
 
watzup_ken's Avatar
 
Join Date: Nov 2003
Posts: 16,474
could it be due to the CPU's features like Turbo Boost Technology, SpeedStep Technology or Thermal Monitoring Technologies?
The symptoms don't seem to suggest so since it works fine out of the box, and only starts to slow down considerably after some time.

Perhaps Asus is doing an Apple stunt in throttling on used/ old batteries.
watzup_ken is offline   Reply With Quote
Old 22-01-2018, 11:03 AM   #40
Junior Member
 
Join Date: Oct 2014
Posts: 26
okay, so i didn't manage to reproduce the issue in the morning and therefore i didn't send it down to Asus.

But lo and behold, come afternoon, I decided to start reinstalling some software, namely MS Office, Chrome etc. on to the clean Windows reinstall. Things seemed to be working fine.

Then I decided to sign into Windows using my Microsoft account, instead of using Windows through an offline account. then the 22% issue occurred again!
I undid that step, i.e. switched back to signing into Windows using an offline account, but the 22% step remains.

I've really never seen any problem like this before. It appears that certain software-related actions trigger the emergence of some bug that caps CPU usage to 22%, but as of now I can't tell what.

Looks like I'm going to have to go through yet another round of Resetting Windows and trying to troubleshoot further :S


CPU throttle still not that bad, mine has the random autoshutdown came back to hunt me again....
james112 is offline   Reply With Quote
Old 25-01-2018, 11:39 PM   #41
Supremacy Member
 
VanquishShadow's Avatar
 
Join Date: Sep 2002
Posts: 9,272
hm so far i have not encountered the random auto shut down problem.

but after a few days of being able to run at 100% CPU util, this evening I did 3 things:
1) install Chrome
2) sync my OneDrive
3) plug in a USB transceiver for wireless mouse

and now the system is stuck at up to 22% CPU util again. what on earth..
VanquishShadow is offline   Reply With Quote
Old 26-01-2018, 01:45 PM   #42
Junior Member
 
Join Date: Oct 2014
Posts: 26
hm so far i have not encountered the random auto shut down problem.

but after a few days of being able to run at 100% CPU util, this evening I did 3 things:
1) install Chrome
2) sync my OneDrive
3) plug in a USB transceiver for wireless mouse

and now the system is stuck at up to 22% CPU util again. what on earth..

Guess mine is due to the patch too
http://www.hardwarezone.com.sg/tech-...-spontaneously

Anyway I will be getting back my laptop next Mon. let's see how
james112 is offline   Reply With Quote
Old 30-01-2018, 12:10 AM   #43
Supremacy Member
 
VanquishShadow's Avatar
 
Join Date: Sep 2002
Posts: 9,272
so it doesn't seem like the issue is "fixed" by a restart/reboot, because I've been looking at Resource Monitor while doing various tasks today, and there are periods it is stuck at 21% Maximum Frequency while other times it performs as per normal (170~180%), but there is no clear correlation with the programmes that I am running
VanquishShadow is offline   Reply With Quote
Old 30-01-2018, 10:15 AM   #44
Junior Member
 
Join Date: Oct 2014
Posts: 26
so it doesn't seem like the issue is "fixed" by a restart/reboot, because I've been looking at Resource Monitor while doing various tasks today, and there are periods it is stuck at 21% Maximum Frequency while other times it performs as per normal (170~180%), but there is no clear correlation with the programmes that I am running
I got my laptop back ad.
Tested with CPU benchmark, looks fine. performance looks fine.
but I now have problem with battery, where i can't open the laptop without ac charger...gotta ask them fix again...
james112 is offline   Reply With Quote
Old 13-02-2018, 08:08 PM   #45
Supremacy Member
 
VanquishShadow's Avatar
 
Join Date: Sep 2002
Posts: 9,272
hope yours turns out okay!

I just sent mine in last week, and they notified me via email today:
"Due to part shortage from the service centre, We request the part from the HQ Logistics.

The ETA of the replacement will arrive on the 20TH February 2018 or earlier."

Guess there was some hardware malfunction
VanquishShadow is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On