HWZ Forums

Login Register FAQ Mark Forums Read

something wrong with the forum time?

Reply
 
LinkBack Thread Tools
Old 13-06-2018, 01:04 AM   #1
Master Member
 
Crescy's Avatar
 
Join Date: Jul 2010
Posts: 4,647
something wrong with the forum time?

the posts timing different from actual time?

actual time now 1:04am

post time says 2:04am

i checked option settings. timezone is correct. +8gmt
Crescy is offline   Reply With Quote
Old 13-06-2018, 12:23 PM   #2
Master Member
 
Crescy's Avatar
 
Join Date: Jul 2010
Posts: 4,647
test bump



still the same. actual time 12:23pm

post time 1:23pm
Crescy is offline   Reply With Quote
Old 13-06-2018, 01:43 PM   #3
Master Member
 
Join Date: Jun 2016
Posts: 4,796
test bump



still the same. actual time 12:23pm

post time 1:23pm
What did you use.. browser or mobile.

Looks good and accurate.



Time: 1:43pm
eric3743 is offline   Reply With Quote
Old 14-06-2018, 09:35 AM   #4
Senior Moderator
 
bosssaizo's Avatar
 
Join Date: Jun 2015
Posts: 19,045
Still got the problem?
__________________
Former admin | just ORD-ed~
bosssaizo is offline   Reply With Quote
Old 19-06-2018, 02:14 PM   #5
Master Member
 
Crescy's Avatar
 
Join Date: Jul 2010
Posts: 4,647
trying again.

actual time now: 2:14pm
post time now 3:14pm

browser: chrome
Crescy is offline   Reply With Quote
Old 19-06-2018, 02:17 PM   #6
Master Member
 
Crescy's Avatar
 
Join Date: Jul 2010
Posts: 4,647
new test with internet explorer.

actual time: 2:16pm
post time: 3:17pm
Crescy is offline   Reply With Quote
Old 19-06-2018, 02:19 PM   #7
Master Member
 
Crescy's Avatar
 
Join Date: Jul 2010
Posts: 4,647
New test with mobile app GAGT
Actual time: 2:19pm
Post time: 3:19pm

Sent from Xiaomi REDMI NOTE 4 using GAGT
Crescy is offline   Reply With Quote
Old 19-06-2018, 02:23 PM   #8
Master Member
 
Crescy's Avatar
 
Join Date: Jul 2010
Posts: 4,647


Sent from Xiaomi REDMI NOTE 4 using GAGT
Crescy is offline   Reply With Quote
Old 19-06-2018, 03:27 PM   #9
Master Member
 
Crescy's Avatar
 
Join Date: Jul 2010
Posts: 4,647
ok mystery solved.

i logged out of my account and suddenly the timings are correct.

so i logged back in and checked the options again.

time zone is still correct: +8 GMT
then the DST correction i changed from auto detect DST settings to always off.

no more +1 hour.


funny thing is i never touched any kind of settings before..
oh well..
Crescy is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On