HWZ Forums

Login Register FAQ Mark Forums Read

[S8+] Periodical disconnection of wifi after Oreo update

Reply
 
LinkBack Thread Tools
Old 01-05-2018, 10:26 PM   #1
Junior Member
 
Join Date: Sep 2017
Posts: 2
Exclamation [S8+] Periodical disconnection of wifi after Oreo update

After updating my phone about 3 weeks ago to the latest update I am having problems with my wifi.



From time to time surfing on the net i will suddenly get a "! " beside my wifi icon and all internet related services and apps will not be able to connect. I get the DNS_PROBE_FINISHED_NO_INTERNET error when i check with my browser.



Some information: android version 8.0

Samsung Experience version 9.0



*I have tried resetting my network settings and even go as far as to factory reset my phone. The only way around this problem is if i were to off and on my wifi. But i hate doing this every hour or so..

*I also tried turning on safe mode to try to see if there are any apps that might be blocking the wifi...



Every other phone in my house as no problem. I am using Singtel WiFi Gigabit Router AC 1900. My 5ghz and 2.4ghz are separated into two SSID.



I would really appreciate any help.

Last edited by MacSwaggin; 01-05-2018 at 10:27 PM.. Reason: Some typos
MacSwaggin is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On