HWZ Forums

Login Register FAQ Mark Forums Read

Samsung Galaxy Note thread, a phone so big smaller phones orbits around it

Like Tree256Likes
Closed Thread
 
LinkBack Thread Tools
Old 16-06-2012, 01:30 AM   #9511
Senior Member
 
Join Date: Sep 2011
Posts: 1,985
No i'm not rooted but i'm like "half-rooted" What i mean is before i upgraded to ics while on gingerbread i used one method to root the phone now i have already forgotten what method it was but it completed! That's right my version of gingerbread could not be rooted but somehow it completed. Then i found out that my phone isn't actually rooted by the root checker app and so i repeated the method but it didn't work this time around. Do you think something in my phone changed? I didn't attempt to touch anything else on rooting the phone since then cos it's comfusing with all the roms and nonsense out. Therefore nope i didn't undervolt my phone or anything. In fact i don't even know how to overclock the phone's cpu never touched any of that.

Ok i have felt the phone's screen being very hot before but just now while using it i didn't feel it was hot but i wouldn't know maybe it was actually pretty hot. I was using the phone while the power saving mode was turned on cos these new batteries of mine have their power delepted so fast. Like maybe 8 hrs on standby and it seems 20% of power is gone.


I see thanks for the advice. Yeah who know maybe the voltage by the battery might be an issue but i wouldn't know. I know there's some type of gadget that can check on stuff like that the actual voltage of the batt, the actual battery capacity.
OK.

1. Did you experience such issue on stock battery?

2. Do you experience such issues often?

It seems very likely that it may be the batteries' fault, IF you only experienced such issues after using these batteries.
LegendZenify is offline  
Old 16-06-2012, 10:14 AM   #9512
Senior Member
 
napestarr's Avatar
 
Join Date: Sep 2007
Posts: 652
I'm sure someone has posted this before but I am unable to find where it is in this thread

Is anyone using 64Gb microSD in GN? Brand & class please
napestarr is offline  
Old 16-06-2012, 10:46 AM   #9513
Senior Member
 
Join Date: Jun 2002
Posts: 2,367
has anyone manage to downgrade from ICS back to GB?

possible to share the necessary files with me?

I can't download any of them
__________________
No one is worth your tears and the one who is, wouldn't make you cry.
Rui2 is offline  
Old 16-06-2012, 11:16 AM   #9514
Master Member
 
progene's Avatar
 
Join Date: Jul 2005
Posts: 4,032
has anyone manage to downgrade from ICS back to GB?

possible to share the necessary files with me?

I can't download any of them
Why do u wish to downgrade back to GB?
__________________
3310>8210>8250>7210>A200>7210>T630>6670>N70>N95>W950i >N95>i900>i8910>i9000 >N7000>E988>D838>H961N
progene is online now  
Old 16-06-2012, 11:30 AM   #9515
Arch-Supremacy Member
 
touchme's Avatar
 
Join Date: Mar 2009
Posts: 21,736
Why do u wish to downgrade back to GB?
i would..battery after speedmod/factory rest/wipe dalvik& battstats- still suck 50% in 2 hours continual 3G use..plus no text reflow on dolphin.

Last edited by touchme; 16-06-2012 at 11:32 AM..
touchme is offline  
Old 16-06-2012, 11:39 AM   #9516
Master Member
 
progene's Avatar
 
Join Date: Jul 2005
Posts: 4,032
i would..battery after speedmod/factory rest/wipe dalvik& battstats- still suck 50% in 2 hours continual 3G use..plus no text reflow on dolphin.
Mayb try to reflash to ICS again.. or try Europe ICS instead of SG.
__________________
3310>8210>8250>7210>A200>7210>T630>6670>N70>N95>W950i >N95>i900>i8910>i9000 >N7000>E988>D838>H961N
progene is online now  
Old 16-06-2012, 11:41 AM   #9517
Member
 
Join Date: Oct 2007
Posts: 413
i would..battery after speedmod/factory rest/wipe dalvik& battstats- still suck 50% in 2 hours continual 3G use..plus no text reflow on dolphin.
should be some poorly written app causing the problem, assuming u have already done factory reset.

if u have rooted, try using better battery stats to identify the culprit
chickhunt89 is offline  
Old 16-06-2012, 03:33 PM   #9518
Member
 
joewoon's Avatar
 
Join Date: May 2001
Posts: 217
should be some poorly written app causing the problem, assuming u have already done factory reset.

if u have rooted, try using better battery stats to identify the culprit
Same problem as yours till i made a trip to Samsung svc ctr to have the battery removed and had them flash a flesh copy of ICS without telco apps on the phone.
So far, battery is back to normal like in GB. Maybe you should try it too.
joewoon is offline  
Old 16-06-2012, 03:37 PM   #9519
Arch-Supremacy Member
 
Akai Ryu's Avatar
 
Join Date: Dec 2007
Posts: 21,396




__________________
Akai Ryu is offline  
Old 16-06-2012, 03:47 PM   #9520
Master Member
 
darknez's Avatar
 
Join Date: Sep 2004
Posts: 3,780
i would..battery after speedmod/factory rest/wipe dalvik& battstats- still suck 50% in 2 hours continual 3G use..plus no text reflow on dolphin.
Wah! something very wrong with your installation or app you installoed....
darknez is offline  
Old 16-06-2012, 04:33 PM   #9521
Master Member
 
N3wXTyp3's Avatar
 
Join Date: Apr 2008
Posts: 3,956
i would..battery after speedmod/factory rest/wipe dalvik& battstats- still suck 50% in 2 hours continual 3G use..plus no text reflow on dolphin.
I think me more or less guessed the problem.

It really seems to me it was the Samsung social hubs, user Apps causing the trouble. At least that is my case. I freeze them all and the battery drain was gone.

This also happened on the new custom ROM which I have installed.
__________________
Well back to basics. Enjoy it and not lament it!
N3wXTyp3 is offline  
Old 16-06-2012, 04:38 PM   #9522
Banned
 
Join Date: Jan 2012
Posts: 2,894
OK.

1. Did you experience such issue on stock battery?

2. Do you experience such issues often?

It seems very likely that it may be the batteries' fault, IF you only experienced such issues after using these batteries.

First time i experienced this and only when using the new batteries. On the stock battery as far as i can recall no. The thing is these batteries are new and you know unless i encounter it a 2nd time on them could i be more definite.

Anyway as the batteries start going 10% downwards i notice that the screen starts to flicker and not dim since it's supposed to dim when it goes down 15% and less but flickers on the new batteries. Is this supposed to be the case?

Ok now i recall as i approached 1% of battery life i tried to shut off the phone to replace the battery but it hung so i had to remove the battery like that.
sandpit_viper is offline  
Old 16-06-2012, 04:40 PM   #9523
Banned
 
Join Date: Jan 2012
Posts: 2,894
I think me more or less guessed the problem.

It really seems to me it was the Samsung social hubs, user Apps causing the trouble. At least that is my case. I freeze them all and the battery drain was gone.

This also happened on the new custom ROM which I have installed.

how do you freeeze these apps?
sandpit_viper is offline  
Old 16-06-2012, 05:42 PM   #9524
Member
 
Join Date: Oct 2007
Posts: 413
Same problem as yours till i made a trip to Samsung svc ctr to have the battery removed and had them flash a flesh copy of ICS without telco apps on the phone.
So far, battery is back to normal like in GB. Maybe you should try it too.
i think u quote the wrong person

my battery life is outstanding haha. can last through a day of work from 7am till 8pm and still have 40-50% batt
chickhunt89 is offline  
Old 16-06-2012, 05:47 PM   #9525
Member
 
Join Date: Oct 2007
Posts: 413
how do you freeeze these apps?
go to applications > all > find those apps that u dont use and press disable. either that u can also use titanium backup and freeze
chickhunt89 is offline  
Closed Thread
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On