Embedded Social Media Posts

duhduhduh

Arch-Supremacy Member
Joined
Sep 5, 2009
Messages
12,343
Reaction score
251
Hello team,

I seem to have an issue in accessing the embedded social media posts when using the below settings:
  • Firefox Browser 88
  • Mac OS 10.14.6 (Mojave)

I have disabled all extensions and set the browser privacy settings to 'no filter' for Hardwarezone but certain embedded posts still do not work. It will says the error below:

Code:
Cannot load Facebook SDK. Disable any adblocker or tracking protection and try again.

So far Facebook does not work, Tiktok does not work, Imgur does not work as well.

I believe Youtube is working fine.

I read up on XenForo and the issue happens to Firefox because Firefox has the 'Facebook container' function. Is it possible to set up a 'direct link' right below to the embedded media?
See the link for their solution - https://github.com/s9e/s9e.github.io/issues/3
 

Dragon

*
Administrator
Joined
Jan 1, 2000
Messages
36,497
Reaction score
128
Will notify the tech team of your issue. Thanks! :)
 

duhduhduh

Arch-Supremacy Member
Joined
Sep 5, 2009
Messages
12,343
Reaction score
251
Hi Admin,

Just to confirm - it is the Firefox Container extension that is causing the problem for Facebook...
When you have FB Container running, you cannot load any of the embedded FB posts.
 

artemov

Senior Member
Joined
Nov 14, 2003
Messages
1,700
Reaction score
3
I have the same problem. Facebook or tiktok or some other social media will give me a big gray block.
I think it's due to the github container thingy.
 

Dragon

*
Administrator
Joined
Jan 1, 2000
Messages
36,497
Reaction score
128
Noted. The tech team is aware of this issue. :)
 

~sabaisabai~

Arch-Supremacy Member
Joined
Sep 12, 2016
Messages
14,354
Reaction score
312
i do encountered the same issue as well

Cannot load Facebook SDK. Disable any adblocker or tracking protection and try again.
 

t2r3st

Great Supremacy Member
Joined
Oct 24, 2000
Messages
53,990
Reaction score
24
I encounter the same issue too.

Please please pretty please get it fixed soon... 🙏
 

Dragon

*
Administrator
Joined
Jan 1, 2000
Messages
36,497
Reaction score
128
Thanks guys for the feedback, will check with the Tech team on their progress. :)
 

poland_ball

Master Member
Joined
Oct 9, 2016
Messages
2,674
Reaction score
201
When are we getting the direct link feature? It has been 2 months
 

Dragon

*
Administrator
Joined
Jan 1, 2000
Messages
36,497
Reaction score
128
When are we getting the direct link feature? It has been 2 months
As it is a browser-centric Firefox issue, we do not have a timeline for this. Meanwhile please try using a different browser until there is a permanent solution. :)
 
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.
Top