[Maylyn - Networking] ASUS RT-AC88U

Magickiller9

Supremacy Member
Joined
Apr 15, 2010
Messages
6,478
Reaction score
0
Saw my router temp was 84degree???? is that normal at all LOL don't remember my N56 being that hot and it's not being block by anything. Just sitting on the shelf.
 

renfred89

Arch-Supremacy Member
Joined
Nov 11, 2007
Messages
17,505
Reaction score
4
Saw my router temp was 84degree???? is that normal at all LOL don't remember my N56 being that hot and it's not being block by anything. Just sitting on the shelf.

Different hardware got different temperature. One that is running at higher temp doesn't mean it's abnormal.. don't worry about that leh..
 

leongws

Senior Member
Joined
May 31, 2003
Messages
2,177
Reaction score
36
Saw my router temp was 84degree???? is that normal at all LOL don't remember my N56 being that hot and it's not being block by anything. Just sitting on the shelf.

Mine similar. Hovering around 85 degree. Previous router ac68u even worse,hovering above 90 degree
 

a562140

Supremacy Member
Joined
Mar 12, 2004
Messages
6,403
Reaction score
3
anyone can help me decipher what my system log is showing/? somone on here suggested that its because of my samsung smart tv; if true i can't be the only one - anyone else experiencing the same?

May 1 00:03:02 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 00:05:16 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 00:13:45 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 00:43:14 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 00:51:39 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 01:07:07 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 02:12:49 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 02:17:07 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 02:27:41 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 02:40:05 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 03:13:33 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 03:15:49 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 03:55:02 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 04:11:54 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 04:37:51 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 05:05:50 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 07:36:38 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 07:51:42 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 08:02:25 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 08:11:36 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 08:26:38 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 08:33:49 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 08:43:54 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 08:53:50 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 09:08:01 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 09:12:09 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 09:12:40 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 09:36:06 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 09:49:28 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 10:09:05 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 10:34:42 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
May 1 10:52:30 dnsmasq-dhcp[495]: not giving name localhost to the DHCP lease of 192.168.1.120 because the name exists in /etc/hosts with address 127.0.0.1
 

maldito

Member
Joined
Mar 13, 2011
Messages
135
Reaction score
0
Mine similar. Hovering around 85 degree. Previous router ac68u even worse,hovering above 90 degree

This router was designed to survive that temp. If it breaks then send for RMA. If it burns post in fb then sue asus
 

taku_72

Member
Joined
Apr 2, 2006
Messages
381
Reaction score
0
Hi anyone know what the latest RMerlin firmware for asks ac88u? Can tell me the link to download.
 

m4gg0t

Junior Member
Joined
Mar 30, 2008
Messages
61
Reaction score
0
Anyone that uses killnetworking wifi and lan face any speed issues with the router. It has been annoying me for the past 3 weeks since i got this router that my speeds will drop from 940mbps to less the 10mbps over time and never go back up till i reset the router. Maybe i got a defective router?
 

evildoctor

Senior Member
Joined
Mar 3, 2012
Messages
1,000
Reaction score
2
Never experience it before. Does a reboot solve it? If not, you should check with Asus.

Anyone that uses killnetworking wifi and lan face any speed issues with the router. It has been annoying me for the past 3 weeks since i got this router that my speeds will drop from 940mbps to less the 10mbps over time and never go back up till i reset the router. Maybe i got a defective router?

Btw, did anyone register their router online at Asus webiste?
 

maldito

Member
Joined
Mar 13, 2011
Messages
135
Reaction score
0
Never experience it before. Does a reboot solve it? If not, you should check with Asus.



Btw, did anyone register their router online at Asus webiste?

I did. Just in case i send for RMA the warranty status will be there in the records, else asus will take the manufacturing date as start of warranty.
 

localITguy

Arch-Supremacy Member
Joined
Dec 13, 2013
Messages
13,806
Reaction score
283

m4gg0t

Junior Member
Joined
Mar 30, 2008
Messages
61
Reaction score
0
Never experience it before. Does a reboot solve it? If not, you should check with Asus.



Btw, did anyone register their router online at Asus webiste?

If i restart the router or my PC or laptop the speeds return to normal and then eventually slow down to a crawl.
 

localITguy

Arch-Supremacy Member
Joined
Dec 13, 2013
Messages
13,806
Reaction score
283
never faced this issues before with my old router the rt ac68u. i've already tried the pure drivers but still the same issue.

to be honest the AC88U 2.4 Wifi performance is bad as hell..

you might have a faulty AC88U, i assume you use LAN?:s11:
 

spectral

Master Member
Joined
Dec 8, 2000
Messages
3,440
Reaction score
17
Replaced my 68u to this router yesterday and the Wifi 5Ghz speed on my mobile is higher than 68u. Download at 300+Mbps and Upload also 300+Mbps. Upload sometimes go to 400+. 68u download and upload are 200+ and 100+ respectively. Phone is Sony Z5P.

Guess this is expected as it is an upgrade from 68u. Range wise seems like it is at least similar to 68u if not better (104 meter square 4 room flat)

wow, at least you have better speed on the 88u than me.
previously on 68u about 250+ down and 150+ up, but now on 88u about 230+ down and 180+ up.
Tested both on note 4.
Dunno why my wifi speed so low, wired speedtest on my desktop can hit almost max at 950+ from 1Gb VQ.

Any recommendation for wifi setting should I setup?
QoS already off, used wifi analyzer to find the best ch for each band.
 

vagus1978

Senior Member
Joined
Aug 29, 2004
Messages
677
Reaction score
0
need help here:
(--- 1G connection)
(== 2G connection, ie Link Aggregation/Trunk/bond)

Setup A: AC88U -------HP Procurve 1810-24G ===Synology 1511+
Works

Setup B: AC88U ===X===HP Procurve 1810-24G ===Synology 1511+
Doesn't work


I enabled trunking/bond/LA on both the AC88U and my HP switch.

Is there anything wrong with my setup B?

Update you guys here. Finally managed to get it to work after cold storaging the initial plan for a couple of months.

Maybe Asus got the bonding feature sorted out the last couple of firmware updates.

One factor on my part that may have helped is that I make sure all the bond pairs I just have a single lan cable connected initially, activate the bonding ports, then connect up the 2nd lan cable of each pair at the same time.
 
Last edited:

sacar101

Senior Member
Joined
Nov 4, 2009
Messages
1,575
Reaction score
8
I think my router really hate youtube. When I watching on my laptop it sometime it will crash my wireless and only reset my wireless works.

Same goes for my wired connection too, when I downloading on steam and watching youtube at the same time, it crash my internet. (It crash the whole network)

I already tried update driver for network card ( using pure driver for killer e2200 ) , update router firmware, router system restore , change to merlin firmware and playing with the settings. Nothing works =/

I think I won't buy any asus router after this.
 
Last edited:

vagus1978

Senior Member
Joined
Aug 29, 2004
Messages
677
Reaction score
0
How do you measure the temperatures?


Bought one of this USB fan from Caltex Petrol Station @ $16.5:
http://heanlee.com.sg/products-new/usb-fan/cs-330/

Uses only 2.5watts of power. Not too noisy at all, just abit of whine.
Using it to cool the AC88U. Position is infront of router, blowing into the intake vent.

Pretty impressive results(aircon env):

2.4GHz: 32C
5Ghz: 39C
CPU: 56C

no fan:
 
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.
Top