Need help in setting up RP-AC55 as AIMesh Node

cracker

High Supremacy Member
Joined
Jan 1, 2000
Messages
38,881
Reaction score
242
Hi ,
I had just bought a RP-AC55 unit and couldn’t get it connected as a node to my RT-AC86U

The AC86U is in AIMesh router mode and firmware has been updated to 3004 386 42643
The RP-AC55 was set to AIMesh node and firmware has been updated to 3004 384 83394

The AC86U managed to detect the presence of the RP55 and then it went into a setting up mode
however at the end of the setup… It has the following message

Unable to add your AIMesh node xxxxxxxx to your AIMesh system due to the following situations Please check and try again

1) Someone else is trying to set up an AIMesh system. Please wait 1 minute and try again. (Not true.. I had tried again after almost 30 mins later after the first fail attempt)

2) your AIMesh router and node should be within 3 m of each other during setup process ( condition was met)

3) Maker sure your AIMesh was powered on ( it was)

4) Your AIMesh node has been upgraded to AIMesh -supported firmware ( Isn’t this a requirement , when I tried to set up the unit fresh out of the box; it said the node was not updated to a firmware which support AIMesh. Hence I did the upgrade)

5) Your AIMesh node has been reset to default. ( I always reset it to default when attempt to setup)

I tried to setup via backhaul and it was successful.

Any suggestion why I cant get it connected via wireless mode ?


Thank you
 

ASUS@SG

Suspended
Joined
Jul 26, 2011
Messages
7,582
Reaction score
3
Hi cracker,

have replied to your PM on the same topic. thank you!
 
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.
Top