Samsung Galaxy S22 series: News and Discussions (LOCAL SET USING SNAPDRAGON)

gapboy

Supremacy Member
Joined
Jul 29, 2003
Messages
8,500
Reaction score
726
Microsoft SwiftKey is da best and da safest!
1f917.png

Op and the best


S22ultra
 

marxace

Senior Member
Joined
Feb 6, 2003
Messages
1,693
Reaction score
87
seems many issues with the latest update.. guess i better not update mine first
 

nuscape

Senior Member
Joined
May 5, 2013
Messages
639
Reaction score
39
i posted wrongly under accessories before....
anyway, anyone using Android Auto? now with the latest firmware Android 13 the phone screen always stay ON and even after the phone screen time out, it will immediately turn it back on again. Basically the phone screen won't go to sleep while in Android Auto mode connected either via USB or wireless. Anyone else having the same issue? or know workaround?

FYI, this issue is not happening if not using android auto.


Sent from EDMWER app!
 
Last edited:

username03

Member
Joined
Apr 14, 2021
Messages
431
Reaction score
83
i posted wrongly under accessories before....
anyway, anyone using Android Auto? now with the latest firmware Android 13 the phone screen always stay ON and even after the phone screen time out, it will immediately turn it back on again. Basically the phone screen won't go to sleep while in Android Auto mode connected either via USB or wireless. Anyone else having the same issue? or know workaround?

FYI, this issue is not happening if not using android auto.


Sent from EDMWER app!
Android auto.

After update, the finger print sensor logo stays on all the time.

Apart from that, once you lock or turn off screen, the face scanner tries to scan your face to unlock. So I had to turn my face away for few seconds or put my finger to block the front cam once I lock or screen off else it will unlock again....

So I believe its your face unlock which is doing the unlocking when you turn off the screen. The face unlock comes on immediately (you can see the led ring on the front camera surrounding) once the phone is locked or screen off. It will be active few seconds. So just look away for that few seconds or use finger to block the front cam to prevent unlock.

Confirm solve your issue.
 

nuscape

Senior Member
Joined
May 5, 2013
Messages
639
Reaction score
39
Android auto.
After update, the finger print sensor logo stays on all the time.
Apart from that, once you lock or turn off screen, the face scanner tries to scan your face to unlock. So I had to turn my face away for few seconds or put my finger to block the front cam once I lock or screen off else it will unlock again....
So I believe its your face unlock which is doing the unlocking when you turn off the screen. The face unlock comes on immediately (you can see the led ring on the front camera surrounding) once the phone is locked or screen off. It will be active few seconds. So just look away for that few seconds or use finger to block the front cam to prevent unlock.
Confirm solve your issue.

yes. this is exactly the same issue I'm having.
actually, fingerprint logo showing means the phone screen is active (not sleeping) and waiting to be unlocked.
Yes, I'm using face unlock feature hence it will unlock the screen automatically. The phone position is facing towards me hence it will capture the face all the time.
The workaround to make the phone not to look at my face will do the trick to some degeee and also alternatively to disable auto unlock in face-unlock setting or just to stick with fingerprint sensor method, etc. All these will still not make the screen go to sleep mode though. Somehow Android Auto makes the phone screen active and stay ON all the time.
Prior to Android 13 One UI 5 update, everything was fine. Android auto didn't make the phone screen stay ON and will go to sleep mode.


Sent from EDMWER app!
 

username03

Member
Joined
Apr 14, 2021
Messages
431
Reaction score
83
yes. this is exactly the same issue I'm having.
actually, fingerprint logo showing means the phone screen is active (not sleeping) and waiting to be unlocked.
Yes, I'm using face unlock feature hence it will unlock the screen automatically. The phone position is facing towards me hence it will capture the face all the time.
The workaround to make the phone not to look at my face will do the trick to some degeee and also alternatively to disable auto unlock in face-unlock setting or just to stick with fingerprint sensor method, etc. All these will still not make the screen go to sleep mode though. Somehow Android Auto makes the phone screen active and stay ON all the time.
Prior to Android 13 One UI 5 update, everything was fine. Android auto didn't make the phone screen stay ON and will go to sleep mode.


Sent from EDMWER app!
I just put my thumb over the front camera after I press lock. Simple and fast.
 

MasK

Master Member
Joined
Jan 1, 2000
Messages
4,454
Reaction score
18
Over time, OneUI5 slows down for me quite a bit, to a level that animations stutter a lot, especially while multi-tasking.
As I've mentioned before, I've had MS Teams hang on me during launch before, but it's gotten better after an update.
I think it all boils down to lack of auto-restart feature in this release. Back in OneUI4, I used to restart my phone once a week automatically and everything used to run smooth. Now, this feature is under "Auto optimization, restart when needed". This is pure bollocks. My phone was up for 20 days straight without any auto-restart with poor performance. Honestly I don't trust this feature. I had to manual restart eventually.

Does anyone know how I can get the phone to auto-restart via an app or otherwise?
Cheers.

EDIT:
Just saw this.. lol
 
Last edited:

human_shieldz

Supremacy Member
Joined
Sep 5, 2005
Messages
7,105
Reaction score
48
Do you put your less used apps to deep sleep? Phone is always smooth for me. OneUI 4 or 5. I think this is a Samsung specific problem man but that was all the Samsung phones I had S7 Edge and before
 

RSKeisuke

High Supremacy Member
Joined
Aug 26, 2000
Messages
26,306
Reaction score
895
yes. this is exactly the same issue I'm having.
actually, fingerprint logo showing means the phone screen is active (not sleeping) and waiting to be unlocked.
Yes, I'm using face unlock feature hence it will unlock the screen automatically. The phone position is facing towards me hence it will capture the face all the time.
The workaround to make the phone not to look at my face will do the trick to some degeee and also alternatively to disable auto unlock in face-unlock setting or just to stick with fingerprint sensor method, etc. All these will still not make the screen go to sleep mode though. Somehow Android Auto makes the phone screen active and stay ON all the time.
Prior to Android 13 One UI 5 update, everything was fine. Android auto didn't make the phone screen stay ON and will go to sleep mode.


Sent from EDMWER app!
am getting this bug too... my drive is close to 2 hours per day... will this cause a burn-in on the display?
 

nuscape

Senior Member
Joined
May 5, 2013
Messages
639
Reaction score
39
am getting this bug too... my drive is close to 2 hours per day... will this cause a burn-in on the display?

yeah. that's my concern too, screen burn-in. Also, with screen ON means phone's temperature is hotter as i normally mount it to wireless charge at the same time (w/ AA wireless setup or also charging when using AA USB cable.


Sent from EDMWER app!
 

username03

Member
Joined
Apr 14, 2021
Messages
431
Reaction score
83
yeah. that's my concern too, screen burn-in. Also, with screen ON means phone's temperature is hotter as i normally mount it to wireless charge at the same time (w/ AA wireless setup or also charging when using AA USB cable.


Sent from EDMWER app!
Just lock the phone and put your finger cover the front camera. The phone will stay locked once no face detected.
 

nuscape

Senior Member
Joined
May 5, 2013
Messages
639
Reaction score
39
Just lock the phone and put your finger cover the front camera. The phone will stay locked once no face detected.

tested and done that method. it will still be showing finger print scan icon and charging status. although the rest of the screen is black but this means screen is still ON. And potentially will have screen burn in with that finger print scan icon shape.


Sent from EDMWER app!
 

username03

Member
Joined
Apr 14, 2021
Messages
431
Reaction score
83
tested and done that method. it will still be showing finger print scan icon and charging status. although the rest of the screen is black but this means screen is still ON. And potentially will have screen burn in with that finger print scan icon shape.


Sent from EDMWER app!
Turn off fingerprint scanner and use pw 😂 will prevent using phone when car in motion too.
 

nuscape

Senior Member
Joined
May 5, 2013
Messages
639
Reaction score
39
Another issue w/ latest Android 13 firmware...
VoLTE always dissappear after a while. I'm using LTE and not with 5G setting. Telco is with M1.
the workaround for me now is go to setting> SIM manager> turn off the sim connection and turn it on again, this way will trigger VoLTE connection back online. Or using airplane mode OFF and ON again.
Previous firmware was ok.


Sent from EDMWER app!
 
Last edited:

seller4

Arch-Supremacy Member
Joined
Sep 1, 2004
Messages
15,753
Reaction score
41
Another issue w/ latest Android 13 firmware...
VoLTE always dissappear after a while. I'm using LTE and not with 5G setting. Telco is with M1.
the workaround for me now is go to setting> SIM manager> turn off the sim connection and turn it on again, this way will trigger VoLTE connection back online. Or using airplane mode OFF and ON again.
Previous firmware was ok.
Sent from EDMWER app!

I have the same issue. Damn irriating. :(
 

username03

Member
Joined
Apr 14, 2021
Messages
431
Reaction score
83
Another issue w/ latest Android 13 firmware...
VoLTE always dissappear after a while. I'm using LTE and not with 5G setting. Telco is with M1.
the workaround for me now is go to setting> SIM manager> turn off the sim connection and turn it on again, this way will trigger VoLTE connection back online. Or using airplane mode OFF and ON again.
Previous firmware was ok.


Sent from EDMWER app!
Read somewhere, m1 users experience this... For me starhub no issue, singtel also no issue.
 

kelvinti

Arch-Supremacy Member
Joined
Jan 5, 2009
Messages
20,624
Reaction score
568
Try these values using adb shell! Don't forget to reboot your phone for the values to take effects! ;)

You will get a overall, a smoother and nice animations, a smoother and nice transitions effects and a very pleasant and less laggy OneUI experience! :cool: No harm trying! You can always revert to their original values in Developers mode! :cool:

settings put global window_animation_scale 1.4
settings put global transition_animation_scale 1.4
settings put global animator_duration_scale 1.4
 
Last edited:
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.
Top