Sony Xperia IV

mortpenguin

Senior Member
Joined
Jul 16, 2005
Messages
634
Reaction score
20
Thanks for sharing. Yes they should have a change updates to share.

Not yet test the camera at 125mm.

Felt that the animations transition not as fluid.. example closing of WhatsApp. Can feel a slight lag sometimes..

Disclaimer, I am not using the 120hz. Will test out that settings, maybe it will be better.

Same here, just updated yesterday and the lag when closing apps is very obvious, the animation is not smooth - the app will appear as a smaller window for half a second before disappearing. I tried both normal and 120hz and the problem remains.

Battery life looks a bit suspicious as well. Will continue to monitor.
 

rssd21

Supremacy Member
Joined
May 1, 2011
Messages
6,983
Reaction score
42
our phones have SA.. the telcos dont support it..

This is true. My sub $500 xiaomi phone can connect to 5G SA network, what makes it more difficult for a sub $2000 phone to do that. Maybe sony should pay the telcos to do their job properly, just like those incentives from some phone makers.
 

rssd21

Supremacy Member
Joined
May 1, 2011
Messages
6,983
Reaction score
42
How to see?
Access the hidden menu, think it probably works on all android phones.

*#*#4636#*#* – [Phone Information.] [Battery Information.] [Usage Statistics.] [Wi-Fi Information.].

Phone information will show if the network:
4G - LTE
5G - NR SA or NR NSA
 

mortpenguin

Senior Member
Joined
Jul 16, 2005
Messages
634
Reaction score
20
Same here, just updated yesterday and the lag when closing apps is very obvious, the animation is not smooth - the app will appear as a smaller window for half a second before disappearing. I tried both normal and 120hz and the problem remains.

Battery life looks a bit suspicious as well. Will continue to monitor.

Is no one else seeing the lag on their phones??
 

mortpenguin

Senior Member
Joined
Jul 16, 2005
Messages
634
Reaction score
20
I did not see lag . I went developer option set all animation transition to off .
Right.. but not excusable if the stock UI is showing lag.

Another bug I'm seeing is that after the update, for some reason Whatsapp isn't able to access the camera's gallery folder to share photos - the folder doesn't show up. I have to manually access the gallery and share the photo to Whatsapp from there.
 

ApexMan

Senior Member
Joined
Jul 13, 2019
Messages
1,043
Reaction score
55
Right.. but not excusable if the stock UI is showing lag.
Another bug I'm seeing is that after the update, for some reason Whatsapp isn't able to access the camera's gallery folder to share photos - the folder doesn't show up. I have to manually access the gallery and share the photo to Whatsapp from there.

aiyor Sony failing back again
 

ranchy

Member
Joined
Feb 13, 2005
Messages
108
Reaction score
4
Right.. but not excusable if the stock UI is showing lag.

Another bug I'm seeing is that after the update, for some reason Whatsapp isn't able to access the camera's gallery folder to share photos - the folder doesn't show up. I have to manually access the gallery and share the photo to Whatsapp from there.
Oh.. I have the same issue. Need to go app setting , WhatsApp and re allow it to have access to photos, then it will be able to share via whatsapp
 
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.
Top