ViewQwest Fiber Broadband Official Thread - Part 4

Status
Not open for further replies.

i-Movies

Senior Member
Joined
Jan 29, 2009
Messages
1,494
Reaction score
2
4291034587.png


Using the zhone wifi. Very slow speed.....even slower than my previous starhub. Torrent dling speed hovers ard 100kB/s while my previous conection allows ard 1-2 mB/s


change to 40mhz. i was using zhone's built-in wireless for 2 years, not that bad, i could reach 110Mbps easily.
 

PetPet

Moderator
Moderator
Joined
May 24, 2004
Messages
94,897
Reaction score
106
first page :D

for the dude who requested the route.

Code:
Traceroute has started…

traceroute to 103.4.115.248 (103.4.115.248), 64 hops max, 72 byte packets
 1  
 .
 6  
 7  i-0-0-1-0-peer.pthp02.pr.telstraglobal.net (134.159.125.133)  52.628 ms  54.549 ms  52.428 ms
 8  i-7-1-0.pthp-core01.bi.telstraglobal.net (202.84.221.150)  50.819 ms  50.846 ms  50.861 ms
 9  tengige0-9-0-15.pie-core1.perth.telstra.net (203.50.13.253)  207.579 ms  206.598 ms  207.611 ms
10  bundle-ether6.way-core4.adelaide.telstra.net (203.50.11.16)  206.553 ms  206.533 ms  207.992 ms
11  bundle-ether9.exi-core10.melbourne.telstra.net (203.50.11.93)  205.833 ms  205.920 ms  206.254 ms
12  bundle-ether12.chw-core10.sydney.telstra.net (203.50.11.124)  207.903 ms  208.403 ms  206.998 ms
13  10gigabitethernet7-1.chw45.sydney.telstra.net (203.50.20.183)  204.517 ms  205.061 ms  204.689 ms
14  equini3.lnk.telstra.net (139.130.117.214)  145.008 ms  144.815 ms  144.634 ms
15  xe-0-0-0.gw101.sy1.ap.equinix.com (27.111.240.142)  146.221 ms  146.113 ms  146.059 ms
16  xe-1-0-1.gw101.sy3.ap.equinix.com (27.111.240.145)  144.921 ms  145.626 ms  146.390 ms
17  27.111.251.106 (27.111.251.106)  144.874 ms  144.835 ms  144.764 ms
18  103.4.115.248 (103.4.115.248)  155.380 ms  155.308 ms  155.311 ms
 

maylyn

Master Member
Joined
Jul 12, 2007
Messages
4,737
Reaction score
0
In the first page as per VQ thread part 3

Teaser Time ^^





+ re-post on the ASUS EA-AC87 back before it's closed a short while earlier.

ASUS EA-AC87 is out ^^

And fast forward to results :s13:

Singapore's all time favorite pastime SpeedTest Results

1). ASUS RT-AC87U
2). ASUS EA-AC87

Distance apart 3m line of sight

ISP - ViewQwest 1Gbps/500Mbps (Test is conducted when ViewQwest haven't rollout their symmetrical speed as yet)









My own results does concur with ASUS that the ASUS EA-AC87 is more than capable in delivering near 1Gbps wired speed @ 924Mbps download :eek:

Not even 2x ASUS RT-AC87 in media bridging mode can reach > 900Mbps

More @ ~> http://forums.hardwarezone.com.sg/i...-4/[maylyns-review]-asus-ea-ac87-5025549.html
 
Last edited:

nWo

Senior Member
Joined
Feb 13, 2002
Messages
1,124
Reaction score
0
U-N-B-E-L-I-E-V-A-B-L-E

First page yo...
 

Mager123

Member
Joined
Nov 28, 2005
Messages
293
Reaction score
0
first page :D

for the dude who requested the route.

Code:
Traceroute has started…

traceroute to 103.4.115.248 (103.4.115.248), 64 hops max, 72 byte packets
 1  
 .
 6  
 7  i-0-0-1-0-peer.pthp02.pr.telstraglobal.net (134.159.125.133)  52.628 ms  54.549 ms  52.428 ms
 8  i-7-1-0.pthp-core01.bi.telstraglobal.net (202.84.221.150)  50.819 ms  50.846 ms  50.861 ms
 9  tengige0-9-0-15.pie-core1.perth.telstra.net (203.50.13.253)  207.579 ms  206.598 ms  207.611 ms
10  bundle-ether6.way-core4.adelaide.telstra.net (203.50.11.16)  206.553 ms  206.533 ms  207.992 ms
11  bundle-ether9.exi-core10.melbourne.telstra.net (203.50.11.93)  205.833 ms  205.920 ms  206.254 ms
12  bundle-ether12.chw-core10.sydney.telstra.net (203.50.11.124)  207.903 ms  208.403 ms  206.998 ms
13  10gigabitethernet7-1.chw45.sydney.telstra.net (203.50.20.183)  204.517 ms  205.061 ms  204.689 ms
14  equini3.lnk.telstra.net (139.130.117.214)  145.008 ms  144.815 ms  144.634 ms
15  xe-0-0-0.gw101.sy1.ap.equinix.com (27.111.240.142)  146.221 ms  146.113 ms  146.059 ms
16  xe-1-0-1.gw101.sy3.ap.equinix.com (27.111.240.145)  144.921 ms  145.626 ms  146.390 ms
17  27.111.251.106 (27.111.251.106)  144.874 ms  144.835 ms  144.764 ms
18  103.4.115.248 (103.4.115.248)  155.380 ms  155.308 ms  155.311 ms

thx petpet

heng its the server then
 

TechZSG

Senior Member
Joined
Jan 31, 2015
Messages
785
Reaction score
1
I like the UI Asus uses, but I'm going to stick with my Netgear R8000 for now.
 

Elspeth

Master Member
Joined
Mar 22, 2004
Messages
3,262
Reaction score
0
anyone on vq can help me trace to 216.18.198.2 and 203.175.172.234
 

Elspeth

Master Member
Joined
Mar 22, 2004
Messages
3,262
Reaction score
0
and pls dun erase first few lines or hops on the traceroute. if u wan privacy just erase first 2 lines. as i'd like to see the results of local latencies along the route.
 

Guizmo

Junior Member
Joined
Apr 16, 2015
Messages
3
Reaction score
0
Hello guys,

I would need your help following my recent switch from Singtel (Fiber 150Mbps) to VQ (Fiber 600Mb).

So I was using HomePlug at home during my contract with Singtel.
I succeeded to reach 120Mbps on speedtest (vs 50Mbps via Wifi)
I was using the default router Singtel provided me before

Yesterday I moved from Singtel to VQ.
When I do a speedtest from a laptop connected to the Asus RT56S, I reach 700Mbps.

From my main pc, with Wifi, I have 180Mbps.
But when I use the homeplug (same as before, same place, router at the same place etc), I can only reach 90Mbps

Is there some settings I need to do on the router ?
Or do you think it's a pb with the homeplug (but why yesterday morning with Singtel it was working well, and the evening with VQ not so well...)
My homeplugs are Aztech 600Mbp (sorry can't post a link as I'm new)
I have the last version of the Asus firmware

Thank you in advance for your help !
 
Last edited:

locksleychang

Arch-Supremacy Member
Joined
Sep 12, 2000
Messages
10,550
Reaction score
223
Hello guys,

I would need your help following my recent switch from Singtel (Fiber 150Mbps) to VQ (Fiber 600Mb).

So I was using HomePlug at home during my contract with Singtel.
I succeeded to reach 120Mbps on speedtest (vs 50Mbps via Wifi)
I was using the default router Singtel provided me before

Yesterday I moved from Singtel to VQ.
When I do a speedtest from a laptop connected to the Asus RT56S, I reach 700Mbps.

From my main pc, with Wifi, I have 180Mbps.
But when I use the homeplug (same as before, same place, router at the same place etc), I can only reach 90Mbps

Is there some settings I need to do on the router ?
Or do you think it's a pb with the homeplug (but why yesterday morning with Singtel it was working well, and the evening with VQ not so well...)
My homeplugs are Aztech 600Mbp (sorry can't post a link as I'm new)
I have the last version of the Asus firmware

Thank you in advance for your help !

My experience with Home Plugs is that their performance is very unstable. In my case, they performed best late at night or early in the morning.

When I used them in the evening, my speed will usually drop very significantly when someone starts watching TV in the living room. When the TV is switched off, the speed will still not be as good as it was late at night or early in the morning.

Basically, my sensing is that they work best when there is lesser power use in the house. Performance goes up and down very quickly and significantly as other family members start/stop using other appliances.

Maybe you want to try to observe for a few more days see how?
 
Status
Not open for further replies.
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.
Top