ViewQwest Fiber Broadband Official Thread - Part 5

Status
Not open for further replies.

Apex

Senior Member
Joined
Jan 1, 2000
Messages
1,976
Reaction score
24
It's still down for me. Is it just me??

Had u log a ticket or call the helpdesk now? Maybe your ONT spoil liao.. Any warning light on your ONT?
 

snakey256

Member
Joined
Nov 1, 2005
Messages
488
Reaction score
0
page 1? haha. i will try and do speedtest once device is delivered.
 

Epee

Master Member
Joined
Jan 1, 2000
Messages
2,875
Reaction score
2
Had u log a ticket or call the helpdesk now? Maybe your ONT spoil liao.. Any warning light on your ONT?

Yup. Managed to get through to them last night and was told they had some issues with AMK but should be fixed 'anytime soon'. Unfortunately it's not fixed yet as of now I believe.

No warning lights or anything. All green and my router did register packets coming in from the WAN port. But it just didn't manage to get any IP address from the DHCP server.
 

Errz

Arch-Supremacy Member
Joined
Nov 26, 2002
Messages
12,944
Reaction score
0
Liew. Relocate my line today and now tell me need to change modem from zhone to dunno which one. Before that already ask them and told me can use back zhone.

Waste my time
 
Status
Not open for further replies.
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.
Top