HWZ Forums

Login Register FAQ Mark Forums Read

Syncing steps with Healthy 365 app

Reply
 
LinkBack Thread Tools
Old 14-07-2019, 09:23 PM   #1
Senior Member
 
ninpeh's Avatar
 
Join Date: Feb 2005
Posts: 2,213
Syncing steps with Healthy 365 app

Can anyone advise how to sync ur Samsung Healthy compatible tracker with Healthy 365 app?

Got a Samsung Gear Fit Pro 2 which I use only when I work out.
Most of the time I use my phone as a tracker.
Everything are recorded well in the Samsung Health app.

But when I turn to Healthy 365 app, it only track the steps I recorded with my phone & not my wearable.

Tried changing tracker but it says "We have detected that the selected tracking mode is already paired to another account. Please choose a different tracking mode."

Anyone encounter similar issue?
__________________
Bugis Beatles Football Club - http://www.bugisbeatles.com
ninpeh is offline   Reply With Quote
Old 15-07-2019, 08:35 AM   #2
Arch-Supremacy Member
 
renfred89's Avatar
 
Join Date: Nov 2007
Posts: 17,337
Can anyone advise how to sync ur Samsung Healthy compatible tracker with Healthy 365 app?

Got a Samsung Gear Fit Pro 2 which I use only when I work out.
Most of the time I use my phone as a tracker.
Everything are recorded well in the Samsung Health app.

But when I turn to Healthy 365 app, it only track the steps I recorded with my phone & not my wearable.

Tried changing tracker but it says "We have detected that the selected tracking mode is already paired to another account. Please choose a different tracking mode."

Anyone encounter similar issue?
DO note that samsung health does not sync MVPA heart rate with healthy 365.

You need to select using samsung health app, the default steps collecting mode, phone or tracker. Once you set it, you can head over to healthy 365. In 365, go to apps at the bottom row, then select samsung health. You will be prompted to log into samsung health and gain access to the data.
__________________
-A Samsung Connections Member-
renfred89 is offline   Reply With Quote
Old 15-07-2019, 10:10 AM   #3
Senior Member
 
ninpeh's Avatar
 
Join Date: Feb 2005
Posts: 2,213
DO note that samsung health does not sync MVPA heart rate with healthy 365.

You need to select using samsung health app, the default steps collecting mode, phone or tracker. Once you set it, you can head over to healthy 365. In 365, go to apps at the bottom row, then select samsung health. You will be prompted to log into samsung health and gain access to the data.
can i know how to set the default tracker in Samsung health?

i only see option to to view the steps clocked by respective devices.
- All steps
- Mobile phone
- Gear Fit2 Pro

Settings doesnt have option to set the default tracker
__________________
Bugis Beatles Football Club - http://www.bugisbeatles.com
ninpeh is offline   Reply With Quote
Old 13-10-2019, 02:32 PM   #4
Senior Member
 
Join Date: Jun 2011
Posts: 595
There's a workaround to sync your MVPA to Healthy 365 if you use Samsung wearables.

Go to
S Health > Menu (Top Left) > Settings > Select about S health > Tap 10 times on the version number (the grey font) - S health will be in developer mode after this

After that close the app and relaunch the app

Then,

S health > Menu > Setting (the gear logo) > Data permission > Healthy 365 > turn on heart rate.


That's it.
BillaMax is offline   Reply With Quote
Old 13-10-2019, 09:26 PM   #5
Senior Member
 
ninpeh's Avatar
 
Join Date: Feb 2005
Posts: 2,213
thanks! don't seem to work.

I have 7k from my wearable
3k from the phone
total 10k on S Health.

Healthy 365 is still syncing 3k steps.
__________________
Bugis Beatles Football Club - http://www.bugisbeatles.com
ninpeh is offline   Reply With Quote
Old 13-10-2019, 09:41 PM   #6
Senior Member
 
Join Date: Aug 2014
Posts: 565
thanks! don't seem to work.

I have 7k from my wearable
3k from the phone
total 10k on S Health.

Healthy 365 is still syncing 3k steps.
At Healthy365, change tracker under samsung health can choose your wearable.

You should see your phone and wearable steps
jess_sy is offline   Reply With Quote
Old 13-10-2019, 09:54 PM   #7
Senior Member
 
ninpeh's Avatar
 
Join Date: Feb 2005
Posts: 2,213
oh. first time see can choose tracker.
though it still don't sync the total steps.

this mean everytime i want H365 to track using wearable, i have to manually switch the wearable first. then later switch back i guess?
__________________
Bugis Beatles Football Club - http://www.bugisbeatles.com
ninpeh is offline   Reply With Quote
Old 13-10-2019, 10:22 PM   #8
Senior Member
 
Join Date: Aug 2014
Posts: 565
oh. first time see can choose tracker.
though it still don't sync the total steps.

this mean everytime i want H365 to track using wearable, i have to manually switch the wearable first. then later switch back i guess?
I thought why there is a mismatch in my steps between Samsung health and healthy 365. End up got such options....
jess_sy is offline   Reply With Quote
Old 14-10-2019, 10:20 AM   #9
Senior Member
 
ninpeh's Avatar
 
Join Date: Feb 2005
Posts: 2,213
I thought why there is a mismatch in my steps between Samsung health and healthy 365. End up got such options....
thanks for the guide!
__________________
Bugis Beatles Football Club - http://www.bugisbeatles.com
ninpeh is offline   Reply With Quote
Old 14-10-2019, 06:53 PM   #10
Senior Member
 
Join Date: Sep 2002
Posts: 556
followed the steps and changed the permission but still no sync to MVPA, anyone try and successful?

There's a workaround to sync your MVPA to Healthy 365 if you use Samsung wearables.

Go to
S Health > Menu (Top Left) > Settings > Select about S health > Tap 10 times on the version number (the grey font) - S health will be in developer mode after this

After that close the app and relaunch the app

Then,

S health > Menu > Setting (the gear logo) > Data permission > Healthy 365 > turn on heart rate.


That's it.
xyz890 is offline   Reply With Quote
Old 14-10-2019, 06:55 PM   #11
Senior Member
 
Join Date: Sep 2002
Posts: 556
chooses Samsung Active watch but still not same, 365 app always shown lower steps

oh. first time see can choose tracker.
though it still don't sync the total steps.

this mean everytime i want H365 to track using wearable, i have to manually switch the wearable first. then later switch back i guess?
xyz890 is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On