HWZ Forums

Login Register FAQ Mark Forums Read

Win7 64bit Alt Tab

Reply
 
LinkBack Thread Tools
Old 03-04-2012, 08:08 PM   #1
Senior Member
 
ultragt's Avatar
 
Join Date: Feb 2005
Posts: 2,437
Win7 64bit Alt Tab

Hi guys,

I recently installed win7 64bit and it has been working fine until I started playing some games on it. The thing is whenever I'm the game and I would to alt tab to go into windows to do some stuff or surf the net, the alt tab again back into the game.

The problem starts when after i alt tab back and cont into the game, a few moments later the entire game would suddenly freezes and hangs. And there will be a continuous beep sound coming from my speakers, not from the mobo. I have no choice but to press the reset button.

Is it something to do with some settings in windows or the game itself? I was playing CSS by the way.

Thanks!!
ultragt is offline   Reply With Quote
Old 04-04-2012, 09:59 PM   #2
Junior Member
 
Join Date: Apr 2012
Posts: 29
How much RAM do you have? sometimes if you are running too many programs there isn't enough RAM to run everything.

Could also be the GPU problem.
DemciflexSG is offline   Reply With Quote
Old 05-04-2012, 11:39 PM   #3
Senior Member
 
ultragt's Avatar
 
Join Date: Feb 2005
Posts: 2,437
How much RAM do you have? sometimes if you are running too many programs there isn't enough RAM to run everything.

Could also be the GPU problem.
I'm having 2x4GB ram. I only play the game and run the web browser at the background.

My GPU is a 460GTX, and still works pretty fine. I just don't see where the problem lies
ultragt is offline   Reply With Quote
Old 06-04-2012, 02:58 PM   #4
Senior Member
 
Join Date: Dec 2011
Posts: 1,508
Is there anything in the Event Log? Which game are you playing?
LimCHD is offline   Reply With Quote
Old 07-04-2012, 10:25 PM   #5
Senior Member
 
ultragt's Avatar
 
Join Date: Feb 2005
Posts: 2,437
Is there anything in the Event Log? Which game are you playing?
How do search for event log? I was playing CSS and running Steam in the background.

I guess mine is an isolated case? Not sure if the Gigabyte Energy saver has got anything to do with it
ultragt is offline   Reply With Quote
Old 07-04-2012, 10:38 PM   #6
Senior Member
 
Join Date: Dec 2011
Posts: 1,508
Maybe you want to take a look at this?

ALT+TAB crashes game - Page 2 - Steam Users' Forums

I don't have Source games to test alt+tab on my rig right now.
LimCHD is offline   Reply With Quote
Old 09-04-2012, 01:38 PM   #7
Senior Member
 
ultragt's Avatar
 
Join Date: Feb 2005
Posts: 2,437
Maybe you want to take a look at this?

ALT+TAB crashes game - Page 2 - Steam Users' Forums

I don't have Source games to test alt+tab on my rig right now.
Hi! Thanks for sharing the link

I've also tried searching regarding this problem but none really help.

Btw, there is this setting under system properties>system performance>virtual memory, i set mine to system managed size. Shd not be a problem right?
ultragt is offline   Reply With Quote
Old 09-04-2012, 02:22 PM   #8
Senior Member
 
Join Date: Dec 2011
Posts: 1,508
Hi! Thanks for sharing the link

I've also tried searching regarding this problem but none really help.

Btw, there is this setting under system properties>system performance>virtual memory, i set mine to system managed size. Shd not be a problem right?
Yup, that shouldn't affect anything. There are debates if virtual memory is needed with 4-8GB RAM or more though.

Does running in fullscreen(windowed) mode help?
LimCHD is offline   Reply With Quote
Old 11-04-2012, 10:27 PM   #9
Senior Member
 
ultragt's Avatar
 
Join Date: Feb 2005
Posts: 2,437
Yup, that shouldn't affect anything. There are debates if virtual memory is needed with 4-8GB RAM or more though.

Does running in fullscreen(windowed) mode help?
i always run in full window...

i'll just try to see how it goes.
ultragt is offline   Reply With Quote
Old 12-04-2012, 10:34 AM   #10
Senior Member
 
Join Date: Dec 2011
Posts: 1,508
I tried running CSS in Fullscreen and alt+tabbed with no problems.

I'm using ATI Radeon 5850 with Catalyst 12.3. Maybe it's a nVidia-specific issue, have you updated to the latest drivers? Did they say anything about alt+tab crashes in their release notes?
LimCHD is offline   Reply With Quote
Old 13-04-2012, 09:48 AM   #11
Banned
 
Join Date: Dec 2011
Posts: 635
most likely it's due to incompatible device drivers.
download the latest drivers from the manufacturers website and see how it goes.


I tried running CSS in Fullscreen and alt+tabbed with no problems.

I'm using ATI Radeon 5850 with Catalyst 12.3. Maybe it's a nVidia-specific issue, have you updated to the latest drivers? Did they say anything about alt+tab crashes in their release notes?
ochpsx2011 is offline   Reply With Quote
Reply
Important Forum Advisory Note
This forum is moderated by volunteer moderators who will react only to members' feedback on posts. Moderators are not employees or representatives of HWZ. Forum members and moderators are responsible for their own posts.

Please refer to our Terms of Service for more information.


Thread Tools

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On